Larian Studios

arrows not working

Posted By: crosius

arrows not working - 07/05/17 05:05 PM

I placed normal arrows in my character's quiver slot, but during battles, the 'no arrows' message appears. I hope someone can help; I have no idea why this is happening. Thanks!
Posted By: Raze

Re: arrows not working - 07/05/17 07:07 PM


There are 3 arrow slots that you can equip different arrows to (or the same). Make sure you have one selected with arrows (so there is a gold box around that slot).
If you have arrows and run out the game should automatically move to the next slot, if available.
Posted By: crosius

Re: arrows not working - 07/05/17 09:11 PM

Thanks, Raze, for that quick reply... I haven't tried it yet, but I know you don't steer people wrong...;)
Posted By: crosius

Re: arrows not working - 07/05/17 09:24 PM

You were right, but there was also a bit of weirdness involved. A sash that I tried to equip kept taking up the bottom most quiver slot, and was overriding the other quiver slots. Dang sash won't fill the belt slot, so I had to discard it (not that it added a whole lot of protection anyway)...
Posted By: Raze

Re: arrows not working - 08/05/17 12:18 AM


Are you playing the original disk version? There is a known issue that can cause items to become corrupt randomly in Vista or later with the retail release. Running the game in Win 9x compatibility mode will prevent this from occurring, but will not help once it starts happening in a save, so you may need to revert to an earlier save.

Inventory graphic placement bug
© 2020 Larian Studios forums