Larian Banner
Previous Thread
Next Thread
Print Thread
I'm going to wait ..... #239149
28/05/04 05:34 PM
28/05/04 05:34 PM
Joined: May 2004
Posts: 4
Belgium
Sh4rke007 Offline OP
stranger
Sh4rke007  Offline OP
stranger

Joined: May 2004
Posts: 4
Belgium
to start playing Beyond Divinity , i think a month or six when everything is ironed out

I want to experience this game on it best

cya then all

Re: I'm going to wait ..... #239150
28/05/04 07:56 PM
28/05/04 07:56 PM
Joined: Mar 2003
Posts: 3,313
MOO!
Womble Offline
veteran
Womble  Offline
veteran

Joined: Mar 2003
Posts: 3,313
MOO!
That's what I think sometimes. Honestly though, most of the probs have been dealt with. It plays pretty smoothly. (Up to act 2 anyway)


" Road rage, air rage. Why should I be forced to divide my rage into seperate categories? To me, it's just one big, all-around, everyday rage. I don't have time for distinctions. I'm too busy screaming at people. " -George Carlin
Re: I'm going to wait ..... #239151
30/05/04 04:05 PM
30/05/04 04:05 PM
Joined: Jun 2003
Posts: 78
Sitting on the 2.648.278 stair...
RedruM Offline
journeyman
RedruM  Offline
journeyman

Joined: Jun 2003
Posts: 78
Sitting on the 2.648.278 stair...
Hallo Sh4rke

Wie we daar hebben

Mja had pc gereinstalld, heb saves nog, maar denk da als er nog patchen komen da ik gewoon terug opnieuw ga beginnen, maybe



Re: I'm going to wait ..... #239152
30/05/04 05:30 PM
30/05/04 05:30 PM
Joined: Jun 2003
Posts: 3,553
Canada
D
DEATHATTHEDOOR Offline
veteran
DEATHATTHEDOOR  Offline
veteran
D

Joined: Jun 2003
Posts: 3,553
Canada
Quote:

to start playing Beyond Divinity , i think a month or six when everything is ironed out

I want to experience this game on it best

cya then all




Do we really need to know?
Just kidding

Re: I'm going to wait ..... #239153
31/05/04 11:05 PM
31/05/04 11:05 PM
Joined: May 2004
Posts: 9
Oregon, USA
nullzero Offline
stranger
nullzero  Offline
stranger

Joined: May 2004
Posts: 9
Oregon, USA
Heh, I totally agree with you there...

If any of you guys know what horrible things I've had to do to my computer to get this game to play...oh wait, I'm sure you guys have had to do plenty as well. :/

I've installed my graphics card about 5 times now, I've uninstalled/reinstalled my sound card, I've changed my page file, created a new swap on another drive, messed with my I/O page lock size, tested out every memory setting I could think of, disabled DMA on all my drives, disabled UDMA/66, flash updated my ROM bios with the latest flash, flash updated my bios with a slightly older flash, installed/reinstalled the game about 15 times, swapped out my IDE controller card with a better one, reinstalled all my motherboard drivers, screwed around with all kinds of bios settings...and still...

The game crashes randomly. However, by forcing the bluescreen, I did discover that it's causing a kernel page fault. Sometimes, my ATi VPU recovery is able to catch it and keep it from bluescreening me, but that's about 50% of the time. Sometimes, it plays longer if I set my Win2k display config to 800x600 and 16 bit color.

I don't know. It's a fun game, when it's working, and I did pay 40 bucks for it, so I feel like I have to get something out of it. I'm considering just reinstalling Win2k from scratch, updating everything, and trying again...but my gut feeling tells me that this game has something personal against my ATi Radeon 9000 (128MB model), and no amount of effort is going to change that. But that's only a gut feeling...I could be wrong there (but there's something funky going on with that...the video sometimes stops responding, which is why I get the VPU recover stuff).

I've posted all this on the support forum, but haven't heard anything that I haven't tried already. Hopefully, if/when the patch ekes up to version 2, I'll be able to run it...either that, or I'll have a new video card by then. We'll see which happens sooner...

Re: I'm going to wait ..... #239154
01/06/04 01:03 AM
01/06/04 01:03 AM
Joined: Jun 2003
Posts: 3,397
At the top of the Eiffel Tower
Barta Offline
veteran
Barta  Offline
veteran

Joined: Jun 2003
Posts: 3,397
At the top of the Eiffel Tower
Hi nullzero

I have read a lot of posts from people complaining about the bugs but i never saw someone who had so many computer problems than you.
I feel really sorry for you.

I am playing the game with the patch V1.44, i have nearly finished act 2 and the game runs very well on my computer.
I had very few minor bugs.

Barta

Re: I'm going to wait ..... #239155
01/06/04 04:49 AM
01/06/04 04:49 AM
Joined: May 2004
Posts: 9
Oregon, USA
nullzero Offline
stranger
nullzero  Offline
stranger

Joined: May 2004
Posts: 9
Oregon, USA
Perserverance alone has gotten me as far as I have. I'm currently finishing up the Imp Village quests...inbetween all the computer tweaking. I don't sleep much...

I've actually been able to replicate the bug though, by enabling bluescreens and getting the memory location/command that's crashing it out. I'm going to post it to the support people, see if it's a problem with BD, or if it's an ATi problem. I still think it's a low level graphics hook blowing up in the Win32 kernel...but I'm a Symbian/Palm developer by trade, not a dedicated Win32/DirectX guy (I do enough to keep sharp, but not enough to be dangerous), so I dunno. I'm going to try reinstalling DirectX again, maybe downgrading it if I can and seeing if the game still runs. If nothing else, I'm going to reinstall Windows again on a clean partition...if it's a problem with my configuration, then I thank Larian's team for providing me with an application that will help me find it. That's the best way I can look at it...

I guess though, it's not so *many* computer problems, as I think it's *one* really hard to narrow down problem. I dunno...I've seen a lot of these same problems with other users with ATi cards, there seems to be a different way to fix them with each driver set for each card.

Last edited by nullzero; 01/06/04 05:17 AM.
Re: I'm going to wait ..... #239156
01/06/04 06:16 AM
01/06/04 06:16 AM
Joined: May 2004
Posts: 73
Istanbul Ottoman Infantry Trai...
honourcobain Offline
journeyman
honourcobain  Offline
journeyman

Joined: May 2004
Posts: 73
Istanbul Ottoman Infantry Trai...
nullzero, many people with ATI cards experience some problems! me to have an ATI Radeon card...did you installed the latest catalyst drivers from ATI web page? (the 4.5 update i mean) if yes try to disable the VPU recovery option, if it still not working the way you want then just install the Omega Drives from http://www.omegacorner.com these drivers are awesome and rescued me from many problems...


Rescuer of the Sleeping Princess...

Moderated by  Larian_QA, Lynn, Macbeth 

Powered by UBB.threads™ PHP Forum Software 7.6.2