Larian Banner
Previous Thread
Next Thread
Print Thread
Page 3 of 4 1 2 3 4
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Wilhelmina] #385352
14/09/09 11:46 AM
14/09/09 11:46 AM
Joined: Jul 2009
Posts: 22
S
Slochy Offline
stranger
Slochy  Offline
stranger
S

Joined: Jul 2009
Posts: 22
 Originally Posted By: Wilhelmina
bei mir laeuft alles auf maximalen Einstellungen super , ich habe sogar die Haekchen fuer fluessige Animationen und diesen anderen Knopf mal aktiviert. Es laeuft Sahne, kein nachladen (teilweise ist alles schneller und fluessiger als vorher , teilweise gleich geblieben zB: Menuelade, Ortswechsel etc gehen schneller von statten )


Die beiden Kästchen für die Animationen bieten einem aber erst dann die bestmögliche Qualität, wenn sie NICHT mit einem Haken versehen sind. Zumindest ist das bei mir so. Die Charaktere besitzen dann nämlich weiche Animationsübergänge, und die Vegetation wirft dynamische Schatten. Sind die beiden Kästchen hingegen mit einem Haken versehen, ruckeln die Animationen, und die Schatten der Vegetation sind statisch, sprich, sie bewegen sich nicht, was sich natürlich sehr positiv auf die Performance auswirkt.

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Slochy] #385356
14/09/09 12:01 PM
14/09/09 12:01 PM
Joined: Jul 2009
Posts: 29
Austria
Phobo$ Offline
apprentice
Phobo$  Offline
apprentice

Joined: Jul 2009
Posts: 29
Austria
@ AlrikFassbauer

Die Animationen waren ein Fehler der zurecht bemängelt wurde,das hat mit den Performanceproblemen nach dem Patch rein gar nichts zu tun.
Eine höhere Grafikqualität ist Luxus, jedoch nicht zwingend erforderlich gewesen.
Flüssige Animationen jedoch gehören zum Grundrüstzeug eines einfach Spieles dazu.

Verwechsle bitte nötige Optimierungen nicht mit optional verfügbaren höheren Grafikeinstellungen.


"I thought what I'd do was, I'd pretend I was one of those deaf-mutes."
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Phobo$] #385380
14/09/09 01:24 PM
14/09/09 01:24 PM
Joined: Sep 2009
Posts: 103
W
Wilhelmina Offline
member
Wilhelmina  Offline
member
W

Joined: Sep 2009
Posts: 103
trtz der deaktivierten Haekchen, keine Abbrueche der leistung meines Systems laeuft alles fluessig und sauber

Re: Extrem schlechte Performance nach Patch 1.02 [Re: v1ctor] #385384
14/09/09 01:49 PM
14/09/09 01:49 PM
Joined: Sep 2009
Posts: 25
Franken, Germany
Grimmbold Offline
apprentice
Grimmbold  Offline
apprentice

Joined: Sep 2009
Posts: 25
Franken, Germany
 Originally Posted By: v1ctor
Habe ebenfalls extreme performance probleme zu verzeichnen, seitdem ich auf 1.02 gepatched habe.

sys:
q9550@3.6ghz
4gig ddr2
gtx 285
vista x64

allg. probleme mit meinem system kann ich nahezu 100%ig auschliessen.

Wenn es alleine an der Engine liegen würde, hätte ich keine 40FPS im Schnitt:
C2D @2,4ghz
4GB DDR2 ECC
GTX 260
XP 32

 Originally Posted By: Bfler

Versteh ich ehrlich gesagt nicht so ganz. Hat man vor Release des Patches vergessen die Performance zu testen?

Tja, wäre ich Tester gewesen hätte ich gesagt "Bassd scho!"
Es tritt wohl nur bei gewissen Konfigs auf

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Wilhelmina] #385408
14/09/09 03:35 PM
14/09/09 03:35 PM
Joined: Jul 2009
Posts: 22
Orthos Offline
stranger
Orthos  Offline
stranger

Joined: Jul 2009
Posts: 22
 Originally Posted By: dtp Betty
Patch-Notes:

- Sortierfunktion für Gegenstände im Inventar und in einigen anderen Bedienmenüs implementiert
- Verbesserung der Texturen
- Mehr Optionen bei den Grafikeinstellungen
- 3 neu belegbare Tasten für das Zielsystem
- Abstürze, die durch das Fading System entstanden, wurden behoben
- Navigationsnetz wurde verbessert für große Kreaturen wie Trolle oder Dämonen
- Performance für Single Core-Prozessoren wurde verbessert und eine extra Option bei den

Grafikeinstellungen eingefügt
- Problem beim Anvisieren von Story-NPCs wurde gefixt
- "Immer laufen" bei häufiger Benutzung von Pause/laufen Tasten wurde gefixt
- Fading System wurde verbessert


Verbesserung der Texturen ? Ich frage mich nur wo?
Weil ich absolut keinen Unterschied feststellen kann. Habe hier einmal ein paar Vergleichsbilder gemacht. Oben Rechts in der Ecke stehen übrigens die FPS. Die Screenshots mit den höheren Werten, sind die mit Patch 1.01, die mit den extrem niedrigen, klar - Patch 1.02. Habe in beiden Versionen alle Grafikoptionen auf maximal gestellt.

Kann mir das mal bitte jemand erklären, wofür die 760 MB dann sind, OK es sind 660 MB, ca. 100 MB muss man ja subtrahieren bzgl. DirectX. Kann es sein, dass die Gamebryo-Engine garnicht auf die neuen Texturen zugreift?

Edit 1: @v1ctor, Danke für den Hinweis.
Hab jetzt anstatt 14 Screenshots nur 10 genommen, dafür aber in 1680x1050, anstatt 1024x768. Vielleicht erkennt man es ja dann besser. Also ich sehe da keinen Unterschied.







Gruss
Orthos \:-D


Last edited by Orthos; 14/09/09 06:32 PM.
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Orthos] #385414
14/09/09 04:07 PM
14/09/09 04:07 PM
Joined: Jul 2009
Posts: 22
S
Slochy Offline
stranger
Slochy  Offline
stranger
S

Joined: Jul 2009
Posts: 22
Zumindest im Inventory scheinen mir viele Items neue Texturen zu besitzen. Oder aber ich bilde mir dies nur ein, weil ich das Spiel vorher ein paar Wochen nicht gespielt habe \:\)

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Grimmbold] #385419
14/09/09 04:36 PM
14/09/09 04:36 PM
Joined: Jul 2009
Posts: 23
Deutschland, Dresden
Bfler Offline
stranger
Bfler  Offline
stranger

Joined: Jul 2009
Posts: 23
Deutschland, Dresden
 Originally Posted By: Grimmbold


Wenn es alleine an der Engine liegen würde, hätte ich keine 40FPS im Schnitt:
C2D @2,4ghz
4GB DDR2 ECC
GTX 260
XP 32



Kannst du eventuell mal einen Screenshot deiner Grafik-Einstellungen machen?

Last edited by Bfler; 14/09/09 04:37 PM.
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Orthos] #385432
14/09/09 05:33 PM
14/09/09 05:33 PM
Joined: Jul 2009
Posts: 74
Earth
v1ctor Offline
journeyman
v1ctor  Offline
journeyman

Joined: Jul 2009
Posts: 74
Earth
 Originally Posted By: AlrikFassbauer
wenn dem so war, dann ist das bestimmt wegen der extrem lautstarken Rufe hier nach Graphikoptimierung passiert !

Wieviele Leute haben denn hier wegen der Graphik lautstark Krach geschlagen ? Wären da nocht ein paar Leute am liebsten vor Wut explodiert, wenn Larian NICHT SOFORT ETWASA BEI DEN ANIMATIONEN MACHT ?

Bravo. Gut gemacht. Nun haben wir hier auf Grund von Forumsgeschrei gefixte Animationen, dafür dann aber inen Einbruch in der Performance ... Bravo, gut gemacht, das könnt ihr euch als Plakette "ich habe was geschafft" an die Brust heften.

die ruckeligen animationen waren offensichtlich nen bug, welcher imo viel schneller hätte gefixed werden müssen bzw. das spiel hätte mit diesem fehler erst gar nicht released werden dürfen. jetzt die user dafür verantwortlich zu machen, dass larian aufgrund des drucks bzw. der unzufriedenheit einiger hier im forum einen halbherzigen patch programmiert hat ist unfug.

klar ist, dass divinity 2 für konsolen optimiert wurde. das erklärt sowohl die relativ miese graphik als auch die pc-unfreundliche steuerung. ich hoffe schwer, dass hier schnell ein hotfix nachgeschoben wird und man sich bei larian zu den problemen äussert. und das nicht erst in einigen wochen...

für mich ist das spiel damit "fast schon" gestorben, zumal mittlerweile genügend andere hochklassige titel vor der türe stehen und ich divinity 2 eh schon durchgespielt habe. schade drum eigentlich...

@Orthos: deine vergleichsbilder sind leider nicht zu gebrauchen. zum einen ist die auflösung viel zu gering, als das man anhand der screenshots die höhere qualität der texturen feststellen könnte. zum anderen wurden die pics teilweise zu verschiedenen tageszeiten gemacht, heisst die lichteffekte sind anders. in 1920x1200 und allen details auf max. ist der unterschied sehr gut zu erkennen.


Re: Extrem schlechte Performance nach Patch 1.02 [Re: v1ctor] #385456
14/09/09 07:24 PM
14/09/09 07:24 PM
Joined: Jul 2009
Posts: 24
Cabal84 Offline
stranger
Cabal84  Offline
stranger

Joined: Jul 2009
Posts: 24
Ja bei mir isset auch so, dass nach Patch 1.02 das Spiel saumäßig am ruckeln ist. Bei Patch 1.01 liefs noch sehr flüssig.
Einstellungen hatte ich damals wie jetzt auf max.

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Cabal84] #385462
14/09/09 07:31 PM
14/09/09 07:31 PM
Joined: Sep 2009
Posts: 3
B
Black-Raven Offline
stranger
Black-Raven  Offline
stranger
B

Joined: Sep 2009
Posts: 3
Ich muss leider auch sagen dass die Performance nach 1.02 bei mir deutlich schlechter ist. Habe Fraps nicht laufen, aber ich schätze ich hatte vor dem Patch auf den höchsten Details gute 60 FPS, seit dem Patch ist es aber auf höchsten Details völlig unspielbar und ruckelt selbst auf hohen noch gelegentlich (schätze so 20-25 fps im Durchschnitt)

System:
Quad Core Q 8300 (4x 2,5 ghz)
GTX 260
4 Gb Ram

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Black-Raven] #385494
14/09/09 09:52 PM
14/09/09 09:52 PM
Joined: Sep 2009
Posts: 6
J
Jack ONeill Offline OP
stranger
Jack ONeill  Offline OP
stranger
J

Joined: Sep 2009
Posts: 6
Hm also wenn ich mir die specs von vielen die Probleme haben hier so anschau (mich eingeschlossen), fällt mir irgendwie auf das eigtl alle davon betroffenen recht gute Systeme haben... Sehr seltsam. Btw schliesst die Forderung nach zeitgemässer, besserer Grafik nicht aus, dass das auch mit akzeptabler Performance einhergeht. Trotzdem würde ich hier nicht sagen dass man Div2 einfach aufgeben sollte! Solche Fehler können leider schonmal passieren - vor allem bei der Komplexität von heutigen Spielen. Da die QA mittlerweile benachrichtigt sein sollte also nicht die Köpfe hängen lassen. Würde mich nur interessieren was solche Probleme verursacht hat.

Last edited by Jack ONeill; 14/09/09 09:53 PM.
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Jack ONeill] #385513
15/09/09 02:14 AM
15/09/09 02:14 AM
Joined: Sep 2009
Posts: 2
D
dahauns Offline
stranger
dahauns  Offline
stranger
D

Joined: Sep 2009
Posts: 2
Die ruckelnden Animationen waren _kein_ Bug (bis auf ein paar Einzelfälle am Anfang IIRC), sondern eine Designentscheidung, um Performance zu sparen. Jetzt kann mans umschalten, ergo -> schwächere Performance.

Ach ja, und wer über mangelnde Texturunterschiede jammert, der stelle sich mal auf Lovis' Turm und schaue in die Runde. Kein vergleich zu vorher.

Im Allgemeinen:
Max. Details 1.02 > Max. Details 1.01.

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Jack ONeill] #385536
15/09/09 07:50 AM
15/09/09 07:50 AM
Joined: Jul 2009
Posts: 22
S
Slochy Offline
stranger
Slochy  Offline
stranger
S

Joined: Jul 2009
Posts: 22
 Originally Posted By: Jack ONeill
Hm also wenn ich mir die specs von vielen die Probleme haben hier so anschau (mich eingeschlossen), fällt mir irgendwie auf das eigtl alle davon betroffenen recht gute Systeme haben...


Mir fällt vor allem auf, dass überwiegend (wenn nicht gar ausschließlich?) Nvidia-Nutzer von extremen Performance-Problemen mit dem 1.02 Patch betroffen zu sein scheinen. Auf meiner flotten Kiste inkl. ATi 4890 habe ich null Probleme mit allen Details auf Vollgas.

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Slochy] #385563
15/09/09 10:25 AM
15/09/09 10:25 AM
Joined: Jul 2009
Posts: 13
W
wiesodennblos Offline
stranger
wiesodennblos  Offline
stranger
W

Joined: Jul 2009
Posts: 13
bei mir lief's vorher flüssig und mit patch 1.2 ( mit unveränderten Grafikeinstellungen ) siehts zwar optisch irgendwie besser aus, wird aber NACH EINIGER ZEIT (?) immer langsamer. vor allem in drachenggestalt geht das recht schnell und alles bewegt sich wie in zeitlupe (ruckelt aber nicht!)

außerdem ist das inventory manchmal komplett leer und wird erst, wenn man es verlässt und wieder neu darauf zugreift mit items gefüllt.

wobei das aufrufen der menus bei mir genauso lange (!) dauert, wie vorher.

geforce 8800 gt
athlon x2 opteron 185
4gb ram

ps: zumindest keine abstürze (bisher)

dafür machen die kämpfe auf grund des viel schlechteren schadensoutputs meinerseits wieder deutlich mehr spaß. sterbe auch wieder ab und an, was mit 1.1 höchstens mal bei bem bossfight passiert ist.

Re: Extrem schlechte Performance nach Patch 1.02 [Re: wiesodennblos] #385581
15/09/09 11:50 AM
15/09/09 11:50 AM
Joined: Aug 2009
Posts: 95
M
Marko3006 Offline
journeyman
Marko3006  Offline
journeyman
M

Joined: Aug 2009
Posts: 95
Also ich find die Grafik auf jedenfall schärfer wie dahauns schon sagt wenn man auf Lovis Turm steht da sieht man das die Grafik verbessert wurde allerdings zieht sie Performance das stimmt allerdings kann ich nicht bestätigem das es schlecht laufen würde hab keine Probleme!Auf jedenfall wird wohl noch ein Patch nötig sein das ALLE was davon was haben!Menüs kommen nur beim ersten mal aufrufen langsam danach sofort!

Last edited by Marko3006; 15/09/09 11:51 AM.
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Marko3006] #385666
15/09/09 06:35 PM
15/09/09 06:35 PM
Joined: Sep 2009
Posts: 6
Kabal Offline
stranger
Kabal  Offline
stranger

Joined: Sep 2009
Posts: 6
also ich kann nix zum unterschied von 1.01 zu 1.02 sagen. ich habe mein spiel direkt nach der erstinstallation auf 1.02 gepatched. nur bei mir ruckelt es auch extrem krass auf recht moderaten einstellungen, die ich im übrigen aufgrund meines etwas älteren systems gewählt habe.

specs:
windows XP professional 32bit sp2 + patches stand 15. august 2009 patchday ;-)
pentium 4 HT 3,2 GHZ
2 GB ddr 400 RAM
HD 3850 AGP 512MB
western digital raptor HD


divinity 2 config:

auflösung: 1024*768
sichweite: mittel
texturen: mittel
bäume: mittel
vegetation: hoch
HDR: on
schatten: mittel
AA: off
ansiothrop: 4X

wenn ich ehrlich sein soll, bei mir laufen F.E.A.R. 2, two worlds, bioshock, SALKER clear sky, oblivion (mit HD texture pack) fallout 3 (HD texture pack) und diversen grafik mods allesamt mit höheren einstellungen flüssig, egal ob in innen- oder außenarealen (ca.40 FPS+)......

Last edited by Kabal; 15/09/09 06:39 PM.
Re: Extrem schlechte Performance nach Patch 1.02 [Re: Kabal] #385667
15/09/09 06:39 PM
15/09/09 06:39 PM
Joined: Jul 2009
Posts: 160
kivsload Offline
member
kivsload  Offline
member

Joined: Jul 2009
Posts: 160
also ich wollte auch mal was dazu posten mein system intel pentium 4 cpu 3.01 ghz ati radeon hd 4670 512 mb.Bei mir läuft das Spiel nach dem patch besser nur dass,es so ein nachladeruckeln hatt um die texturen zu laden nachher läuft es flüssig.Leider ist das nachladeruckeln recht häufig.alles auf high


Ein Killer,..... ein killer...... ein..... ehmmmm.....ooooo..... rennt,ein kaninchen!!!!!!!!!!!!!
Re: Extrem schlechte Performance nach Patch 1.02 [Re: kivsload] #385670
15/09/09 06:44 PM
15/09/09 06:44 PM
Joined: Sep 2009
Posts: 6
Kabal Offline
stranger
Kabal  Offline
stranger

Joined: Sep 2009
Posts: 6
 Originally Posted By: kivsload
also ich wollte auch mal was dazu posten mein system intel pentium 4 cpu 3.01 ghz ati radeon hd 4670 512 mb.Bei mir läuft das Spiel nach dem patch besser nur dass,es so ein nachladeruckeln hatt um die texturen zu laden nachher läuft es flüssig.Leider ist das nachladeruckeln recht häufig.alles auf high


da kannst du sogar ne kleinigkeit gegen tun, wenn du ein softwareraid einsetzt. musst nur 2 platten haben und nen stripeset einrichten. geht unter windows mit billig einfachen mitteln ;-). aber ob´s der heilige gral der performance wird würde ich nicht versprechen ;-)

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Bfler] #385678
15/09/09 07:40 PM
15/09/09 07:40 PM
Joined: Sep 2009
Posts: 25
Franken, Germany
Grimmbold Offline
apprentice
Grimmbold  Offline
apprentice

Joined: Sep 2009
Posts: 25
Franken, Germany
 Originally Posted By: Bfler
 Originally Posted By: Grimmbold


Wenn es alleine an der Engine liegen würde, hätte ich keine 40FPS im Schnitt:
C2D @2,4ghz
4GB DDR2 ECC
GTX 260
XP 32



Kannst du eventuell mal einen Screenshot deiner Grafik-Einstellungen machen?

http://picasaweb.google.de/walter.ruf/Div2ED?authkey=Gv1sRgCIWL3q2ywYGZHA# Sure do...

Re: Extrem schlechte Performance nach Patch 1.02 [Re: Kabal] #385679
15/09/09 07:43 PM
15/09/09 07:43 PM
Joined: Sep 2009
Posts: 3
A
Alex8350 Offline
stranger
Alex8350  Offline
stranger
A

Joined: Sep 2009
Posts: 3
Ich kann das nicht verstehen, dass D2 nach diesem Patch einfach nicht mehr ordentlich läuft, schon echt ein Armutszeugnis, dass ein Spiel durch einen Patch schlechter wird...

Ach ja, mein System hat sonst noch bei keinen anderen Spiel Schwäche gezeigt:

Vista 64bit
Q9550 @ 2,83GHz
Nvidia 9800GTX+
4GB RAM

Mit Patch 1.01 hatte ich alles auf max. und D2 lief immer flüssig!

Ich hoffe doch sehr, dass da innerhalb der nächsten Tage ein Hotfix oder dergleichen kommt, sonst fühlt man sich als ehrlicher Käufer ziemlich hintergangen...

Page 3 of 4 1 2 3 4

Powered by UBB.threads™ PHP Forum Software 7.6.2