Larian Banner
Previous Thread
Next Thread
Print Thread
Texture issue with wall WoodenHouse_A #637290
16/11/17 08:50 PM
16/11/17 08:50 PM
Joined: Oct 2017
Posts: 7
Florida, US
C
CLE Offline OP
stranger
CLE  Offline OP
stranger
C

Joined: Oct 2017
Posts: 7
Florida, US
Is anyone having a problem with window (glass) texture with the models:

05m_WoodenHouse_A_Wall_8_E
05m_WoddenHouse_A_L-Wall_425_I
05m_WoodenHouse_A_Wall_4_D
05m_WoodenHouse_A1_Wall_8_C
05m_WoodenHouse_A1_Wall_8_H
05m_WoodenHouse_A_Wall_8_H
05m_WoodenHouse_A_Wall_4_E
05m_WoodenHouse_A1_Wall_8_D
05m_WoodenHouse_A1_Wall_4_C
05m_WoodenHouse_A_Wall_8_J
05m_WoodenHouse_A1_Wall_4_D
05m_WoodenHouse_A_L-Wall_425_N
05m_WoodenHouse_A1_Wall_8_G
05m_WoodenHouse_A_Wall_4_C
05m_WoodenHouse_A_Wall_8_F

I'm having texture issues depending on the atmosphere used. I'm not sure but it seems that is missing reflectance and/or albedo texture on those models.
Maybe it was supposed to be like that?

Example A: GoogleDrive Image

Example B: GoogleDrive Image

Folder with examples: GoogleDrive


Windows 10 Pro (v1709)
AMD FX8370 4ghz
16GB Ram
GTX 980
Re: Texture issue with wall WoodenHouse_A [Re: CLE] #637294
16/11/17 09:37 PM
16/11/17 09:37 PM
Joined: Oct 2017
Posts: 78
United Kingdom
Branvex Offline
journeyman
Branvex  Offline
journeyman

Joined: Oct 2017
Posts: 78
United Kingdom
Maybe try setting the atmosphere via the "Edit level data" and then rendering all light probes and reloading the level. Make sure you have light probe of the "distant" type instead of "local".

Re: Texture issue with wall WoodenHouse_A [Re: Branvex] #637303
16/11/17 10:40 PM
16/11/17 10:40 PM
Joined: Oct 2017
Posts: 7
Florida, US
C
CLE Offline OP
stranger
CLE  Offline OP
stranger
C

Joined: Oct 2017
Posts: 7
Florida, US
Originally Posted By: Branvex
Maybe try setting the atmosphere via the "Edit level data" and then rendering all light probes and reloading the level. Make sure you have light probe of the "distant" type instead of "local".


I did all that indeed on the level where the screenshot was taken. I'm using a probe light as "distant" type that is giving this results. I've tried even using a new extra probe with local type (showed on one of the screenshots in the GoogleDrive's folder) and switching between the options Diffuse and specular/only diff/only spec while rendering each one of the "capture types" to see if the results would change.
And I'm always using "render all light probes" on the level menu instead of rendering individual probes.


Windows 10 Pro (v1709)
AMD FX8370 4ghz
16GB Ram
GTX 980
Re: Texture issue with wall WoodenHouse_A [Re: CLE] #637338
17/11/17 08:37 AM
17/11/17 08:37 AM
Joined: May 2017
Posts: 309
Europe (GMT+1)
Redunzgofasta Offline
enthusiast
Redunzgofasta  Offline
enthusiast

Joined: May 2017
Posts: 309
Europe (GMT+1)
I am not using those assests because of their shiny plastic look but a level I downloaded uses them and has the same problem with some atmospheres in GM Mode.
I can't remember if it always was like this or if it is a new "bug".


My GM Add-ons on Steam.
Re: Texture issue with wall WoodenHouse_A [Re: CLE] #637339
17/11/17 09:33 AM
17/11/17 09:33 AM
Joined: Mar 2015
Posts: 80
Sweden
Kahi Offline
journeyman
Kahi  Offline
journeyman

Joined: Mar 2015
Posts: 80
Sweden
What you need to do is to put shutters on them, or something else to simply block the non-rendered windows up. That's how I did it with my tavern in Light's Will. Doesn't take too much time. I used shutters. smile Hope that helps somewhat.


We don't make mistakes, we have happy accidents. - Bob Ross

Powered by UBB.threads™ PHP Forum Software 7.6.2