Divinity Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 10 1 2 3 4 9 10
Re: Kleine DOSBox FAQ des Forums #122935
25/02/04 12:49 PM
25/02/04 12:49 PM
Joined: Apr 2003
Posts: 2,894
Liechtenstein
Patarival Offline
veteran
Patarival  Offline
veteran

Joined: Apr 2003
Posts: 2,894
Liechtenstein
Ich möchte nur schnell erwähnen, dass auf der offiziellen DosBOX-Seite http://dosbox.sourceforge.net seit Februar die Version 0.61 erhältlich ist, die zwar etwas langsamer dafür sehr viel kompatibler ist.

Zum Beispiel läuft jetzt endlich Privateer. Ultima Underworld konnte ich noch nicht testen (muss erst meine CD suchen) aber laut dem Forum müsste es hinhauen.

Re: Kleine DOSBox FAQ des Forums #122936
17/05/04 12:37 PM
17/05/04 12:37 PM
Joined: Mar 2003
Posts: 927
Steffen Offline
old hand
Steffen  Offline
old hand

Joined: Mar 2003
Posts: 927
*eg* Zur Erleichterung mancher aus dem Forum und dem Chat soll die neue Version auch Stonekeep unterstützen. Jetzt müsste ich nur noch die CD finden, um es auch einmal zu testen.

Übrigens, falls es immer noch Probleme mit DSA2 und dem CD-ROM gibt, vielleicht hilft beim Einbinden:

mount d e:\ -t cdrom -ioctl

Die Laufwerksbezeichnungen natürlich nach eigenem Gustav anpassen.

Re: Kleine DOSBox FAQ des Forums #122937
10/06/04 08:33 AM
10/06/04 08:33 AM
Joined: Jun 2004
Posts: 4
O
olginwurz Offline
stranger
olginwurz  Offline
stranger
O

Joined: Jun 2004
Posts: 4
ich hab noch Probleme mit dem Sound, gibt es da einen Trick wie man einen Soundblaster oder Soundblaster Pro "Emulieren" kann?

Re: Kleine DOSBox FAQ des Forums #122938
14/06/04 10:19 AM
14/06/04 10:19 AM
Joined: Apr 2004
Posts: 71
germany, düsseldorf
atemtor Offline
journeyman
atemtor  Offline
journeyman

Joined: Apr 2004
Posts: 71
germany, düsseldorf
@olginwurz
yap, mit der vdms sollte das gehen. hab gerade keinen link, musst mal googlen, sorry. (warum bei mir allerdings nur der soundtest beim installieren funzt und danach kein tönchen mehr zu hören ist - keine ahnung!)

@all
versuche das alte conquest of the new world für einen freund auf xp zu installieren. klappt auch alles ganz prima mit dosbox, aber: wenn das spiel auf die cd zugreifen will sagt dosbox nönö, da ist keine.
beim befehl mount -cd zeigt die box dann jedoch beide cd-laufwerke an, will aber im nächsten moment wieder keins erkennen.
was is da los??? kleine verschwörung??? falscher befehl???
und wie krieg ich die kiste dazu, nicht mehr im schneckentempo zu arbeiten?

3. Schweif in DOS-Box - Absturz #122939
07/09/04 06:00 PM
07/09/04 06:00 PM
Joined: Mar 2003
Posts: 6,879
Ragon_der_Magier Offline OP
veteran
Ragon_der_Magier  Offline OP
veteran

Joined: Mar 2003
Posts: 6,879
Tja, es wär´ so schön gewesen, mit der `normalen Reisegeschwindigkeit´... - aber leider läßt´s mich nicht so weit!

Egal ob über Frontend konfiguriert oder nicht, "Sternenschweif" startet zwar schön, aber dann:
Mein lastsave wird geladen - ich befinde mich im Lagerbildschirm - die Einstellungen für´s Lagern lassen sich problemlos ändern und werden dann auch noch durchgeführt, aber sobald der Reisebildschirm geladen wird (was auch mit einem Musikwechsel einhergeht!), bleibt das Spiel hängen mit Darstellung eines dunklen Bildschirms, nur umgeben vom Bedienrahmen (Anzeige der Heldenportraits unten und der Kommando-Icons rechts).

Ich muß dann das DOSBox-Fenster mit STRG + F9 killen.
Dennoch sind danach keinerlei Programme mehr unter meinem Win98 startbar, angeblich wegen "zuwenig Arbeitsspeicher", was völliger Hirnriß scheint, alldieweil mein Freemeter (=Performance-Messtool) noch absolut den Löwenanteil meiner 768MB als frei anzeigt...
Diese unschöne Situation macht dann einen Windows-Neustart erforderlich - sehr lästig!


Irgendjemand eine Idee?


Meine dosbox.conf (DOSBox-0.61) sieht momentan so aus:


[sdl]
# fullscreen: DOSBox im Vollbildmodus starten
# fulldouble: im Vollbildmodus Double Buffering benutzen
# fullfixed: im Vollbildmodus Bildschirmgröße nicht anpassen
# fullwidth/fullheight: im Vollbildmodus benutzte Auflösung; zur Verwendung mit fullfixed
# output: als Output benutzen: surface, overlay, opengl, openglnb
# hwscale: zusätzliche Skalierung des Fensters, wenn von der Hardware unterstützt
# autolock: automatisches Einrasten der Maus bei Klick auf Bildschirm
# sensitiviy: Mausempfindlichkeit
# waitonerror: mit dem Schließen der Konsole warten, falls DOSBox einen Fehler ausgibt

fullscreen=false
fulldouble=false
fullfixed=false
fullwidth=0
fullheight=0
output=surface
hwscale=1.00
autolock=true
sensitivity=100
waitonerror=true

[dosbox]
# language: eine andere Sprachdatei auswählen
# memsize: Menge des für DOSBox verfügbaren Speichers (in MB)
# machine: emuliertes Computermodell: auto (Standard), hercules, cga, tandy, vga

language=deutsch.lng
machine=auto
memsize=16

[render]
# frameskip: Anzahl der von DOSBox übersprungenen Frames
# snapdir: Verzeichnis für Screenshots
# aspect: Seitenverhältnis korrigieren
# scaler: Modus zum Strecken/Verbessern niedriger Auflösungen: none, normal12x, advmame2x

frameskip=0
snapdir=snaps
aspect=false
scaler=normal2x

[cpu]
# core: für Emulation benutzte Prozessorleistung: normal, full, dynamic
# cycles: von DOSBox emulierte Anzahl von Berechnungen pro Millisekunde
# Vorsicht: Es ist ungut, diesen Wert höher setzen, als es Ihr Rechner verträgt!
# cycleup/cycledown: Anzahl der Cycles, die mit F11/F12 hinzugefügt/abgezogen werden sollen
# Wenn diese Zahl niedriger als 100 ist, wird sie als prozentuale Angabe interpretiert.

core=normal
cycles=2500
cycleup=500
cycledown=20

[mixer]
# nosound: stummschalten; Sound wird aber trotzdem emuliert.
# rate: Sampling-Rate des Mixers; Werden Geräte auf einen höheren Wert als diesen gesetzt,
# leidet wahrscheinlich deren Soundqualität.
# blocksize: Blockgröße des Mixers; Größere Blöcke helfen gegen stockenden Sound, dafür kann
# es zu Verzögerungen kommen.
# wavedir: Verzeichnis für aufgezeichnete Soundausgabe (siehe README)

nosound=false
rate=22050
blocksize=2048
wavedir=waves

[midi]
# mpu401: MPU-401-Emulation aktivieren.
# device: Gerät, das die MIDI-Daten empfängt: default, alsa, oss, win32, coreaudio, none
# config: spezielle Einstellungen für das Gerät

mpu401=true
device=default
config=

[sblaster]
# sblaster: SoundBlaster-Emulation aktivieren.
# base/irq/dma: die IO/IRQ/DMA-Adressen für den SoundBlaster
# sbrate: Sampling-Rate der SoundBlaster-Emulation
# adlib: Adlib-Emulation aktivieren
# adlibrate: Sampling-Rate der Adlib-Emulation
# cms: Creative Music System/Gameblaster-Emulation aktivieren
# Vorsicht: Die gleichzeitige Aktivierung von Adlib und CMS kann zu Problemen führen!
# cmsrate: Sampling-Rate der CMS-Emulation

sblaster=true
base=220
irq=5
dma=1
sbrate=44100
adlib=true
adlibrate=22050
adlibmode=adlib
cms=false
cmsrate=22050

[gus]
# gus: Gravis Ultrasound-Emulation aktivieren
# base/irq1/irq2/dma1/dma2: die IO/IRQ/DMA-Adressen für Gravis Ultrasound (IRQ=DMA möglich)
# rate: Sampling-Rate der Ultrasound-Emulation
# ultradir: Pfad zum Ultrasound-Verzeichnis; In diesem Verzeichnis sollte es ein Verzeichnis
# MIDI geben, in der sich die Patchdateien für die GUS-Wiedergabe befinden. Patches für
# Timidity müssten funktionieren.

gus=true
rate=22050
base=240
irq1=5
irq2=5
dma1=3
dma2=3
ultradir=C:\ULTRASND

[speaker]
# pcspeaker: PC-Lautsprecher-Emulation aktivieren
# pcrate: Sampling-Rate der PC-Lautsprecher-Emulation
# tandy: Tandy 3-Voice-Emulation aktivieren
# tandyrate: Sampling-Rate der Tandy 3-Emulation
# disney: Disney Sound Source-Emulation aktivieren

pcspeaker=false
pcrate=22050
tandy=true
tandyrate=22050
disney=true

[bios]
# [Noch nicht implementiert]


[dos]
# xms: XMS-Unterstützung aktivieren
# ems: EMS-Unterstützung aktivieren

xms=true
ems=true

[modem]
# modem: virtuelle Modem-Emulation aktivieren
# comport: COM-Port, an dem das Modem angeschlossen ist
# listenport: TCP-Port, das vom Modem auf eingehende Verbindungen geprüft wird

modem=true
comport=2
listenport=23

[autoexec]
# Zeilen in diesem Abschnitt werden beim DOSBox-Start als Befehle ausgeführt.
mount c c:\
mount j j:\ -t cdrom -aspi
c:
cd DOSGAMES




Dankeschön schonmal, falls jemand die zündende Idee haben sollte!

Ragon (in dem Falle leider wenig magisch )


P.S.: Mit sbrate=22050 hatte es auch nicht funktioniert, falls da einer `des Pudels Kern´ vermuten sollte...!

P.P.S.: gus=false nimmt DOSBox ziemlich übel und will gleich gar nicht mehr so richtig - das wird´s wohl also auch nicht sein...

Re: 3. Schweif in DOS-Box - Absturz #122940
07/09/04 06:41 PM
07/09/04 06:41 PM
Joined: Mar 2003
Posts: 927
Steffen Offline
old hand
Steffen  Offline
old hand

Joined: Mar 2003
Posts: 927
Das mit dem Arbeitsspeicher muss nicht den Hauptspeicher betreffen, da gibt es noch andere, die Windows für die Verwaltung braucht und unter den 9x-Versionen etwas mickrig ausgestattet waren, richtig Putzen war da auch nicht.

Die Musik kommt doch eigentlich von CD, die SB-Einstellungen dürften da nicht interessieren. Hast du mal die Musik abgeschaltet?

Wie schnell ist denn dein Rechner? DosBox ist nicht unbedingt ein sehr flotter Emulator und vielleicht unter Win98 auch nicht unbedingt notwendig. Nicht das die "normale Reisegeschwindigkeit" zum Schneckentempo wird. Da bringt der Abandon Loader möglicherweise mehr.

Re: 3. Schweif in DOS-Box - Absturz #122941
07/09/04 07:45 PM
07/09/04 07:45 PM
Joined: Mar 2003
Posts: 6,879
Ragon_der_Magier Offline OP
veteran
Ragon_der_Magier  Offline OP
veteran

Joined: Mar 2003
Posts: 6,879
"Abandon Loader" ?


Der Faktor Rechenpower scheint veranachlässigbar - ich war
sogar angenehm überrascht über die Performance des Teils, den
mich DOSBox spielen ließ.

Last edited by Ragon_der_Magier; 07/09/04 08:07 PM.
Re: 3. Schweif in DOS-Box - Absturz #122942
08/09/04 05:38 AM
08/09/04 05:38 AM
Joined: Mar 2003
Posts: 927
Steffen Offline
old hand
Steffen  Offline
old hand

Joined: Mar 2003
Posts: 927
http://www.angelfire.com/realm/zeroone/

Win98 hat ja noch einen DOS-Unterbau, da sollte eine komplette Emulation eigentlich unnötig sein.

Re: 3. Schweif in DOS-Box - Absturz #122943
08/09/04 07:35 AM
08/09/04 07:35 AM
Joined: Apr 2003
Posts: 2,894
Liechtenstein
Patarival Offline
veteran
Patarival  Offline
veteran

Joined: Apr 2003
Posts: 2,894
Liechtenstein
Tja, Steffen hat vielleicht recht, Ragon, dass bei Win98 unter Umstaänden DOSBox nicht genügend optimiert ist (es wurde ja vor allem für NT, 2000 und XP gemacht).
Ich persönlich mag Abandon Loader nicht so. Dazu gehört, das man VDMS installiert, was zwar ein gutes Tool für Soundemulation ist, aber ich mag es lieber sauber in einem Emulator.

Ich habe mir Deine Config angesehen und sie mal korrigiert. Du kriegst trotz all der Fehler eine 2-. Du bleibst also nicht sitzen.


[sdl]
# fullscreen: DOSBox im Vollbildmodus starten
# fulldouble: im Vollbildmodus Double Buffering benutzen
# fullfixed: im Vollbildmodus Bildschirmgröße nicht anpassen
# fullwidth/fullheight: im Vollbildmodus benutzte Auflösung; zur Verwendung mit fullfixed
# output: als Output benutzen: surface, overlay, opengl, openglnb
# hwscale: zusätzliche Skalierung des Fensters, wenn von der Hardware unterstützt
# autolock: automatisches Einrasten der Maus bei Klick auf Bildschirm
# sensitiviy: Mausempfindlichkeit
# waitonerror: mit dem Schließen der Konsole warten, falls DOSBox einen Fehler ausgibt

fullscreen=false
fulldouble=false
fullfixed=false
fullwidth=0
fullheight=0
output=surface
hwscale=1.00
autolock=true
sensitivity=100
waitonerror=true

[dosbox]
# language: eine andere Sprachdatei auswählen
# memsize: Menge des für DOSBox verfügbaren Speichers (in MB)
# machine: emuliertes Computermodell: auto (Standard), hercules, cga, tandy, vga

language=deutsch.lng
machine=auto
memsize=16 für DSA2 darf dies durchaus 32 MB sein, aber es sollte auch mit weniger laufen

[render]
# frameskip: Anzahl der von DOSBox übersprungenen Frames
# snapdir: Verzeichnis für Screenshots
# aspect: Seitenverhältnis korrigieren
# scaler: Modus zum Strecken/Verbessern niedriger Auflösungen: none, normal12x, advmame2x

frameskip=0
snapdir=snaps
aspect=false
scaler=none Sollte etwas Speed geben aber eigentlich keine Fehler verursachen oder beheben

[cpu]
# core: für Emulation benutzte Prozessorleistung: normal, full, dynamic
# cycles: von DOSBox emulierte Anzahl von Berechnungen pro Millisekunde
# Vorsicht: Es ist ungut, diesen Wert höher setzen, als es Ihr Rechner verträgt!
# cycleup/cycledown: Anzahl der Cycles, die mit F11/F12 hinzugefügt/abgezogen werden sollen
# Wenn diese Zahl niedriger als 100 ist, wird sie als prozentuale Angabe interpretiert.

core=dynamic schon damit probiert?
cycles=5000 soviel dürfen es schon sein
cycleup=500
cycledown=20

[mixer]
# nosound: stummschalten; Sound wird aber trotzdem emuliert.
# rate: Sampling-Rate des Mixers; Werden Geräte auf einen höheren Wert als diesen gesetzt,
# leidet wahrscheinlich deren Soundqualität.
# blocksize: Blockgröße des Mixers; Größere Blöcke helfen gegen stockenden Sound, dafür kann
# es zu Verzögerungen kommen.
# wavedir: Verzeichnis für aufgezeichnete Soundausgabe (siehe README)

nosound=false
rate=44100 diese musst Du auch raufsetzen, sonst nützt es Dir weiter unten nichts
blocksize=2048
wavedir=waves

[midi]
# mpu401: MPU-401-Emulation aktivieren.
# device: Gerät, das die MIDI-Daten empfängt: default, alsa, oss, win32, coreaudio, none
# config: spezielle Einstellungen für das Gerät

mpu401=true
device=default
config=

[sblaster]
# sblaster: SoundBlaster-Emulation aktivieren.
# base/irq/dma: die IO/IRQ/DMA-Adressen für den SoundBlaster
# sbrate: Sampling-Rate der SoundBlaster-Emulation
# adlib: Adlib-Emulation aktivieren
# adlibrate: Sampling-Rate der Adlib-Emulation
# cms: Creative Music System/Gameblaster-Emulation aktivieren
# Vorsicht: Die gleichzeitige Aktivierung von Adlib und CMS kann zu Problemen führen!
# cmsrate: Sampling-Rate der CMS-Emulation

sblaster=true
base=220
irq=7 Meiner Erfahrung nach ist 7 der bessere Wert -- vor allem für Sierra Spiele
dma=1
sbrate=44100
adlib=true
adlibrate=22050
adlibmode=adlib
cms=false
cmsrate=22050

[gus]
# gus: Gravis Ultrasound-Emulation aktivieren
# base/irq1/irq2/dma1/dma2: die IO/IRQ/DMA-Adressen für Gravis Ultrasound (IRQ=DMA möglich)
# rate: Sampling-Rate der Ultrasound-Emulation
# ultradir: Pfad zum Ultrasound-Verzeichnis; In diesem Verzeichnis sollte es ein Verzeichnis
# MIDI geben, in der sich die Patchdateien für die GUS-Wiedergabe befinden. Patches für
# Timidity müssten funktionieren.

gus=false also der müsste wirklich abschalterbar sein. Versuche es doch nochmals.
rate=22050
base=240
irq1=5
irq2=5
dma1=3
dma2=3
ultradir=C:\ULTRASND

[speaker]
# pcspeaker: PC-Lautsprecher-Emulation aktivieren
# pcrate: Sampling-Rate der PC-Lautsprecher-Emulation
# tandy: Tandy 3-Voice-Emulation aktivieren
# tandyrate: Sampling-Rate der Tandy 3-Emulation
# disney: Disney Sound Source-Emulation aktivieren

pcspeaker=true der Piepser muss schon sein
pcrate=22050
tandy=false die dafür nicht
tandyrate=22050
disney=false weg damit

[bios]
# [Noch nicht implementiert]


[dos]
# xms: XMS-Unterstützung aktivieren
# ems: EMS-Unterstützung aktivieren

xms=true
ems=true

[modem]
# modem: virtuelle Modem-Emulation aktivieren
# comport: COM-Port, an dem das Modem angeschlossen ist
# listenport: TCP-Port, das vom Modem auf eingehende Verbindungen geprüft wird

modem=false auch das hier weg
comport=2
listenport=23

[autoexec]
# Zeilen in diesem Abschnitt werden beim DOSBox-Start als Befehle ausgeführt.
mount c c:\
mount j j:\ -t cdrom -aspi
c:
cd DOSGAMES


Re: 3. Schweif in DOS-Box - Absturz #122944
08/09/04 05:33 PM
08/09/04 05:33 PM
Joined: Mar 2003
Posts: 6,879
Ragon_der_Magier Offline OP
veteran
Ragon_der_Magier  Offline OP
veteran

Joined: Mar 2003
Posts: 6,879
Tja - aaa...
- netter Versuch (Abandon Loader 0.8c).
Ließ sich auch zunächst gut an, mit dem CPU-Slower und so... sah ganz gut aus.
Aber was kam dann? Ratet mal!
Genau! Absturz an fast exact derselben Stelle wie DOSBox.
Gut, der Loader schaffte es immerhin seinem Namen halbwegs gerecht zu werden und lud zumindest noch die Musik für den nächsten Bildschirm.
Dieser ließ dann jedoch auf sich warten wie weiland Godot (während die Musi lustig weiter abspulte).
Immerhin verhackstückte mir dieses nicht meinen Arbeitsspeicher, wie die DOSen-Box.


Naja, ich werd´s mal mit Deinen Modifikationen versuchen, Pat, danke.
"Sitzenbleiben" - nun ja, das ist ja leider doch der Fall..., zumindest solange ich auf dem Sternenschweif-Absturzfehler "sitzenbleibe"!


Ragon, der Maachier


Re: 3. Schweif in DOS-Box - Absturz #122945
09/09/04 05:40 AM
09/09/04 05:40 AM
Joined: Mar 2003
Posts: 927
Steffen Offline
old hand
Steffen  Offline
old hand

Joined: Mar 2003
Posts: 927
Steig auf Linux oder XP um und versuch nochmal die DOSBox.

Liegt es denn definitiv am Sound, also verzichtet es auf einen Absturz wenn Sound und Musik deaktiviert sind?

Vielleicht ist es nur eine blöde Stelle und nach ihr würde es normal weiter gehen. Auch unter DOS musste ich in Kvirasim gelegentlich den Sound abschalten um es überhaupt hinaus zu schaffen.

Re: 3. Schweif in DOS-Box - Absturz #122946
09/09/04 06:20 AM
09/09/04 06:20 AM
Joined: Apr 2003
Posts: 2,894
Liechtenstein
Patarival Offline
veteran
Patarival  Offline
veteran

Joined: Apr 2003
Posts: 2,894
Liechtenstein
Versuch sonst mal eine neuere Version. Die CVS kannst Du bei forum.mypixels.com herunterladen -- nachdem Du Dich registriert hast und mindestens drei Postings gemacht hast.

Ich kann mich aber wirklich erinnern, dass es bei mir Funktionierte. Seltsam. Ich würde es ja gerne nochmals für Dich testen, aber ich habe dann Angst, dass ich wieder vom Spiel nicht loskomme und ich habe sonst schon so wenig Zeit.


Re: 3. Schweif in DOS-Box - Absturz #122947
17/09/04 09:16 PM
17/09/04 09:16 PM
Joined: Mar 2003
Posts: 6,879
Ragon_der_Magier Offline OP
veteran
Ragon_der_Magier  Offline OP
veteran

Joined: Mar 2003
Posts: 6,879
Hallo zusammen,

ein herzliches Dankeschön nochmal an alle, die versucht haben mir zu helfen!

Tatsächlich hat sich die Option "Musik von CD spielen" bei "Sternenschweif" als der Knackpunkt erwiesen, womit sich die DOSenbox so gar nicht anfreunden wollte.
Der "Performance Hit" den die anderen Wahlmöglichkeiten verursachten, war allerdings so drastisch und mir den Genuß der CD-Musik zu versagen kam eigentlich auch nicht wirklich in Frage, daß ich mich nach weiteren Wegen umgesehen habe.

Nachdem seit meiner neuen Karte der Bug weg ist, der bewirkte, daß mein Bildschirm im reinen DOS-Modus komplett schwarz blieb (obwohl der Input nachweislich weiter funktionierte! ), habe ich auf selbigen wieder zurückgegriffen und in Kombination mit kräftig "eatxms" (bei über 700MB `Futter´ eine ganze Menge Iterationen! ), sowie dem Progrämmchen "moslo" dabei eine "erträgliche Reisegeschwindigkeit" hinbekommen.

Macht zwar die Navigation im Reisebildschirm teilweise schlimmer als schwerfällig, aber mit der Aufruf des Menüs über die rechte Maustaste geht´s dann doch hinreichend.

Im Moment fällt das sowieso nicht so ins Gewicht - ich bin grad in der Finsterkoppbinge!


Ragon, der Magier im Finsterkamm


Re: 3. Schweif in DOS-Box - Absturz #122948
03/10/04 05:44 PM
03/10/04 05:44 PM
Joined: Mar 2003
Posts: 1,109
Duisburg, Germany
Nemisis_Dragon Offline

old hand
Nemisis_Dragon  Offline

old hand

Joined: Mar 2003
Posts: 1,109
Duisburg, Germany
Heute wurde die 0.62 Version von DosBox veröffentlicht:
http://dosbox.sourceforge.net/download.php?main=1

Re: 3. Schweif in DOS-Box - Absturz #122949
04/10/04 07:21 PM
04/10/04 07:21 PM
Joined: Sep 2004
Posts: 11
Duisburg
Rabe Offline
stranger
Rabe  Offline
stranger

Joined: Sep 2004
Posts: 11
Duisburg
Ich habe versucht Sternenschweif in der neusten Dosbox zu spielen und habe immer noch Probleme mit dem Sound. Musik von CD klappt gar nicht gut, sobald man in einer Stadt rumläuft besteht die Musik nur noch aus merkwürdigen Geräuschen, in Dungeons, dem Reisebildschirm oder der Auto-Map klappt alles gut. Daraufhin habe ich die Einstellungen geändert und Midi-Musik gewählt. Das schien erstmal zu funktionieren, und hätte mir auch ausgereicht, so schlecht ist der Midi-Sound nicht. Leider gehen, sobald man in den Kampfmodus wechselt die Sound-Effekte baden. Statt Schwerterklirren bekomm ich nur eine art kreischendes Rauschen zu hören. Also manchmal können einem diese alten Dosgames ja echt zur verzweiflung treiben.
Hat jemand ähnliche Probleme, weiss jemand gar eine Lösung?

Gruss
Rabe

Re: 3. Schweif in DOS-Box - Absturz #122950
09/10/04 06:58 AM
09/10/04 06:58 AM
Joined: Oct 2004
Posts: 1
G
GothicCry Offline
stranger
GothicCry  Offline
stranger
G

Joined: Oct 2004
Posts: 1
Hallo.

Also ich hab mal auf die Liste geschaut was für Spiele alles über die DoxBox laufen sollen, leider finde ich net das was ich zum laufen bringen möchte: Das Rätsel des Master Lu .

Ich hab hier die Dosbox Version 0.61 aber leider funktioniert die ja nich so wie die einfach DosAnwendung.

Wollte euch fragen ob ihr mir vielleicht helfen könntet .

Re: 3. Schweif in DOS-Box - Absturz #122951
09/10/04 02:40 PM
09/10/04 02:40 PM
Joined: Mar 2003
Posts: 19,669
Rogue Squadron
A
AlrikFassbauer Offline
veteran
AlrikFassbauer  Offline
veteran
A

Joined: Mar 2003
Posts: 19,669
Rogue Squadron


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay�.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Re: 3. Schweif in DOS-Box - Absturz #122952
11/10/04 09:31 PM
11/10/04 09:31 PM
Joined: Mar 2003
Posts: 19,669
Rogue Squadron
A
AlrikFassbauer Offline
veteran
AlrikFassbauer  Offline
veteran
A

Joined: Mar 2003
Posts: 19,669
Rogue Squadron
Korrigierter Link zum Artikel beim Schattenjäger :

DOSBOX & ScummVM - Artikel

Tut mir leid, der Link ist etwas lang.


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay�.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
New DOSBox Release !! #122953
20/11/04 07:07 PM
20/11/04 07:07 PM
Joined: Mar 2003
Posts: 6,879
Ragon_der_Magier Offline OP
veteran
Ragon_der_Magier  Offline OP
veteran

Joined: Mar 2003
Posts: 6,879
So, dann will ich hier auch mal wieder meinen Beitrag leisten:


DOSBox v0.63 Released



Re: New DOSBox Release !! #122954
25/03/05 10:43 AM
25/03/05 10:43 AM
Joined: Mar 2003
Posts: 2,985
Basel - CH
fenwulf Offline
veteran
fenwulf  Offline
veteran

Joined: Mar 2003
Posts: 2,985
Basel - CH
Ich habe mir endlich eine neue Kiste (Intel P4 mit Windows XP) zugetan und wollte auch ein paar alte Spiele wieder einmal ausgraben, die prompt nicht liefen. Nun ein paar kleine Fragen eines PC-Dödels:

-Mit DosBox werde ich meine Kiste nicht so sehr verändern, dass der Rest auf einmal nicht mehr läuft, oder?

-Hat z.B. jemand schon "Battle Isle 3" mit DosBox zum laufen gebracht?

Page 2 of 10 1 2 3 4 9 10

Powered by UBB.threads™ PHP Forum Software 7.6.2