Divinity Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
Demo not working #168562
05/03/04 12:05 AM
05/03/04 12:05 AM
Joined: Mar 2004
Posts: 3
G
Gothboy Offline OP
stranger
Gothboy  Offline OP
stranger
G

Joined: Mar 2004
Posts: 3
Hi all!

Im new to the boards, but have been playing DD since it came out and absolutley love it

I just downloaded the BD demo and installed it.

Problem is, when i go to run it i get a crtical error and it shuts down.
This happens after the config screen where you select the resolution, and the game doesnt load up at all..

Can any one offer any help, ive been waiting to play this for ages

Thanks in advance!

Re: Demo not working [Re: Gothboy] #168563
05/03/04 12:14 AM
05/03/04 12:14 AM
Joined: May 2003
Posts: 8,265
Seattle
LewsTherinKinslayer13 Offline
veteran
LewsTherinKinslayer13  Offline
veteran

Joined: May 2003
Posts: 8,265
Seattle
first, welcome to the forums!


glad you could make, gothboy.


hmm, what kind of critical error?



Re: Demo not working [Re: Gothboy] #168564
05/03/04 12:15 AM
05/03/04 12:15 AM
Joined: May 2003
Posts: 105
Yann Offline
member
Yann  Offline
member

Joined: May 2003
Posts: 105
send me a mail at yann@larian.com with all informations (configuration, OS, ss of the error message, etc ...), I will try to help you

Re: Demo not working [Re: Yann] #168565
05/03/04 12:23 AM
05/03/04 12:23 AM
Joined: Mar 2004
Posts: 3
G
Gothboy Offline OP
stranger
Gothboy  Offline OP
stranger
G

Joined: Mar 2004
Posts: 3
Ok ive sent you a mail Yann, thanks for the quick response guys

Re: Demo not working [Re: Gothboy] #168566
05/03/04 12:23 AM
05/03/04 12:23 AM
Joined: May 2003
Posts: 8,265
Seattle
LewsTherinKinslayer13 Offline
veteran
LewsTherinKinslayer13  Offline
veteran

Joined: May 2003
Posts: 8,265
Seattle
your welcome. sorry i can't help yeh, but Yann will do a better job of it then I can



Re: Demo not working [Re: LewsTherinKinslayer13] #168567
05/03/04 12:26 AM
05/03/04 12:26 AM
Joined: Mar 2004
Posts: 3
G
Gothboy Offline OP
stranger
Gothboy  Offline OP
stranger
G

Joined: Mar 2004
Posts: 3
No problem mate!

Im just really looking forward to playing BD, i hope the full game will work for me!

Re: Demo not working [Re: Gothboy] #168568
05/03/04 12:30 AM
05/03/04 12:30 AM
Joined: May 2003
Posts: 8,265
Seattle
LewsTherinKinslayer13 Offline
veteran
LewsTherinKinslayer13  Offline
veteran

Joined: May 2003
Posts: 8,265
Seattle
lol! so do we all, so do we all.

Its lookin' real slick.

Hope the demo doesn't disappoint you!
Its well worth the wait,


here's to Yann and you fixing your problem! Cheers!



Re: Demo not working [Re: Yann] #168569
05/03/04 01:01 AM
05/03/04 01:01 AM
Joined: Jun 2003
Posts: 3,553
Canada
D
DEATHATTHEDOOR Offline
veteran
DEATHATTHEDOOR  Offline
veteran
D

Joined: Jun 2003
Posts: 3,553
Canada
Quote:

send me a mail at yann@larian.com with all informations (configuration, OS, ss of the error message, etc ...), I will try to help you




I just want to use this opportunity to say: I am delighted that Larian shows so much support for their project. I wasn't there for DD demo release so I am unable to compare.
Good job, Larians!

Re: Demo not working [Re: Gothboy] #168570
05/03/04 07:48 PM
05/03/04 07:48 PM
Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Barta Offline
veteran
Barta  Offline
veteran

Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Quote:

I just downloaded the BD demo and installed it.
Problem is, when i go to run it i get a crtical error and it shuts down.
This happens after the config screen where you select the resolution, and the game doesnt load up at all..
Can any one offer any help, ive been waiting to play this for ages



I have same problem.
I have installed the demo and DirectX 9 yesterday but i got a critical error too.
I tried all the resolutions, but nothing worked.
I did not think that it could be a problem with the demo, i thought that it was a problem with my own computer.

Re: Demo not working [Re: DEATHATTHEDOOR] #168571
05/03/04 07:49 PM
05/03/04 07:49 PM
Joined: Jun 2003
Posts: 1,057
Belgium-Vlaams Brabant
Merendrious Offline
old hand
Merendrious  Offline
old hand

Joined: Jun 2003
Posts: 1,057
Belgium-Vlaams Brabant
Do you guys have the latest video drivers?

Re: Demo not working [Re: Merendrious] #168572
05/03/04 08:05 PM
05/03/04 08:05 PM
Joined: Apr 2003
Posts: 253
Belgium,Zoersel
Yannos Offline
enthusiast
Yannos  Offline
enthusiast

Joined: Apr 2003
Posts: 253
Belgium,Zoersel
Well Yann helped me with that problem, I uninstalled my old drivers and then reinstalled the new ones, it seems to work now .
And yeah, the support is great

Re: Demo not working [Re: Merendrious] #168573
05/03/04 08:11 PM
05/03/04 08:11 PM
Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Barta Offline
veteran
Barta  Offline
veteran

Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Quote:

Do you guys have the latest video drivers?



No i have very old ones, because i don't know where to find the latest ones and i am scared about downloading something bad.

My card is : ATI tech - 3D RAGE LT PRO (english).

Re: Demo not working [Re: Barta] #168574
05/03/04 08:14 PM
05/03/04 08:14 PM
Joined: May 2003
Posts: 8,265
Seattle
LewsTherinKinslayer13 Offline
veteran
LewsTherinKinslayer13  Offline
veteran

Joined: May 2003
Posts: 8,265
Seattle
Ok, this is messed up. Iím writing this offline, because Internet isnít working right now.
I was bored, couldnít go online, so I played the Beyond Divinity demo. I pressed new, made my guy (for some strange reason in went to desktop when I entered a name, but that might be because aim was messing around) but then I did everything, pressed OK for the DK and the game crashed! It said ďBeyond Divinity has had a failure (or something) and will now close, we are sorry for the inconvenience, if you were doing work the data may be lost, etc etc, send or donít send to Microsoft, well, crap, internet doesnít work, so I canít even send it if I want to!

What to do? If I canít play now, but had no problems before!

Duron 834 Mhz
256 Ram
Geforce 2, not sure how much memory.
19.5 or so GB hard drive.


DOH!



yea, internet started working again!





Re: Demo not working [Re: Barta] #168575
05/03/04 08:15 PM
05/03/04 08:15 PM
Joined: May 2003
Posts: 105
Yann Offline
member
Yann  Offline
member

Joined: May 2003
Posts: 105
Hello Barta,

go to http://www.ati.com/support/driver.html

click on your OS > Graphic Driver > Rage Pro Family

Re: Demo not working [Re: Yann] #168576
05/03/04 08:28 PM
05/03/04 08:28 PM
Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Barta Offline
veteran
Barta  Offline
veteran

Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
@ Yann
Thanks a lot for your quick answer.
I am going to try your solution, i hope that it will solve the problem.

Re: Demo not working [Re: Barta] #168577
05/03/04 08:34 PM
05/03/04 08:34 PM
Joined: Apr 2003
Posts: 253
Belgium,Zoersel
Yannos Offline
enthusiast
Yannos  Offline
enthusiast

Joined: Apr 2003
Posts: 253
Belgium,Zoersel
Remeber to uninstall the old ones first, Barta

Re: Demo not working [Re: Yannos] #168578
05/03/04 10:13 PM
05/03/04 10:13 PM
Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Barta Offline
veteran
Barta  Offline
veteran

Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
I have installed the new drivers and now i have no problems to play.
Many thanks for the help.

@ Yannos
No i did not uninstall the old ones. I did not know that i had to do it and i have just seen your message.
I guess that i will have some problems later.....

@ Yann
It was nice to meet again the Deathknight and i took a female character for the hero.
I am really happy to discover a part of the game, i do not know

Re: Demo not working [Re: Barta] #168579
05/03/04 10:21 PM
05/03/04 10:21 PM
Joined: Mar 2003
Posts: 26,318
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,318
Canada
No i did not uninstall the old ones. I did not know that i had to do it and i have just seen your message.
I guess that i will have some problems later.....


Uninstalling old drivers is usually not necessary, but is a little bit safer / more reliable (the drivers are suppose to be able to update themselves properly, after all). I almost always just update drivers; if that causes a problem, or doesn't help a problem I'm having, I can try an uninstall / re-install.

Re: Demo not working [Re: Raze] #168580
05/03/04 11:13 PM
05/03/04 11:13 PM
Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Barta Offline
veteran
Barta  Offline
veteran

Joined: Jun 2003
Posts: 3,396
At the top of the Eiffel Tower
Thanks for your answer Raze. If i have a problem later i will uninstall and re-install.

Re: Demo not working [Re: Raze] #168581
06/03/04 12:51 AM
06/03/04 12:51 AM
Joined: Apr 2003
Posts: 253
Belgium,Zoersel
Yannos Offline
enthusiast
Yannos  Offline
enthusiast

Joined: Apr 2003
Posts: 253
Belgium,Zoersel
I said it because when I simply updated, it still didn't work, only after uninstalling and then installing it would work . But you are right, normaly you can simply update without having to uninstall the prior drivers.

Last edited by Yannos; 06/03/04 12:51 AM.
Re: Demo not working [Re: Yannos] #168582
06/03/04 02:42 AM
06/03/04 02:42 AM
Joined: Apr 2003
Posts: 6,899
Somewhere between Here, ..and ...
Jurak Offline
veteran
Jurak  Offline
veteran

Joined: Apr 2003
Posts: 6,899
Somewhere between Here, ..and ...
CONFIGTOOL caused an invalid page fault in
module <unknown> at 0000:b0177830.
Registers:
EAX=ce9f3130 CS=0167 EIP=b0177830 EFLGS=00010282
EBX=00000008 SS=016f ESP=00729ea0 EBP=00000190
ECX=ce9f3130 DS=016f ESI=cdde2280 FS=12ff
EDX=00017b04 ES=016f EDI=ce9d5444 GS=0000
Bytes at CS:EIP:
8b 46 04 85 c0 8b 7e 0c 74 1c 84 58 fc 50 75 0c
Stack dump:
ce9d5444 00000004 00000000 00000000 ce9f3130 b00d9de2 00000008 b00e8f16 ce9d5444 00000004 b00cd7a5 00729fa4 8426d1e0 8426d0ec 8436c3c4 00017b04

i get this for either game or
and i can't get either one started...it always wants to reset the configuration.....?? what is up....yann the man, help me if you can!


[color:"#33cc3"]Jurak'sRunDownShack!
Third Member of Off-Topic Posters
Defender of the [color:"green"]PIF.
[/color] Das Grosse GrŁne Ogre!!! [/color]
Re: Demo not working [Re: Jurak] #168583
06/03/04 03:04 AM
06/03/04 03:04 AM
Joined: Mar 2003
Posts: 26,318
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,318
Canada
Delete the files in the dynamics folder ('..\Divine Divinity\Run\Dynamic' and '..\Beyond Divinity Demo\Acts\Act1\Dynamic'), reboot, shut down all non-essential programs, run the configuration programs again, and try starting either. Or did you do that already? Maybe backup your saved games and uninstall / re-install?

Re: Demo not working [Re: Raze] #168584
06/03/04 07:27 AM
06/03/04 07:27 AM
Joined: Apr 2003
Posts: 6,899
Somewhere between Here, ..and ...
Jurak Offline
veteran
Jurak  Offline
veteran

Joined: Apr 2003
Posts: 6,899
Somewhere between Here, ..and ...
just finished....and i got past the configtool ,
so i just replace my savegame zip back to its folder and i'm going to check it now....... thx Raze...i ended up uninstllng and demo...... reinstl Dx, ...reinstl viddrivers, no time for full explanation now.....gotta test it..first


[color:"#33cc3"]Jurak'sRunDownShack!
Third Member of Off-Topic Posters
Defender of the [color:"green"]PIF.
[/color] Das Grosse GrŁne Ogre!!! [/color]
Page 1 of 2 1 2

Moderated by  Dom_Larian, Larian_QA, Lynn, Macbeth 

Powered by UBB.threads™ PHP Forum Software 7.6.2