Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
I'm having problems with installing. #288224
15/01/05 02:44 PM
15/01/05 02:44 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
Okay first of all hello to all the people out there.
My problem is that I get the first part to install but then when it tells me to insert installation disk #2 I do so and nothing happens it just sets there saying that even after I click the okay key. Anyone have any clues as to how to fix this? If so I'd love the help..

Re: I'm having problems with installing. [Re: Drako] #288225
15/01/05 03:42 PM
15/01/05 03:42 PM
Joined: Feb 2003
Posts: 3,095
Ghent (Belgium)
Lynn Offline

veteran
Lynn  Offline

veteran

Joined: Feb 2003
Posts: 3,095
Ghent (Belgium)
Make sure no other programs are running during the installation-process (e.g. anti-virus).

If this doesn’t help you should be able to fix the problem by copying all the data from the CDs to a directory on your hard drive. Then launch the setup from within that directory.

Do you get any error, like e.g. "Disc Identification Error"?

Re: I'm having problems with installing. [Re: Drako] #288226
15/01/05 04:33 PM
15/01/05 04:33 PM
Joined: Jun 2003
Posts: 936
Visible
Rincewind Offline
old hand
Rincewind  Offline
old hand

Joined: Jun 2003
Posts: 936
Visible
... probably not relevant to your problem, but I'll mention it just in case: my system behaves that way once in a while after changing discs, and popping the CD-drive door and shutting it again often "wakes it up" so it can carry on.

Re: I'm having problems with installing. [Re: Lynn] #288227
15/01/05 05:12 PM
15/01/05 05:12 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
I get no message at all it just sets there doing nothing and I have shut down all running programs that i can think of and still no luck. I have also checked to make sure all of my computer is up to date and that i have all the lastest updates and i do so I'm still stuck with the same problem.

Re: I'm having problems with installing. [Re: Drako] #288228
15/01/05 05:27 PM
15/01/05 05:27 PM
Joined: Feb 2003
Posts: 3,095
Ghent (Belgium)
Lynn Offline

veteran
Lynn  Offline

veteran

Joined: Feb 2003
Posts: 3,095
Ghent (Belgium)
Have you tried copying all the data from the CDs to a directory on your hard drive? Try launching the setup from there.
Let me know if it works.

Re: I'm having problems with installing. [Re: Lynn] #288229
15/01/05 06:14 PM
15/01/05 06:14 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
I have copied both the installer disk for Beyond and the installer #2 for divine to a file on my desk top and ran the beyond installer from there but with the same results. Am I doing something wrong doing it this way or is there more to it that I'm not doing write. If it helps feel free to e-mail me my adress is listed under my account info here or just post the info in here. Either way I really would like to says thanks for taking the time to help a no-body like me with this. I have played divine before and beat it but that was 2 years ago and now I bought the version that has the Divine and beyond all in one if that helps don't have the old disk I used to anymore gave it to a freind. But I love the game and really want this to work so badly since i bought it on e-bay and it takes wayto long to return it that way lol.. May be it's my Cd drive I'll look up the info on it and post it later if you think that may be the problem.

Re: I'm having problems with installing. [Re: Drako] #288230
15/01/05 06:39 PM
15/01/05 06:39 PM
Joined: Feb 2003
Posts: 3,095
Ghent (Belgium)
Lynn Offline

veteran
Lynn  Offline

veteran

Joined: Feb 2003
Posts: 3,095
Ghent (Belgium)
Could you please try installing the cd's on a friend's computer and see if the same problem occurs? If this is the case, then I fear your discs are damaged...
In the meantime, I will check with my colleague whatelse could be wrong.

Re: I'm having problems with installing. [Re: Lynn] #288231
15/01/05 07:17 PM
15/01/05 07:17 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
This may take a while for me to do but I will try it and let you know if it wroks on their PC. Thanks again.

Re: I'm having problems with installing. [Re: Drako] #288232
16/01/05 11:36 AM
16/01/05 11:36 AM
Joined: Apr 2004
Posts: 1,737
GP - Gansters' Paradise
Lady_Rain Offline
veteran
Lady_Rain  Offline
veteran

Joined: Apr 2004
Posts: 1,737
GP - Gansters' Paradise
Do you have any virtual imaging programs installed???

Alcohol 120%
Nero virtual Drive (standard with Nero, but you have to enable it in the control panel)
Daemon tools ???

If you have one of these, create an image of both the cd's. Please check for any read errors while you are creating images.... Sometimes there may be a slight scratch on the disk, that your CD rom wont pick up, but that creates an error or "hangs" the installation. When you image the CD, your virtual image program will look and detect any errors on the cd (and some even try to correct it).

(Take note of the drive letter assigned to the virtual drive)

If both CD's imaged without any poblems, Then mount the first one (activate it), and start the installation. When it asks you for the 2nd CD, mount the 2nd CD and point it to the virtual drive letter and click ok.

NOTE:
1. Before you run the game, please disable or uninstall daemon tools (the other 2 i have never had any problems with).
2. You have to have the ORIGINAL 2nd CD / Game CD in your CD rom to start the game. The images you have made will NOT allow the game to start. (But they are handy to detect and repair errors during installation.)


If you are unsure if anything else may be running on your computer (this may cause hassles with installations and/or running programs and games), without you knowing about it, here are some handy tools that will help you detect and remove hidden programs that may interfere with / harm your computer.

1. Spybot Search and Destroy

2. Trend Micro's House Call (do a full scan)

3. End It All 2 to close all programs running in the background without showing themselves.





Your existence alone, is excuse enough for the creation of the entire universe… Il you my darling Jeanne-Dré 
Re: I'm having problems with installing. [Re: Lady_Rain] #288233
17/01/05 09:47 PM
17/01/05 09:47 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
Okay as far as i know I don't have any of those programs on this computer . I'm running Xp 2 server pack. Might be some probs with spy ware I'll have to look into that. I just wish I knew more info to tell you guys at the moment. Oh yeah I got the makes of my CD drive and my DVD drive. They are Sony CD-RW CRX225E,
JLMS XJ-HD 166S DVD ROM. i have no clue if that helps anything at all.Oh well of to get a spyware program to scan the system. I'll update you if that helps or doesn't. Okay I ran the spyware program had a ton of them but that didn't help now i have ran a disk reading verification program the disk#2 and the beyond installer disk both came out okay.. Now what do i do Someone please help.... I really want this to work I paid hard earned money on this and now i have noway to get that money back...

Last edited by Drako; 17/01/05 10:45 PM.
Re: I'm having problems with installing. [Re: Drako] #288234
18/01/05 12:20 AM
18/01/05 12:20 AM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
Here are my systems specks Microsoft Windows XP Home Edition Version 2002 Service Pack 2 AMD Anthlon XP 1.24 GHz 256 mb Ram 40 gig HD DirectX Version 9 and a 64mb NVIDIA G-Force Vidoe Card. By the way how do I turn off my auto run on my Cd Rom? And how do I find out if it's a copy protection that's causeing all the problem?

Re: I'm having problems with installing. [Re: Drako] #288235
18/01/05 06:24 AM
18/01/05 06:24 AM
Joined: Apr 2004
Posts: 1,737
GP - Gansters' Paradise
Lady_Rain Offline
veteran
Lady_Rain  Offline
veteran

Joined: Apr 2004
Posts: 1,737
GP - Gansters' Paradise
The copy protection does not interfere with the install at all.... The only time the copy protection actually runs, is for 10 seconds when you start the game.

to bypass the autorun on a cd, the easiest way is to hold shift in for 30 seconds as soon as you put a cd in the drive.... Also when you go to my computer, instead of double clicking the Cd-rom drive (will do the autorun), you RIGHT click (to bring up the menu) and select OPEN. This will open the cd normally, so that you can view the files.

You mentioned that the spyware program came up with problems..... Did you fix those problems? and afterwards (after a restart), run it again to see if it found any more problems? (you sometimes have to do this a few times, because removing 1 problem, often triggers it to install 10 other problems.) Make sure that the program comes up with "No Immediate threats detected"

If both those images verified correctly, the only thing that can cause this, is a program that is running in the background causing havoc... (IMO).

Have you run End it all before you start installing the game, and clicked on the button that looks like 2 little danger-skulls (kill it all)?

Is your computer a laptop? or a normal desktop computer???


Your existence alone, is excuse enough for the creation of the entire universe… Il you my darling Jeanne-Dré 
Re: I'm having problems with installing. [Re: Lady_Rain] #288236
18/01/05 03:11 PM
18/01/05 03:11 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
My computer is a normal Desk Top PC. I'll try kill it all again to see if it helps any and I'll rerun the spyware removal tool again also. Thanks for the tips on how to stop auto run. Okay i have run The killer again shut down all that it could which left 2 programs running I will find out what 2 and post them soon. Also I ran the spy ware removeal again and it found a few more got rid of them also but i still can't get the install to get past the insert #2 disk part yet.

Last edited by Drako; 18/01/05 07:41 PM.
Re: I'm having problems with installing. [Re: Drako] #288237
19/01/05 02:10 AM
19/01/05 02:10 AM
Joined: Jun 2003
Posts: 4,357
malaysia
janggut Offline
veteran
janggut  Offline
veteran

Joined: Jun 2003
Posts: 4,357
malaysia
i have something similar happened to me sometime last week when i re-installed windows on my PC. my problem was my old liteon dvd drive (more than 2 years old). so what i did when it reached some reading error during installation is; remove the disc then put in the other one though i knew it's the incorrect disc. this is to re-initialise the drive so it will start the spin-up. when it gave the same error dialog, i inserted the correct disc then it read correctly & continued installing.

it may take a few tries before working.

be patient as the game is worth it. game on!



......a gift from LaFille......
Re: I'm having problems with installing. [Re: janggut] #288238
19/01/05 02:49 AM
19/01/05 02:49 AM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
Now do you do this before it gets to the part where is say's insert install disk#2 or before because mine doesn't freeze up as far as I can tell it just won't do anything when I put the disk in and click ok. Maybe I'm putting in the wrong disk but it says installation disk 2 on the front and this is the US version I'm using build version 1.0

Re: I'm having problems with installing. [Re: Drako] #288239
19/01/05 03:01 AM
19/01/05 03:01 AM
Joined: Jun 2003
Posts: 4,357
malaysia
janggut Offline
veteran
janggut  Offline
veteran

Joined: Jun 2003
Posts: 4,357
malaysia
err.... after. does the cd drive spins up when u put in the disc? does it try to access? or just nothing?

do u happen to have Nero installed in your system? do u have a Nero program that controls the speed of your drive running? i find that this software somehow doesn't allow refreshing of the cd drive therefore not showing any change when inserting a new disc in.

is there anything else running on the taskbar?

sorry, i can't help more.



......a gift from LaFille......
Re: I'm having problems with installing. [Re: janggut] #288240
19/01/05 03:20 AM
19/01/05 03:20 AM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
I have run Killer2 that shuts down almost everything that is running in the background I have also shut down all my Virus scan stuff and i have deleted all spyware and have gotten rid of all viruses and trojans hidin on my system. When i put the disk in it spins and opens a window showing disk 2 I can click on it and see what's on the disk but the install won't accept the disk or just thinks it's not there because it just stays on the little box saying insert installation disk#2 then click ok I have copied the disk to my hard drive and tried to install from there but it does the same thing maybe I need a new copy of install disk 2 but I have no way of getting one anymore since all stores in my area stoped selling this game I had to get this copy off e-bay. And yes this was a brand new still in the box game no pirating here or copied disk.

Re: I'm having problems with installing. [Re: Drako] #288241
19/01/05 03:32 AM
19/01/05 03:32 AM
Joined: Jun 2003
Posts: 4,357
malaysia
janggut Offline
veteran
janggut  Offline
veteran

Joined: Jun 2003
Posts: 4,357
malaysia
since u can copy the contents of the disc to your hard drive, this means it has no problem at all.

ok, here's what u can do; before inserting the second disc, hold down the Shift button. then u insert the disc. now auto-run won't open a window to show the content of the disc. then u press the OK button. i had something like this before. & when i did as what i described above, it worked.

i hope this works. let me know if it still cannot then we'll figure out another way.



......a gift from LaFille......
Re: I'm having problems with installing. [Re: janggut] #288242
19/01/05 04:17 AM
19/01/05 04:17 AM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
okay got to that point held shift it didn't auto run but that was the only thing that changed. Oh and anyone else reading this section have any clue where I can get a new version of Killer or a program like that that will work with windows XP killer 2 only goes up tp 98 and me.

Re: I'm having problems with installing. [Re: Drako] #288243
19/01/05 10:15 PM
19/01/05 10:15 PM
Joined: Jan 2005
Posts: 15
Missouri USA
Drako Offline OP
stranger
Drako  Offline OP
stranger

Joined: Jan 2005
Posts: 15
Missouri USA
okay I have a dumb question when you all got your Beyond Dinity game set did it come withthe Beyond Divinity disk one and a Game disk or did it have a installer disk 2 with it also. I'm using the installer disk #2 that came with divine when it tells me to insert disk#2 is this correct?

Page 1 of 2 1 2

Moderated by  Dom_Larian, Larian_QA, Lynn, Macbeth 

Powered by UBB.threads™ PHP Forum Software 7.6.2