Divinity Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Re: Anti-aliasing support [Re: StingingVelvet] #424512
09/11/10 12:06 AM
09/11/10 12:06 AM
Joined: Nov 2010
Posts: 27
S
Soulmancer Offline
apprentice
Soulmancer  Offline
apprentice
S

Joined: Nov 2010
Posts: 27
I have a nVIDIA GTX280 ... I tried the steam method as well... tried a few different compatabilities and I can also conform this method does not work for me... I tried AA and 4 and 8... It did absolutly nothing regardless of whether or not HDR is on or off.

Re: Anti-aliasing support [Re: Soulmancer] #424542
09/11/10 01:38 AM
09/11/10 01:38 AM
Joined: Nov 2010
Posts: 76
UK
K
Knight Flyer Offline
journeyman
Knight Flyer  Offline
journeyman
K

Joined: Nov 2010
Posts: 76
UK
Running ATI 5970 & 5870 Tri-Fire and have just got AA to work in game using ATI's 10.9 drivers (10.10 were pants anyhoo).

In CCC

3D tab

AA = 8 x
AA mode = adaptive multisample
AF = aplication controlled
AI = advanced

In game

Options - graphics = Extreme settings but Switched off Screenspace AA and HDR


God what a difference, gameworlds beautiful.


Oh, and turn of V-sysnc, some screen tearing but the game world moves a damn site quicker.

Re: Anti-aliasing support [Re: Soulmancer] #424552
09/11/10 02:17 AM
09/11/10 02:17 AM
Joined: Nov 2010
Posts: 68
S
StingingVelvet Offline
journeyman
StingingVelvet  Offline
journeyman
S

Joined: Nov 2010
Posts: 68
 Originally Posted By: Soulmancer
I have a nVIDIA GTX280 ... I tried the steam method as well... tried a few different compatabilities and I can also conform this method does not work for me... I tried AA and 4 and 8... It did absolutly nothing regardless of whether or not HDR is on or off.


Are you using the latest driver version, 260.99? I really can't think of a reason driver-forced AA would work on one GPU and not another. Are you sure you did every step? Picked the exe out, changed the profile AND the AA setting? Hit apply?

I am using the STALKER one by the way.

Re: Anti-aliasing support [Re: Soulmancer] #424582
09/11/10 05:24 AM
09/11/10 05:24 AM
Joined: Oct 2010
Posts: 270
Gwenio Offline
enthusiast
Gwenio  Offline
enthusiast

Joined: Oct 2010
Posts: 270
 Originally Posted By: Soulmancer
I have a nVIDIA GTX280 ... I tried the steam method as well... tried a few different compatabilities and I can also conform this method does not work for me... I tried AA and 4 and 8... It did absolutly nothing regardless of whether or not HDR is on or off.


Try setting it to override the application's settings if you have not done so (by default it uses the application's settings).

Re: Anti-aliasing support [Re: Gwenio] #424626
09/11/10 08:49 AM
09/11/10 08:49 AM
Joined: Nov 2010
Posts: 14
P
pulverizer Offline OP
stranger
pulverizer  Offline OP
stranger
P

Joined: Nov 2010
Posts: 14
Man, still doesn't work \:\( I have the 260.99 drivers (nvidia) and followed the instructions to the letter. The only difference from the other people who have had success could be my configuration: I am on Windows Vista 32-bit.

Re: Anti-aliasing support [Re: pulverizer] #424826
09/11/10 07:22 PM
09/11/10 07:22 PM
Joined: Oct 2010
Posts: 270
Gwenio Offline
enthusiast
Gwenio  Offline
enthusiast

Joined: Oct 2010
Posts: 270
 Originally Posted By: pulverizer
Man, still doesn't work \:\( I have the 260.99 drivers (nvidia) and followed the instructions to the letter. The only difference from the other people who have had success could be my configuration: I am on Windows Vista 32-bit.


It works for me in Ego Draconis with 32-bit Vista.

HDR off.
Create profile for the game (with add button).
Override application AA setting.
Set the AA level / sampling.

Re: Anti-aliasing support [Re: StingingVelvet] #424954
10/11/10 06:26 AM
10/11/10 06:26 AM
Joined: Nov 2010
Posts: 5
B
Baresark Offline
stranger
Baresark  Offline
stranger
B

Joined: Nov 2010
Posts: 5
That particular AA worked Fantastic for me. The game looks superb and still plays at the capped 30 FPS (I have the steam version and am waiting). I have the HDR off on mine, just as a preference. The exact setting I have on mine (and it looks freakin' fantastic) are:

Antialiasing compatibility on, set to 0x0000F0C1, for me that is [Gothic 2/3, Trine]
Antialisaing mode, set to Overide any application setting
Antialiasing setting, set to [16x CSAA (4 color + 12 cv samples)]
Antialiasing Multisampling Enabled

As I said, the game looks and plays fantastic. And this does make a very big visual difference, it almost feels like a different game even.

Re: Anti-aliasing support [Re: Knight Flyer] #424988
10/11/10 08:58 AM
10/11/10 08:58 AM
Joined: Nov 2010
Posts: 177
UK
Paris Offline
member
Paris  Offline
member

Joined: Nov 2010
Posts: 177
UK
 Originally Posted By: Knight Flyer
Running ATI 5970 & 5870 Tri-Fire and have just got AA to work in game using ATI's 10.9 drivers (10.10 were pants anyhoo).

In CCC

3D tab

AA = 8 x
AA mode = adaptive multisample
AF = aplication controlled
AI = advanced

In game

Options - graphics = Extreme settings but Switched off Screenspace AA and HDR


God what a difference, gameworlds beautiful.


Oh, and turn of V-sysnc, some screen tearing but the game world moves a damn site quicker.



Just when I thought it couldn't get any better, it did.

This worked for me, thank you knight Flyer.


D2ED + More D2ED + A happy ending = A winner
Re: Anti-aliasing support [Re: Paris] #425084
10/11/10 03:21 PM
10/11/10 03:21 PM
Joined: Nov 2010
Posts: 2
K
Kray Offline
stranger
Kray  Offline
stranger
K

Joined: Nov 2010
Posts: 2
Hello everyone!

I've been fiddling with enabling AA using Nvidia Inspector as per the steam thread suggested.
Just wanted to say that if it doesnt work for your game with the values listed in that thread, have a look on the internet and try to find other games using the Gamebryo engine, and then try and use the values associated with the profile for those games.

I've been able to enable some form of AA (have to crank it up to 8x for it to have a significant visual impact though so it's not always a 100% win/win) using the value from Fallout 3 I believe (0x20000000).

you can find a small non exhaustive list here:
http://en.wikipedia.org/wiki/Template:Gamebryo_games

And check the associated profiles within Ninspector.

So try and give some other values a try, you never know!

Personally I don't mind playing at 30fps all that much anymore (not saying it's not a pain, just that well I suppose you do get used to it after a while, as long as you don't pop in another game running at 60+ FPS) as long as I can get rid of the jaggfest.

To each his own I guess.

Happy gaming!


Last edited by Kray; 10/11/10 03:25 PM.
Re: Anti-aliasing support [Re: Kray] #425099
10/11/10 04:03 PM
10/11/10 04:03 PM
Joined: Nov 2010
Posts: 68
S
StingingVelvet Offline
journeyman
StingingVelvet  Offline
journeyman
S

Joined: Nov 2010
Posts: 68
 Originally Posted By: Kray
Personally I don't mind playing at 30fps all that much anymore (not saying it's not a pain, just that well I suppose you do get used to it after a while, as long as you don't pop in another game running at 60+ FPS) as long as I can get rid of the jaggfest.


Yeah, I am leaving the 30fps cap on at the moment because I assume forcing AA will make my framerate quite jumpy otherwise.

Re: Anti-aliasing support [Re: pulverizer] #425164
10/11/10 07:50 PM
10/11/10 07:50 PM
Joined: Nov 2010
Posts: 2
S
SRC333 Offline
stranger
SRC333  Offline
stranger
S

Joined: Nov 2010
Posts: 2
Hello,

Have a suggestion for you.
Try exporting the NVIDIA driver profile with the Geforce SLI Profile Tool.
http://nvidia.custhelp.com/cgi-bin/nvidi...4701918&p_olh=0

Then open the exported file and look for the proper profile entry (Assuming you created one for the game).
Once you located it look for a specific entry under the profile named: Setting ID_0x00d55f7d.
That is the specific entry for Antialiasing Compatability, if it is not there that means NVIDIA Inspector did not properly register it in the profile.
In that case manually enter in that line under the game profile and add the specific antialiasing compatability string from Oblivion(0x200100c5) or S.T.A.L.K.E.R(0x0000f0c1)
It should then look something like this: Setting ID_0x00d55f7d = 0x200100c5
You might have to enter: UserSpecified=true at the end of the line as well so it would ultimately look something like this: Setting ID_0x00d55f7d = 0x200100c5 UserSpecified=true

Then import the new profile using the same tool.
Make sure override is selected under antialiasing mode in control panel or NVIDIA Inspector and see if that works.

Was messing around with the NVIDIA Inspector tool and noticed that it didn't always save the new antialiasing compatability setting when I hit apply. It did save other settings that I tried but not always that one. Sometimes I had to hit apply button more than once for the setting to register.
Was able to confirm all this by using the Geforce SLI Profile Tool.

Hope it works for you!

Re: Anti-aliasing support [Re: Paris] #425167
10/11/10 07:52 PM
10/11/10 07:52 PM
Joined: Nov 2010
Posts: 76
UK
K
Knight Flyer Offline
journeyman
Knight Flyer  Offline
journeyman
K

Joined: Nov 2010
Posts: 76
UK
 Originally Posted By: Paris
 Originally Posted By: Knight Flyer
Running ATI 5970 & 5870 Tri-Fire and have just got AA to work in game using ATI's 10.9 drivers (10.10 were pants anyhoo).

In CCC

3D tab

AA = 8 x
AA mode = adaptive multisample
AF = aplication controlled
AI = advanced

In game

Options - graphics = Extreme settings but Switched off Screenspace AA and HDR


God what a difference, gameworlds beautiful.


Oh, and turn of V-sysnc, some screen tearing but the game world moves a damn site quicker.



Just when I thought it couldn't get any better, it did.

This worked for me, thank you knight Flyer.






You are most welcome

Last edited by Knight Flyer; 10/11/10 07:53 PM.
Re: Anti-aliasing support [Re: StingingVelvet] #425168
10/11/10 07:55 PM
10/11/10 07:55 PM
Joined: Nov 2010
Posts: 54
salad10203 Offline
journeyman
salad10203  Offline
journeyman

Joined: Nov 2010
Posts: 54
Hello, I used the Nvidia Inspector and forced AA. It was working but I want to turn it off because my PSU is dying and I cant really stress my 280 gtx that much. I couldnt find my profile, does anyone know how to undo it or uninstall it?

Re: Anti-aliasing support [Re: salad10203] #425177
10/11/10 08:15 PM
10/11/10 08:15 PM
Joined: Nov 2010
Posts: 2
S
SRC333 Offline
stranger
SRC333  Offline
stranger
S

Joined: Nov 2010
Posts: 2
Hello,

Just open up the NVIDIA Contol Panel and under Manage 3D settings then the Program Settings tab locate your profile by name and press the button remove on the right hand side then make sure and hit the apply button at the bottom and that will remove the specific game profile.

Hope that helps!

Re: Anti-aliasing support [Re: SRC333] #425181
10/11/10 08:33 PM
10/11/10 08:33 PM
Joined: Nov 2010
Posts: 7
A
Al Morti Offline
stranger
Al Morti  Offline
stranger
A

Joined: Nov 2010
Posts: 7
nothing to solve the problem permanently? Larian?

Re: Anti-aliasing support [Re: Al Morti] #428865
24/11/10 05:51 AM
24/11/10 05:51 AM
Joined: Nov 2010
Posts: 2
G
gigazord Offline
stranger
gigazord  Offline
stranger
G

Joined: Nov 2010
Posts: 2
I think I've found something helpful.

After hours of tinkering, I finally found the graphics settings file ( User/AppData/Local/Divinity 2/Profile/graphicoptions.xml ), and lo and behold, the resolution was stored wrong. Setting to 1920 x 1080 in the game resulted in 1680 x 1050 in the file. I simply changed the res manually in the file, and boom, AA works! At least, in 1920 x 1080.

Last edited by gigazord; 24/11/10 09:28 AM.
Re: Anti-aliasing support [Re: gigazord] #438246
08/02/11 01:10 PM
08/02/11 01:10 PM
Joined: Feb 2011
Posts: 2
S
skjold81 Offline
stranger
skjold81  Offline
stranger
S

Joined: Feb 2011
Posts: 2
For Ati users with 5xxx cards and up, you can download ati hotfix 11.1a and use morphological filtering(post aa effect), its not perfect, but its definitely better than no aa.

Re: Anti-aliasing support [Re: skjold81] #447260
17/07/11 12:38 PM
17/07/11 12:38 PM
Joined: Jul 2011
Posts: 4
S
sattium Offline
stranger
sattium  Offline
stranger
S

Joined: Jul 2011
Posts: 4
I noticed that AA out does not work in the widescreen mode (1440x900). In the mode 4:3(1280x1024)and flag 0x0000F0C1 works fine. How can this problem be decided?

Re: Anti-aliasing support [Re: sattium] #447272
17/07/11 04:06 PM
17/07/11 04:06 PM
Joined: Jul 2011
Posts: 4
S
sattium Offline
stranger
sattium  Offline
stranger
S

Joined: Jul 2011
Posts: 4
Exsperimental method found that if the game select screen resolution of 1280x800 it actually will be displayed resolution of 1440x900 and AA will work But image blurred \:\(

Re: Anti-aliasing support [Re: sattium] #448335
14/08/11 10:43 AM
14/08/11 10:43 AM
Joined: Aug 2011
Posts: 5
Y
youngneil1 Offline
stranger
youngneil1  Offline
stranger
Y

Joined: Aug 2011
Posts: 5
This has helped me after all else failed (using Nvidia's FXAA with the help off a little programm created by "some_dude", based on ESNB series I think) - it works wonders:

http://www.larian.com/forums/ubbthreads.php?ubb=showflat&Number=448326#Post448326

Page 2 of 2 1 2

Powered by UBB.threads™ PHP Forum Software 7.6.2