If all methods like uncheck UseDesktopResInFullscreen="0" etc. has failed, try this: in Nvidia Control Panel --> PhysX Settings and then Processor for PshyX, select Processor(CPU) not GPU.

For me on XP SP3, 8800GTS(260.99 driver version), game working fine on 1680x1050 resultion(finally) in High Settings.


ps. also in globalswitches.xml change PlayVideo to "0" or simply Delete folder Video if you still have problem

Last edited by Asani; 20/12/10 07:33 PM.