Divinity Banner
Previous Thread
Next Thread
Print Thread
[Steam] Too dark #606085
05/07/17 11:59 AM
05/07/17 11:59 AM
Joined: Jul 2017
Posts: 3
K
kostek00 Offline OP
stranger
kostek00  Offline OP
stranger
K

Joined: Jul 2017
Posts: 3

I have problem with too dark objects in game.

This is what I tried to fix it:
  • Setting compability mode with XP and 98 (without this it's not even running up)
  • Adding "memory limit 64" to config.div file
  • Changing "rgb 555" to "rgb 565" in config.div file
  • Lowering to 16-bits
  • Turning off DPI scalling
  • Running game as admin
  • Running game in 800x600 resolution
  • Trying (I think) all options in configtool.exe
  • Checking files via steam client


My laptop:
  • Windows 8.1 x64
  • Intel HD Graphics (can't update as there is no newer drivers)
  • 4 GB RAM
  • Intel Celeron quad core N2920 (2GHz)

Re: [Steam] Too dark [Re: kostek00] #606095
05/07/17 07:23 PM
05/07/17 07:23 PM
Joined: May 2010
Posts: 2,977
The Frog & Hounds
vometia Offline

veteran
vometia  Offline

veteran

Joined: May 2010
Posts: 2,977
The Frog & Hounds
Raze will be along to give a much more authoritative answer, but my experience of BD is that's just what it looks like in the dungeon levels. Which I must admit I found incredibly claustrophobic. Would changing the video card's gamma setting help?

I admit I've only played it on Windows 7 and 10, which may not be useful input.


J'aime le fromage.
Re: [Steam] Too dark [Re: vometia] #606096
05/07/17 07:35 PM
05/07/17 07:35 PM
Joined: Jul 2017
Posts: 3
K
kostek00 Offline OP
stranger
kostek00  Offline OP
stranger
K

Joined: Jul 2017
Posts: 3
I'm 100% sure it's not supposed look like that. Look at those screenshots.

Re: [Steam] Too dark [Re: kostek00] #606104
05/07/17 09:44 PM
05/07/17 09:44 PM
Joined: Mar 2003
Posts: 26,510
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,510
Canada

The interior walls should not be black (even being outside the rooms), or the garbage and rotten food on the ground or bed in the room.

In the graphics options, did you try changing the Darkness setting to 50, and bump up the gamma a little, to see if that would make a difference?

If you didn't reboot at some point during your troubleshooting, try doing that. As you may have already seen in topics where the other suggestions were made, I eventually run into a similar problem with DD and BD (inside or at night) if I leave my computer on continuously.

In the Steam discussion Rainbow Lighting Bug the OP said setting the alphabit to 0 fixed a black texture problem (after XP compatibility got rid of the rainbows). That isn't an option in the BD configuration file though, so I assume they edited the line in the BD config.div file ('Alpha bit 0').
If the line isn't there to edit, you can add it, but make sure it isn't the last line in the file, as the game expects that to be blank, so ignores it (as was probably mentioned for the rgb edit).

Re: [Steam] Too dark [Re: kostek00] #606124
06/07/17 10:46 AM
06/07/17 10:46 AM
Joined: Jul 2017
Posts: 3
K
kostek00 Offline OP
stranger
kostek00  Offline OP
stranger
K

Joined: Jul 2017
Posts: 3
Darkness setting was first what I tried, forgot to write it but...

Today I started game right after turning on latptop and everything looks normal. I will wait few hours and then start game to see if problem is back and check if rebooting laptop will actually help.

Edit: Some time passed but game still run normal.

Last edited by kostek00; 06/07/17 04:50 PM.

Moderated by  Dom_Larian, Larian_QA, Lynn, Macbeth 

Powered by UBB.threads™ PHP Forum Software 7.6.2