Divinity Banner
Previous Thread
Next Thread
Print Thread
Voice acting bug on Switch #655992
03/10/19 07:40 PM
03/10/19 07:40 PM
Joined: Oct 2019
Posts: 3
vondock Offline OP
stranger
vondock  Offline OP
stranger

Joined: Oct 2019
Posts: 3
Hi guys, showing up here because I'm desperate. I don't want to continue the game without voice acting and suddenly that's what happened.
I'm in the beggining of act II, trying to sail with the ship.
Yesterday I update the game, I've been playing for hours since then, but now I'm just without voice acting.


Sorry for the poor english and thanks in advance.

Last edited by vondock; 03/10/19 07:41 PM.
Re: Voice acting bug on Switch [Re: vondock] #655998
04/10/19 02:29 AM
04/10/19 02:29 AM
Joined: Mar 2003
Posts: 26,594
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,594
Canada

Did this start right away after the update?

Does it make a difference if the Switch is docked or not?

Did you try changing the voice / dialog volume in the options?

If you start a new game, is there voice acting in character creation if you listen to the origin backgrounds, or in game with the initial dialog?
Moving a bit from the initial character position can trigger an auto save, which might overwrite one from your current playthrough. If you don't already have an honour mode difficulty save, starting one would avoid that problem, since it uses a separate, single save slot (though you don't need to move from the initial position to check voices).

If you start the game from a different user account, if available, do you get the voice acting?

Try clearing the system cache: in the Home menu open System Settings, then select System, Formatting Options, Clear Cache and then the current user.
Note that this will also reset the system language and brightness setting.

Re: Voice acting bug on Switch [Re: vondock] #656078
07/10/19 07:12 PM
07/10/19 07:12 PM
Joined: Oct 2019
Posts: 3
vondock Offline OP
stranger
vondock  Offline OP
stranger

Joined: Oct 2019
Posts: 3
Sorry for the delay and thanks for the fast reply!

I've notice that's working fine on handheld mode. But it's still don't working on docked.
I've cleared the cache and nothing changes.

I've tried different old save files and the problem persist in all of then.

When starting a new game there's no voice in the origin stories.

I'll keep playing in handheld mode for now, but it's a shame cause I would prefer play in dock mode while home.

Hopping you guys will solve the problem!

Re: Voice acting bug on Switch [Re: vondock] #656084
07/10/19 11:36 PM
07/10/19 11:36 PM
Joined: Mar 2003
Posts: 26,594
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,594
Canada

Does your TV / sound system have any configuration options for the speakers? On PC this problem can be caused by having misconfigured speakers (2.1 headhones set as 5.1 speakers, etc).

Do you have different speakers you can try, if you aren't using internal TV speakers, or does it have an audio jack you can try headphones with?
For external speakers, try disconnecting and reconnecting them, in case there is a loose connection.

What TV / speakers are you using?

Re: Voice acting bug on Switch [Re: vondock] #656101
08/10/19 01:56 PM
08/10/19 01:56 PM
Joined: Oct 2019
Posts: 3
vondock Offline OP
stranger
vondock  Offline OP
stranger

Joined: Oct 2019
Posts: 3
I've messed arround with the sound configurations but nothing has changed. And I'm not using different speakers!

I'm not really sure but I guess this is my TV model https://www.philips.com.br/c-p/39PF...hd-1080p-de-99cm-39-polegada/visao-geral

Re: Voice acting bug on Switch [Re: vondock] #656116
09/10/19 05:44 AM
09/10/19 05:44 AM
Joined: Mar 2003
Posts: 26,594
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,594
Canada

Do you have different cables you can try connecting the Switch to the TV with? If the available audio settings don't make a difference, there could be an issue with the connection itself.
I'll check with the Switch programmers, to see if they have any other suggestions.

Re: Voice acting bug on Switch [Re: vondock] #656119
09/10/19 10:21 AM
09/10/19 10:21 AM
Joined: Mar 2003
Posts: 26,594
Canada
Raze Offline

veteran
Raze  Offline

veteran

Joined: Mar 2003
Posts: 26,594
Canada

On the Switch did you try changing your TV Output settings (ie from Surround to Stereo or Automatic)?
Also, check if you have 'mute when headphones are disconnected' on in your System Settings, and if so change it to off to see if that helps.


Powered by UBB.threads™ PHP Forum Software 7.6.2