Originally Posted By: anom7
Hi, first of all thanks for you work Dairymoose!

I've playing this game since yesterday and I saw some items that probably I would have problems in order to obtain as soon as posible, so I thought this editor can help me to add it (Walk in Shadows).

The thing is when opening any of my savegames the application always crash just after loading the savegame (mmm likely 90% loaded, I can see all the tabs).

I tried with version 9, 16, 17 with no luck.

Can anyone try to open one of my savegame to see if its my PC problem (win7 x64), the custom installation path of the game or maybe the gamesaves itself?
http://www.speedyshare.com/v6hNQ/AutoSave-1.zip

Thanks in advance!

PD: I didn't edited the savegame, but I use some mods that change the font and improves textures quality (I don't think it causes the problem).


This works fine for me, I just tested it with the latest version, no problems loading it. As such I'm wondering if it's an issue with your game PAK files (or you selected the wrong directory for your game data). Try to use the PAK tab to open main.pak and textures.pak and see if you can successfully extract a file (right click to extract).



@Rbx
Trait data is stored by the game as type 0x02 = short data type (16 bit signed integer). His save file contained trait data with type 0x05 = unsigned long data type (32 bit unsigned integer). I don't know if this would impact the game at all, but in my opinion it is unlikely to have any effect, even though it is not the format used by the game.