Boatz,

How did you get it to work exactly? I did exactly what you did, and then renamed the .LSV file of my save, and it still gives me the "tampered with" message...

I'm using the latest mooseedit (v33)

EDIT:
Okay, I finally got it to work. Adding a mod to an existing save game without getting the "savegame tampered with" prompt:

(For steam)
1. Right click divinity in steam.
2. Click properties
3. Click Updates Tab
4. Uncheck Enable steam synchronization

5. Enter game
6. Enable mod you want to add to your save
7. Create a new game.
8. Save the game on a new file. Name it "mods"
9. Load you main save you want to mod.
10. Save it on a new file called "MainModded"
11. Exit Divinity

12. Open MooseEdit
13. Load "mods"
14. Click on Extract all from LSV
15. Load "MainModded"
16. Click in Extract all from LSV

17. Right click on path and select "open file location" for both saves.
18. Drag the "meta.lsb" file from the "mods" save to your "MainModded" save.
19. Delete the MainModded.lsv file.
18. Enter divinity and load MainModded.
19. If it works, save the game on a new file as whatever name you want.
20. You can now enable steam cloud saves again if you want. Everything will still work without an error prompt.

Last edited by Mephil; 21/02/15 10:40 PM.