Originally Posted By: Raze

Check again under My Stuff | Edit Profile, 'Group images to display'.


Am I too new of a member to have this permission? I do not have the option of Group Images to display.
Sorry to beat a dead horse. Its no big deal I just figured I'd ask thanks