Originally Posted By: Fenicius
I'm in the same situation, newbie in the forums so I dont have the option activated.

I'll wait perusing the forums


Well, still waiting