Hi guys, I think i have something.
I installed the exporter on Maya 2015 and I got the shelf working. I could set up my engine data path, but i got the following error when pressing the MLE button:

"Failed to load the granny plugin. Aborted export. Use The Divinity Engine installer to install granny plugin"

I went to "02GrannyTools-MultiLayerExporter3.py", and seems like the code makes reference to a plugin called "granny_maya2015_0-x64.mll". That makes no sense. The maya plugin that larian provided us is "larian_maya2015_x64.mll" and its not referenced anywhere in the code. I just renamed the larian plugin and now i can get to the MLE export windows and everything seemed to work fine. I tried exporting a few meshes, but when i try to load them into the engine it sais there is no valid resource into that .GR2.

I also tried with a phys. I can export it and load the .bullet into the engine, but seems to be also empty in the preview.
Is it just me that im doing everything wrong or is the exporter already buged? I couldn't find any documentation in the wiki or the forums. Would be great to know if someone has achieved something.