Larian Studios
Every time I blast the rune powder and clear the debris, I'm forced into combat and no cutscene plays. I've talked to the slave master first and she tells me to blow it up. Everyone backs away and shouts at me to "blast the thing to bits." I've reloaded and tried different things to try to surpass whatever's triggering the combat, including making everyone in my party invisible, but it's no use.

If I target the rocks instead of the vial, I get a warning instead of immediate combat, but this does not set off the powder and clear the debris.

Is anyone else having this problem?
Same here. after clearing the debris Nere and all duegars turn hostile.

After clearing the debris the journal entry for Save the Grymforge gnomes also updates to "We initially defended the deep gnomes but then sided with true soul Nere". Not exactly what happened...
Happened to me aswell ...
I noticed that there is burning effect on ground, so i tryed to cast create water spell on that ...

And voila! laugh
Nobody turned hostile, conversation started. laugh

So my gues is that game cannot curently work with the fact that the fire that is hurting npc is just sideffect of your work and not intentional attack. laugh
Thanks! It took a few tries because those gnomes kept running into the fire before I could cast, but it worked.

It was actually one of the gnomes (Beldron) that always caught fire and caused everyone else to turn hostile (everyone BUT the gnomes, ironically). I guess that's why the journal said I sided with Nere.
Yea the fire on the floor is causing that. I placed the explosive just in range on the far left side of the rubble, and that worked as well.
© Larian Studios forums