Larian Studios
Posted By: dillonlolol Weird bug during harpy fight - 09/12/20 06:15 PM
During the harpy fight, I left the harpy on the big rock alone and instead went back up towards the grove to kill the harpies up there. The last of those started singing too close to the grove and lured in some of the tieflings that argue with the druids. After I killed the harpy that lured them, everyone was still in combat because of the lone harpy I left on the rock. All the tieflings that were still lured when the singing harpy died started rolling for initiative over and over again. I think Wyll was supposed to take his turn now, but I couldn't do anything as if it wasn't his turn. For some reason the only thing that would continue combat was making a save file. After making 2 save files the game continued to play as normal.

Here's a video I recorded: https://youtu.be/kt24WiS92zk
Posted By: Ectheldir Re: Weird bug during harpy fight - 09/12/20 06:24 PM
I have actually seen something similar happening to my imp once.

I was fighting [Underdark spoilers]

the 2 Minotaurs. Then the Bullet burrowed into the fight, while I killed the minotaur next to my party.


That completely bugged out my imp, who tried getting into combat but failed. In my case only redoing the fight fixed it. I thought this bug was fixed already, but apparently not.
© Larian Studios forums