Larian Studios
Posted By: aln Stadia - Game won't launch after Patch 6 - 15/11/21 06:52 PM
Essentially what it says in the title. After Patch 6, it won't let me load the game any longer. It loads splash screen and tries for a few minutes then shows an error message saying the game has "glitched" and try again. I've tried in Browser and through CCU, always same result. The game launched perfectly fine before the patch. I also can get the game to launch if I share it to my son's account in our family. I've never had game available there before, so my assumption is that something in the instance where I've played before is preventing it from launching. I've filed a few complaints with Google Stadia support but no resolutions from them. I thought it was worth a shot to bring it up here in case this was something others have experienced and resolved.
Posted By: JandK Re: Stadia - Game won't launch after Patch 6 - 15/11/21 07:06 PM
It's launching for me in Stadia, but I have had that message. I had to relaunch from a different save point to get it up again.

Can you try launching a different save?

Or are you trying to launch a new game?
Posted By: aln Re: Stadia - Game won't launch after Patch 6 - 16/11/21 03:22 AM
It’s not even getting to the main menu. The game itself just never loads
I advise to email
Posted By: aln Re: Stadia - Game won't launch after Patch 6 - 16/11/21 04:07 AM
Thanks. I’m emailing now. Stadia support essentially told me they can’t correct this, and there have been other reports with same issue.

Thanks for the replies
Patch 6 on stadia renders the game unplayable anyway, even if you can get it up and running, the targeting system and camera are bugged. I know it's a pain, but we have to wait for a hot fix or patch 7.

Just play something else for now, I'm sure they'll get round to fixing it eventually.
As you said Google won't help with this issue - however if you report it to them you can push to get it added to the internal case between Google and Larian. Obviously the more instances both the higher the priority and the more examples Larian get to find correlation.

I think it has something to do with Google storage hitting limits and there not being enough space on the profile to create game files leading to a timeout and a crash.... But that's just a guess based on a sample size of one. Others have said they only had a couple of saves on their account (after cleaning it down) and experiencing the same.

They're definitely working on it from my ticket with Larian, but they haven't yet been able to reproduce it, so a fix may be a while off still.
© Larian Studios forums