Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Feb 2022
M
mick_v2 Offline OP
stranger
OP Offline
stranger
M
Joined: Feb 2022
Clicking continue on main menu brings up the loading screen. It loads about halfway and then the background images stop rotating and just goes black but the loading bar still shows. Eventually it loads to full and hangs for a few seconds and then disappears leaving a black screen followed by a crash. Issue occurs on both VUlkan and DirectX versions.

Running i5-6600K, 16gb ram, GTX1070 8gb, SSD

Joined: Feb 2022
A
stranger
Offline
stranger
A
Joined: Feb 2022
Hi, had the same problem. Going to installation folder and starting up bg3.exe instead of through galaxy/steam fixed it for me

Joined: Feb 2022
M
mick_v2 Offline OP
stranger
OP Offline
stranger
M
Joined: Feb 2022
Doing a full reinstall, I'll give that a shot if this doesn't solve it. Thanks!

Joined: Feb 2022
M
mick_v2 Offline OP
stranger
OP Offline
stranger
M
Joined: Feb 2022
Yep, that worked. The load still hangs for a bit but the programme doesn't become unresponsive. Cheers, friend!

Joined: Oct 2020
S
apprentice
Offline
apprentice
S
Joined: Oct 2020
Edit: Found a workaround!

If the game crashes when trying to load the latest save from the main menu, try this:

1. Load the first Autosave 0 where you are still in the Nautiloid
2. then without leaving the game, load your latest save.

Hope it works for others!

Edit: never mind it worked once and then stopped working, I don't know what's going on.

Last edited by Saberem; 17/02/22 10:25 PM. Reason: found a workaround
Joined: Feb 2022
M
mick_v2 Offline OP
stranger
OP Offline
stranger
M
Joined: Feb 2022
Yeah, even opening the exe directly isn't a reliable work around (also worked once). Hope the devs can look into this for the next hotfix.


Moderated by  Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5