Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Mar 2022
T
Teshkal Offline OP
stranger
OP Offline
stranger
T
Joined: Mar 2022
hey, i can create new chracters fine but every time i close the game and then try to load any save file the game looks like this:

[img]https://imgur.com/a/HIpb9it[/img]

i can click to make my characters move but no other functionality or hotkey works.

this happenes with and without mods installed.

i verified the game files and my drivers are up to date.

this issue makes it impossible to play the game this patch so i could use some assistance here please.

Joined: Mar 2022
G
stranger
Offline
stranger
G
Joined: Mar 2022
Yep I have the exact same issue - the only difference is that mine didn't work correctly in the previous patch - loading saved games just produced a black screen, followed by the game crashing.

We could really use some assistance with this please guys.

Joined: Mar 2022
T
Teshkal Offline OP
stranger
OP Offline
stranger
T
Joined: Mar 2022
experimented a bit further and found that i can load saves during the tutorial. as soon as i leave the ship i can't load any saves without the issue mentioned above.

Joined: Nov 2015
A
stranger
Offline
stranger
A
Joined: Nov 2015
I'm having same issue and identical symptoms.

Joined: Mar 2020
journeyman
Offline
journeyman
Joined: Mar 2020
Same issues! I also have had steam validate the files and it did not find any issue


I drank what.. Socrates
Joined: Jun 2014
M
apprentice
Offline
apprentice
M
Joined: Jun 2014
Same Problem , still not fixed ????

Joined: Jun 2014
M
apprentice
Offline
apprentice
M
Joined: Jun 2014
What I do I open the BG3 Folder and start from there the game. The graphics is limited but at least I can play. Please fix this Problem. What I also figured out. In the Task Manager I see BG3 two times then the game looks funny and does not work. Larian please fix this.

Joined: May 2022
C
stranger
Offline
stranger
C
Joined: May 2022
any of you find a fix? same issue here...tried running as administrator, tried reinstalling, i agree it has to do with after tutorial maybe.


Moderated by  Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5