Larian Banner
Previous Thread
Next Thread
Print Thread
#254361 09/07/04 11:19 PM
Joined: Jul 2003
I
stranger
OP Offline
stranger
I
Joined: Jul 2003
hi fellas, hows it going today?
I was wondering if there are any good tips that can help increase performance in BeyDiv. it runs like they are in quicksand (usually in towns with lots of NPCs) i assume it might be the new 3d models because the old game ran smooth as butta. i tried the usual like lowering the resolution (ugg) and turning off fog. but they only help slightly. are there options to change in the config files or something. for your reference here are my basic specs for my computron.

i can't believe i forgot to post my specs jeez.
Windows XP Professional (5.1, Build 2600) Service Pack 1
System Manufacturer: VIA
System Model: M266
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 1600MHz
Memory: 512MB RAM
Page File: 184MB used, 1065MB available
DirectX Version: DirectX 9.0b (4.09.0000.0902)
Chip type: RADEON 9600 Series AGP 128MB (0x4150)
SB Audigy Audio [E800]

thanks a bunch.

Joined: Jan 2004
Location: Canada
Z
apprentice
Offline
apprentice
Z
Joined: Jan 2004
Location: Canada
That's wierd because my computer is an Athlon 1.4, 256 mb DRR, 32 mb Geforce2, much worse than yours and it runs fine at 1024x768x32 and fog turned on. Some slowdown once in a while but that's it.

Joined: May 2003
Location: Seattle
veteran
Offline
veteran
Joined: May 2003
Location: Seattle
Duron 800 mhz, 256 ram, geforce 2, 64 mb, might be 32, not sure which.

No problems at all.



Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada
Do you have all the critical updates for Windows, and did you check for updated video drivers?
Are you shutting down all non-essential programs (especially anti-virus) before starting the game?
Have you installed the patch?

Joined: Jul 2003
I
stranger
OP Offline
stranger
I
Joined: Jul 2003
thanks for the posts. i do have the critical updates for windows. i just d/led the latest sound drivers i believe i have the latest vid drivers (cats 4.4) i'll check anyway. i also am running the 1.45 version of BD. however i just turned off smartgart which did help a lot. still a little slow however. finally, i do close all programs before play. any future posts would be greatly appreciated thanks.

Joined: Jul 2003
I
stranger
OP Offline
stranger
I
Joined: Jul 2003
wow i just checked ati for new vid drivers and holy crap they have been upgraded three times before i last checked. i getting slow at this stuff.

Joined: Jul 2003
I
stranger
OP Offline
stranger
I
Joined: Jul 2003
i d/l the latest video drivers. they did not help too much. but when i turned off SMARTGART it helped a bit. it runs pretty smooth now, except in the towns. its strange it looks smooth but the speed goes way down. either way, it does run better. any new tips would still be appreciated though, like maybe page file settings or something i could download to enhance the performance. hell, even bios settings would nice (things that improve performance on all of my games are cool).

thanks for the posts.


Moderated by  Larian_QA, Lynn, Macbeth, Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5