Larian Banner
Previous Thread
Next Thread
Print Thread
#254368 10/07/04 12:16 AM
Joined: Jul 2004
D
deliguy Offline OP
stranger
OP Offline
stranger
D
Joined: Jul 2004
I'm sure plenty of people have already had this problem, but I've been getting the cd-key error and nothing under suggested tech support has worked. Can someone please give me a cd-key or something to allow me to play my game.

deliguy #254369 10/07/04 05:39 AM
Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada
You need the second disk in the drive to start the game. That error message is not worded very well; the CD-key is part of the copy protection, and the error just means it could not find the play CD in an optical drive.

And you are right, since the North American version just labeled the CDs disk 1 and 2, a few people have run into this problem. The UK version used the labels Installation CD and Game CD.


Welcome to the forum. <img src="/ubbthreads/images/graemlins/wave.gif" alt="" />

deliguy #254370 10/07/04 06:09 PM
Joined: Jul 2004
D
deliguy Offline OP
stranger
OP Offline
stranger
D
Joined: Jul 2004
I have tried that and for whatever reason, I have been unable to still load the game. It goes a third of the way checking the disc then closes. Someone please help me, I still have not heard from tech support.

deliguy #254371 11/07/04 12:13 AM
Joined: Jul 2004
N
stranger
Offline
stranger
N
Joined: Jul 2004
I have the same problem and it really angers me. I've just got the game home and it doesn't even friggin' load!! I'm attempting to run it in XP on a 2600 Athlon XP with 1gb ram, geforce 5200 fx card and SB audigy SC. I've updated all my drivers installed DX9. When the config prgram tries to initiate it checks the cd-, the bar goes a third of the way across, it then jumps to the next screen with its choice of graphic options i should run - then no matter what is selected the game crashes and i get to send my 100th error report to microsoft!

I'm yet to be a happy bunny

Nurofen #254372 11/07/04 12:51 AM
Joined: May 2003
Location: Seattle
veteran
Offline
veteran
Joined: May 2003
Location: Seattle
Do you have disk 2 in? Er, sorry.



Joined: Jul 2004
N
stranger
Offline
stranger
N
Joined: Jul 2004
thanks, disk 2 was in and that wasn't the reason. However there was a little perserverance and i sussed it out. Another post mentioned using the Dxdiag tool ( available when clicking the startbar, run, typing in Dxdiag and hitting enter). I did just that and found out that my card was not enabled to run Direct 3d in DX9 i just had to enable it and everything was fine!

<----Very Happy bunny.

This also allows me to run MM7 and 8 with D3d now so i am doubly satisified.

Time to go play BD

Nurofen #254374 11/07/04 03:43 AM
Joined: May 2003
Location: Seattle
veteran
Offline
veteran
Joined: May 2003
Location: Seattle
Ok.

Have fun!



Nurofen #254375 11/07/04 04:53 AM
Joined: Jan 2004
Location: Canada
Z
apprentice
Offline
apprentice
Z
Joined: Jan 2004
Location: Canada
Quote
This also allows me to run MM7 and 8 with D3d now so i am doubly satisified.


I find that Might and Magic 7 actually looks alot better with 3D acceleration disabled.

deliguy #254376 11/07/04 08:11 AM
Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada
[color:"orange"]It goes a third of the way checking the disc then closes.[/color]

Is there an error log in the Beyond Divinity folder?
Do you have a different optical drive you could try the CD in?

Can you tell if DirectX starts changing the resolution? The progress bar is not very accurate; on my system it usually shows 1/4 loaded for a bit, then 1/3 loaded, then it exits and the intro video starts.
In Windows Explorer, if you browse to the '..\Beyond Divinity\Static' folder, can you view the intro.mpg video? Do you have any video filters installed? At least the ReClock DirectShow Filter needs to be disabled to play the game videos.


Moderated by  Larian_QA, Lynn, Macbeth, Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5