Larian Banner
Previous Thread
Next Thread
Print Thread
#59987 06/05/03 01:42 AM
Joined: Mar 2003
journeyman
OP Offline
journeyman
Joined: Mar 2003
I updated my game with 1.33 a few days ago, i restarted my whole game.. everything from scratch.. when i saved my game it's version 1.33. I do not have any problem "yet" no black maps or what so ever, but i am still early in the game, haven't even went into the first level of catacomb at aleroth.

Now i hear abt 1.34, my i know what it fixes? downloading a 12++ MB patch over a 56K modem is a real pain..

Larian developers or fellow forumites, would appreciate it if you could advise me.

Thanks.

#59988 06/05/03 04:14 AM
Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada
They have not updated the patch page to v1.34 yet, so I don't know it it adds anything but the fix for the black map problem. The v1.34 patch is 10.4MB, so it is smaller than the v1.33 patch (12.6MB).
Check out these freeware download managers, for unattended downloading, auto log-off when done, etc.

#59989 06/05/03 07:37 AM
Joined: Mar 2003
Location: pa
apprentice
Offline
apprentice
Joined: Mar 2003
Location: pa
Getright is a excellent download program, if you should lose connection while doing a large file you can resume later (unlike some programs) that make you start over! it also checks for alternate places to download the file you want incase there is a better connection elsewhere. Good Luck!


"if patience is a virtue how come I am virtually out of it?"
#59990 06/05/03 09:55 PM
Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
I downloaded the Patch with my Modem - browsing Forums and Chat meanwhile .. <img src="/ubbthreads/images/graemlins/winkwink.gif" alt="" />

So I'd just say : It is possible ...


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
#59991 07/05/03 04:02 AM
Joined: Mar 2003
journeyman
OP Offline
journeyman
Joined: Mar 2003
ok problem solved!! i followed the 1.33 link.. downloaded the 1.34A patch installed into my system.. everything ok now!! I took a blank CDR to office to burn it... he he..


Moderated by  Larian_QA, Lar_q, Lynn, Macbeth 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5