Larian Banner: Baldur's Gate Patch 9
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#366206 22/07/09 03:16 PM
Joined: Jul 2009
Psyc Offline OP
apprentice
OP Offline
apprentice
Joined: Jul 2009
Hey,
Also nachdem ich alles versucht habe und nichts funktioniert frage ich jetzt offiziell ob mir jemand helfen kann.
Egal wie ich die Grafikeinstellungen konfiguriere immer habe ich den fehler von durchsichtigen objekten und nur schemenhaft dargestellten NPCs.
Manchmal wenn ich das Spiel lade bleibt der Bildschirm nur schwarz/weiß.
Sobald ich im ingame dann die Grafiksettings ändere hängt sich das Spiel komplett auf.
Die Grafikkarte ist nicht Kaputt andere spiele funktionieren tadellos und Treiber ist aktuell.
Graka ist eine GF 9800GT
Ansonsten läuft das Spiel flüssig trotz meinem betagten E6600 (2,4GHZ).
Vielleicht hatte wer ein ähnliches Problem und hat es gelöst.

Danke schonmal


Da kann ich mich auch bei mir in den Garten setzen, denn da ist neben der Grafik auch noch das Gameplay wesentlich besser.
Joined: Jul 2009
journeyman
Offline
journeyman
Joined: Jul 2009
Edit:Okay...meine Frage hat sich gerade eben erledigt....

Last edited by JustDaishi; 22/07/09 03:38 PM.
Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Hallo. Ich vermute ihr habt AA und AF Treiberseitig eingeschaltet. Versucht das mal zu deaktivieren. Dann sollten diese Fehler nicht mehr auftreten.


Duo cum faciunt idem, non est idem.
Joined: Jul 2009
Psyc Offline OP
apprentice
OP Offline
apprentice
Joined: Jul 2009
Originally Posted by Winterwind
Hallo. Ich vermute ihr habt AA und AF Treiberseitig eingeschaltet. Versucht das mal zu deaktivieren. Dann sollten diese Fehler nicht mehr auftreten.


Das heist ich soll AA und AF nich auf "anwendungsgesteuert" sondern auf "aus" stellen?


Da kann ich mich auch bei mir in den Garten setzen, denn da ist neben der Grafik auch noch das Gameplay wesentlich besser.
Joined: Jul 2009
Location: Gießen
addict
Offline
addict
Joined: Jul 2009
Location: Gießen
genau, du solltest bei der NVidia Einstellung darauf achten, das du "Die 3D-Anwendung entscheiden lassen" eingestellt hast, sonst könnte es da zu Konflikten kommen.

Bzw. Hast du schon versucht das komplett die Anwendung entscheiden zu lassen ?

Last edited by Spezies Q; 23/07/09 01:51 PM.

Divinity2 Weltkarten!!!
PS. Ich bin nicht mehr Aktiv!!!
Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Richtig. Alles auf Anwendergesteuert. Das gilt übrigens auch für ATI-Karten. Ich hatte bei etlichen Spielen das gleiche Problem. Laß immer das Spiel entscheiden und nicht den Treiber (bis auf einige Ausnahmen)

Last edited by Winterwind; 23/07/09 01:58 PM.

Duo cum faciunt idem, non est idem.
Joined: Jul 2009
Psyc Offline OP
apprentice
OP Offline
apprentice
Joined: Jul 2009
Bei mir ist " Die 3D-Anwendung entscheiden lassen " standartmäßig an, bzw. wenn man nichts umstellt entscheidet die Anwendung doch sowieso komplett alleine oder?

Edit: Hat jemand schon erfahrung damit gemacht wie das spiel läuft wenn man den Physikbeschleuniger deaktiviert? Aus reinem Interresse.^^

Last edited by Psyc; 23/07/09 01:57 PM.

Da kann ich mich auch bei mir in den Garten setzen, denn da ist neben der Grafik auch noch das Gameplay wesentlich besser.
Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Versuche einmal alles im Treiber zu deaktivieren. Also AA und AF. Und dann starte mal das Spiel. Ich gehe davon aus das du den aktuellsten Treiber nutzt.


Duo cum faciunt idem, non est idem.
Joined: Jul 2009
Psyc Offline OP
apprentice
OP Offline
apprentice
Joined: Jul 2009
Originally Posted by Winterwind
Versuche einmal alles im Treiber zu deaktivieren. Also AA und AF. Und dann starte mal das Spiel. Ich gehe davon aus das du den aktuellsten Treiber nutzt.


Jop Treiber 190.39 drauf. Aber kanns jetzt net mehr testen muss gleich los, mach ich dann wenn ich wiederkomme.
Trotzdem danke schonma für die Hilfe.


Da kann ich mich auch bei mir in den Garten setzen, denn da ist neben der Grafik auch noch das Gameplay wesentlich besser.
Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Gerne. Und melde Dich mal ob es was gebracht hat.


Duo cum faciunt idem, non est idem.
Joined: Jul 2009
Psyc Offline OP
apprentice
OP Offline
apprentice
Joined: Jul 2009
Originally Posted by Winterwind
Gerne. Und melde Dich mal ob es was gebracht hat.

Also meine oben erwähnten Probleme scheinen jetzt beseitigt zu sein.^^

Nur bleibt noch die Sache das KEINE Auflösung bei mir funktioniert ausser 1280x1024 bei allen anderen Einstellungen kriege ich einen grellen Brei aus Farben -.-
Weis einer worans liegen kann?



Da kann ich mich auch bei mir in den Garten setzen, denn da ist neben der Grafik auch noch das Gameplay wesentlich besser.
Joined: Jul 2009
C
apprentice
Offline
apprentice
C
Joined: Jul 2009
Kann mir einer verraten, wie ich AA und AF bei ATIkarten (übers Catalyst Control Center) so ausschalten kann wie oben beschrieben?

Ich kann mich da nur zwischen den einzelnen AA-Stufen (2x - 4x - 8x) und "Use application settings" (zum ankreuzen) entscheiden, was in beiden Fällen nichts bringt smirk.

Joined: Mar 2003
veteran
Offline
veteran
Joined: Mar 2003
Sorry, chill,

hatte übersehen, daß Du `ne ATI hast. shame

Also, wenn ich Dich richtig verstehe, hast Du:
- "use application settings" im ATI CC angekreuzt
- dann das Spiel gestartet
- dort AA wieder eingeschaltet bzw. auf die gewünschte Stufe gestellt
?

Da es in Lars Post weiter oben zu vielen Änderungen der Grafikeinstellungen sinngemäß hieß, "man solle das Spiel danach besser nochmal neu starten", damit sie aktiv werden
- hast Du das auch gemacht?


So würde ich insgesamt jedenfalls Winterwinds und Psycs Bemühungen bei ihren Tests für nVidia Karten für ATI umdeuten.


Wenn´s das nicht ist, gibt´s leider einen Unterschied im Verhalten der beiden Herstellerreihen und wir müssen weiterschaun.
Vielleicht wenn nochmal jemand vorbeischaut, der sich besser mit den aktuellen ATI Karten/Treibern auskennt.


Sorry nochmals, frown
Ragon, Magier aber weniger Kartentrickser
wink

Last edited by Ragon_der_Magier; 23/07/09 05:00 PM.
Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
"Use application settings" ist richtig. Wichtig ist für Dich, das Du "adaptives Anti-Aliasing" deaktivierst. Erstens ist es ein Performancefresser und 2. bringt es su gut wie gar nichts außer Anzeigefehler bei vielen Spielen. Wenn das nichts bringt versuche mal das Spiel ohne AA (im Spiel deaktivieren) zu spielen.

@ Psyc: Wie groß ist Dein Monitor und was für eine Auflösung unterstützt er?


Duo cum faciunt idem, non est idem.
Joined: Jul 2009
C
apprentice
Offline
apprentice
C
Joined: Jul 2009
Ist alles off - auch die Catalyst A.I.

Habe selbstverständlich auch neu gestartet wink.

Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Hmmm.... Auch den AF deaktiviert? Wichtig ist eben das adaptive AA. Wenn das nicht Hilft dann weiß ich auch nicht mehr weiter. ich kann nur soviel sagen das gestern ein neuer Treiber rausgekommen ist. Versuche den mal.


Duo cum faciunt idem, non est idem.
Joined: Jul 2009
C
apprentice
Offline
apprentice
C
Joined: Jul 2009
AA, AAA und AF auf anwendungsgesteuert bzw Haken bei "enabled" weg. Den neuen Treiber hab ich auch schon drauf gehauen.

Son Dreck frown

Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Wo genau liegt denn das Problem? Werden Texturen durchsichtig? Gibt es Grafikfehler? Hast Du V-Sync mal auf "Performance" gesetzt? Auch das "temporäre AA" ist deaktiviert?



Duo cum faciunt idem, non est idem.
Joined: Jul 2009
C
apprentice
Offline
apprentice
C
Joined: Jul 2009
Bei mir liegt das problem darin, dass leider kein AA dargestellt wird - auch wenn ich es in den Optionen aktiviere. Hatte nur die Hoffnung, dass ein ausschalten des AA im Treiber ne Besserung herbeiführen würde smirk.

Joined: Jul 2009
apprentice
Offline
apprentice
Joined: Jul 2009
Ich denke Du nutzt Windows 7 oder? Ich habe gelesen das es (angeblich) Probleme geben soll. Was ich mir aber ehrlich gesagt nicht vorstellen kann. Ich habe nur noch einen letzten Tipp. Soweit ich weiß nutzt das Spiel die Oblivion bzw. Fallout 3 Engine. Ich weiß das es bei Oblivion (am Anfang) nicht möglich war HDR und AA zusammen aktiv zu haben. Versuche einfach mal HDR zu deaktivieren. Vielleicht bringt es ja etwas. Eventuell solltest Du den Treiber normal deinstallieren und einmal "Drive Cleaner" (ATI auswählen) über den Rechenknecht huschen lassen. Dann den Treiber wieder neu installieren. Leider habe ich das Spiel selber noch nicht, (und ich werde 35 Assassinenäffchen auf meinen Postboten lassen wenn er das Spiel morgen nicht in den geheiligten Briefschlitz wirft), aber was ich von den bewegten Bildern erahnen konnte, schaut das Spiel doch auch so einfach klasse aus. Ich würde mir den Spaß durch eine "technische Spielerei" nicht nehmen lassen.


Duo cum faciunt idem, non est idem.
Page 1 of 2 1 2

Moderated by  Alix, Bvs, ForkTong, Larian_QA, Lynn, Macbeth, Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5