Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Jul 2009
apprentice
OP Offline
apprentice
Joined: Jul 2009
Hallo Leute!

Habe mir soeben den brandaktuellen BETA-Treiber 190.40 von guru3d.com heruntergeladen:

Vista / Win7 64bit --> www.guru3d.com

Vista / Win7 32 bit --> www.guru3d.com

Win XP 32 bit --> www.guru3d.com

Ich konnte nun OHNE irgendwelche Treibertweaks AA mit den Ingame-settings nutzbar machen.
Selbst eine Umbenennung der "Divinity2.exe" in "oblivion.exe" ist nicht notwendig.

Hier zwei Screenshots zum Vergleich:


OHNE AA: --> AA off

MIT AA: --> AA ON

Es hat zumindest bei MIR funktioniert; Nutze eine GTX260 (216) 55nm und Vista Business 64bit.
Die nvidia-Treibereinstellungen habe ich wie bereits erwähnt beim Standard belassen.

Habe in den Ingame - Grafiksettings AA aktiviert.

Probiert es aus! Hoffe es hilft Euch!
Würde mich interessieren ob es auch bei anderen Usern klappt!

Ein Hoch auf Rivellon! rpg001

Joined: Jul 2009
Location: Gießen
addict
Offline
addict
Joined: Jul 2009
Location: Gießen
Ja ich nutze ja auch den AA und AF aus dem Spiel (in NVidia-Einstellung auf Anwendungsgesteuert) denoch wollte ich noch VSync usw haben und das musste ich extra in der NVidia Steuerung aktivieren.


Divinity2 Weltkarten!!!
PS. Ich bin nicht mehr Aktiv!!!
Joined: Jul 2009
apprentice
OP Offline
apprentice
Joined: Jul 2009
Originally Posted by Spezies Q
Ja ich nutze ja auch den AA und AF aus dem Spiel (in NVidia-Einstellung auf Anwendungsgesteuert) denoch wollte ich noch VSync usw haben und das musste ich extra in der NVidia Steuerung aktivieren.


Also hat bei Dir AA von Anfang an funktioniert (ohne Forcierung im nvidia-Treiber)?

Joined: Jul 2009
Location: Gießen
addict
Offline
addict
Joined: Jul 2009
Location: Gießen
Ja hat es, ich habe die Hilfe für jene Angeboten, bei denen es nicht ging da die NVidia Einstellung wohl noch was anderes drin hatte und die Nutzer nicht genau wissen was sie ändern sollten.


Divinity2 Weltkarten!!!
PS. Ich bin nicht mehr Aktiv!!!
Joined: Jul 2009
apprentice
OP Offline
apprentice
Joined: Jul 2009
Also ich hab´ wie Du im nvidia-Control Panel nur vSync aktiviert und sonst alles auf Standard.
Ingame-AA-Settings hab´ ich auf 8x.

Das Gras sieht aber immer noch etwas seltsam aus; finde ich zumindest.

Joined: Jul 2009
Location: Gießen
addict
Offline
addict
Joined: Jul 2009
Location: Gießen
Nachdem ich die Qualität noch auf Höchste (in NVidia-Steuerung) gestellt hab, fand ich das es ganz gut aussieht nun.


Divinity2 Weltkarten!!!
PS. Ich bin nicht mehr Aktiv!!!
Joined: Jul 2009
apprentice
OP Offline
apprentice
Joined: Jul 2009
Originally Posted by Spezies Q
Nachdem ich die Qualität noch auf Höchste (in NVidia-Steuerung) gestellt hab, fand ich das es ganz gut aussieht nun.


Hatte es auch früher standardmäßig im ControlPanel aktiviert.
Nur in Call of Juarez - Bound in Blood hatte ich massig Einbrüche als "Höchste Qualität"
eingestellt war; werd´s bei mir auch mal wieder im nvidia-ControlPanel aktivieren.

Gut das Du mich dran erinnerst! thankyou

Joined: Jul 2009
D
stranger
Offline
stranger
D
Joined: Jul 2009
Hat jemand mit dem 190 Treiber transparency AA getestet? Bei mir funktioniert das im vorigen Treiber nur mit (nHancer) geforcetem AA. (Und da auch nicht immer)

Joined: Jul 2009
Location: Jena
member
Offline
member
Joined: Jul 2009
Location: Jena
Originally Posted by LaCroatino
Hallo Leute!

Habe mir soeben den brandaktuellen BETA-Treiber 190.40 von guru3d.com heruntergeladen:

Vista / Win7 64bit --> www.guru3d.com

Vista / Win7 32 bit --> www.guru3d.com

Win XP 32 bit --> www.guru3d.com

Ich konnte nun OHNE irgendwelche Treibertweaks AA mit den Ingame-settings nutzbar machen.
Selbst eine Umbenennung der "Divinity2.exe" in "oblivion.exe" ist nicht notwendig.

Hier zwei Screenshots zum Vergleich:


OHNE AA: --> AA off

MIT AA: --> AA ON

Es hat zumindest bei MIR funktioniert; Nutze eine GTX260 (216) 55nm und Vista Business 64bit.
Die nvidia-Treibereinstellungen habe ich wie bereits erwähnt beim Standard belassen.

Habe in den Ingame - Grafiksettings AA aktiviert.

Probiert es aus! Hoffe es hilft Euch!
Würde mich interessieren ob es auch bei anderen Usern klappt!

Ein Hoch auf Rivellon! rpg001



Was hast du denn in deiner Configdatei stehn?
Bei mir steht nix mit AA. Stell ich es ein ingame auf 8, startet er neu und danach ist es wieder auf 1 und zusätzlich kann ich nur bis 2x wählen. Inder INI trägt es nichts ein.

Man findet die da:

X:\Dokumente und Einstellungen\USERNAME\Lokale Einstellungen\Anwendungsdaten\Divinity 2\Profile
graphicsettings.xml im Texteditor laden.

Meine sieht so aus und AA hab ich angeblich angestellt, wovon ich in der INI aber nix lese. Bitte poste mir mal deine. Vielleicht kann ich durch siples adden der Option das AA anschalten.

<root>
<pointer>
<GraphicSettings Fullscreen="1" RenderMethod="1" ScreenWidth="1280" ScreenHeight="1024" RenderRefraction="1" DynamicReflections="1" ShadowQuality="2" RenderShadows="1" TextureQuality="2" AnisotropicSamples="16" UsePPEffects="1" UseHDR="1" RenderVegetation="1" AnisoType="2" UseDesktopResInFullscreen="0"/>
</pointer>
</root>



Joined: Jul 2009
apprentice
OP Offline
apprentice
Joined: Jul 2009
Hi!

Also bei mir steht folgendes drinnen:

<root>
<pointer>
<GraphicSettings Fullscreen="1" RenderMethod="1" ScreenWidth="1920" ScreenHeight="1200" RenderRefraction="1" DynamicReflections="1" ShadowQuality="2" RenderShadows="1" TextureQuality="2" AnisotropicSamples="16" UsePPEffects="1" UseHDR="1" RenderVegetation="1" AnisoType="2" UseDesktopResInFullscreen="1"/>
</pointer>
</root>

rpg001

Joined: Jul 2009
Dim Offline
stranger
Offline
stranger
Joined: Jul 2009
Ich habe den 185.85 drauf und hatte auch von Anfang an AA (8x im Menü eingestellt), sieht dann insgesamt so aus wie auf LaCroatino's AA Screenshot. Ich muss allerdings nach jedem Spielstart wieder auf 8 stellen, da es sich sonst wieder auf 1 zurücksetzt.

Joined: Jul 2009
apprentice
OP Offline
apprentice
Joined: Jul 2009
Originally Posted by Dim
Ich habe den 185.85 drauf und hatte auch von Anfang an AA (8x im Menü eingestellt), sieht dann insgesamt so aus wie auf LaCroatino's AA Screenshot. Ich muss allerdings nach jedem Spielstart wieder auf 8 stellen, da es sich sonst wieder auf 1 zurücksetzt.


Hatte vorher den 186.18 und da hat´s nicht geklappt; ältere ForceWare - Versionen hatte ich nicht probiert. Aber die Story mit der erneuten AA-Aktivierung im Menü bei jedem Spielstart ist bei mir genauso!


Moderated by  Alix, Bvs, ForkTong, Larian_QA, Lynn, Macbeth 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5