Larian Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
also bei mir hats trotz vista64 auch auf Anhieb geklappt...hab eben tray tools als admin gestartet (kannst auch benutzerkontensteuerung ganz abschalten, so wie der TE)

Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
Hatte ich ja auch beides versucht, aber bei mir (Windows 7 RC 64bit) ging das alles nicht.

In der aktuellen pcgames-hardware (08/2009) wird eben diese Geschichte mit dem Signaturzwang der ATI Tray Tools unter Vista 64bit - und wie man diesen umgeht - beschrieben. Weiß also nicht, wie ihr das ohne Eingriffe geschafft habt. Denn der Artikel sagt ja gerade, dass die ATI Tray Tools unter Vista 64bit nicht so ohne Weiters funktionieren - was ich dann ja auch selbst feststellen musste (wenn auch unter Windows 7 64bit).

Michael

Last edited by Perrin; 31/07/09 01:47 PM.
Joined: Jul 2009
SixGen Offline OP
stranger
OP Offline
stranger
Joined: Jul 2009
Originally Posted by Perrin
@ SixGen

Zunächst einmal vielen Dank für die mühevolle Arbeit deiner Anleitung. Ich habe meinen kurzen Ausflug ins NVIDIA-Lager beendet und wieder meine ATI-Radeon HD4870 eingebaut.

Ich verwende Windows 7 RC 64bit und die ATI Try Tools v. 1.6.9.1386 Beta (das ist die derzeit aktuellste Version).

Das Wichtigste zuerst: Es funktioniert und sieht toll aus! Vielen Dank für deinen Tipp!

Mich wundert aber, dass du nichts von Problemen beschrieben hast, die sich bei Verwendung der ATI Tray Tools mit den 64bit-Versionen von Windows Vista bzw. Windows 7 ergeben:

Beide 64bit-Versionen verlangen hier eine digitale Treibersignatur, die die ATI Tray Tools aber aus Kostengründen nicht haben. Und somit lassen sich weder die ATI Tray Tools noch die "Low Level Driver" starten. Hier muss zuerst beim Booten (über Taste F8) der Signaturzwang deaktiviert werden. Ich habe dies mittels des Tools "Ready Driver Plus" (v. 1.1) automatisiert, um nicht bei jedem Booten erst umständlich über die Taste F8 die entsprechende Menüzeile auswählen zu müssen.

Ich frage mich also, wie du die ATI Tray Tools - offenbar ohne Deaktivierung des Signaturzwangs - hast zum Laufen bringen können (denn am Anfang deiner Anleitung gibst du ja an, Vista 64bit zu verwenden). Ich habe es Anfangs auch so versucht, aber es ging nicht; es gab entsprechende Hinweis- und Fehlermeldungen. Die Deaktivierung der Benutzerkontensteuerung bringt diesbezüglich gar nichts.

Nun denn, bei mir funktioniert es jetzt. Vielen Dank nochmals.

Noch ein Wort zu den verschiedenen AA-Modis: Es stimmt schon, dass alle anderen Modis als "Box" die Frames nach unten drücken. Ich selbst nutze "Wide-tent", weil ich finde, dass z.B. die Haus-Fassaden dadurch "weicher" aussehen - Geschmackssache. Die Frames sind bei mir dann noch immer ausreichend, wenn auch um 10-15 FPS reduziert.

Gruß Michael


Hi! Na DAS ist ja mal ein Lob. Danke, freue mich...

Ich kann mich daran erinnern, dass ich unter START -> AUSFÜHREN in der DOS-Box (cmd eingeben und Return drücken): Bcdedit.exe /set nointegritychecks ON eingegeben habe. Ich weiß allerdings nicht ob es darn lag bei mir. Ich füge noch einmal extra hinzu, dass mein ATI TRAY TOOLS schon VORHER funktionierte, trotz "Mahnung", die Software sei nicht digital signiert.

Kann auch daran liegen, dass ich Services deaktiviert habe. Ich habe ferner keine Firewall und auch keine Benutzerkontensteuerung aktiv. Ich mag es nicht mir von MS vorschreiben zu lassen was ich tun oder lassen soll. Diese beiden Dinge gehören nun mal einfach dazu. MS Defender, Remote-Registrierung und etliche andere Dinge sind ebenfalls "tot" in meinem Vista.. wink

Wie man die digitale Treibersignatur-Überprüfung deaktiviert habe ich nun in meiner Anleitung als allererstes angegeben.

Vielen Dank noch einmal für diese guten Beiträge. Ich fahre für ca. 2 Wochen weg. Ich werde ab morgen nicht online kommen könnnen.... Aber jetzt habe ich ja glaub ich alles erwähnt was notwendig ist für das Aktivieren von Anti-aliasing..... : -)

Lieben Gruß
SixGen

Nachtrag: "Wide-tend" sollte ich auch mal ausprobieren. Weiche Hausfassaden etc finde ich toll! smile

Hier meine abgeschalteten Services (ich weiß nicht ob es für manche eine Hilfe sein könnte)...

http://www.sixgen.com/temp/DivineDivinity2/Tip1_AntiAliasing/services1.jpg
http://www.sixgen.com/temp/DivineDivinity2/Tip1_AntiAliasing/services2.jpg
http://www.sixgen.com/temp/DivineDivinity2/Tip1_AntiAliasing/services3.jpg

Last edited by SixGen; 31/07/09 03:29 PM.
Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
Die Methode des Deaktivierens der Überprüfung von digitalen Signaturen mittels cmd-Befehl (Bcdedit.exe /set nointegritychecks ON) funktioniert bei mir nicht. Ich habe diesen Befehl als Administrator ausgeführt und die Ausführung wurde im Fenster auch bestätigt.

Doch nach einem Neustart kamen wieder jene Fehlermeldungen, die ich weiter oben beschrieben hatte und die ATI Tray Tools wurden nicht gestartet.

Dass diese Methode nicht bei jedem funktioniert, kann man auch im Internet finden, wenn mann da ein wenig googelt. Jedenfalls funktioniert diese Methode bei Windows 7 RC 64bit nicht. Und pcgames-hardware hätte jene Methode dann bestimmt auch beschrieben. Haben sie aber nicht sondern eben folgende:

Ich muss also weiterhin bei der Methode übers Booten (automatisiert unter Zuhilfenahme des Tools "Ready Driver Plus - ebenfalls weiter oben beschrieben) bleiben.

Michael

Last edited by Perrin; 31/07/09 06:08 PM.
Joined: Jul 2009
SixGen Offline OP
stranger
OP Offline
stranger
Joined: Jul 2009
Originally Posted by Perrin
Die Methode des Deaktivierens der Überprüfung von digitalen Signaturen mittels cmd-Befehl (Bcdedit.exe /set nointegritychecks ON) funktioniert bei mir nicht. Ich habe diesen Befehl als Administrator ausgeführt und die Ausführung wurde im Fenster auch bestätigt.

Doch nach einem Neustart kamen wieder jene Fehlermeldungen, die ich weiter oben beschrieben hatte und die ATI Tray Tools wurden nicht gestartet.

Dass diese Methode nicht bei jedem funktioniert, kann man auch im Internet finden, wenn mann da ein wenig googelt. Jedenfalls funktioniert diese Methode bei Windows 7 RC 64bit nicht. Und pcgames-hardware hätte jene Methode dann bestimmt auch beschrieben. Haben sie aber nicht sondern eben folgende:

Ich muss also weiterhin bei der Methode übers Booten (automatisiert unter Zuhilfenahme des Tools "Ready Driver Plus - ebenfalls weiter oben beschrieben) bleiben.

Michael


Hi,

ich habe meine Anleitung entsprechend aktualisiert. Nun dürfte es jeder User hinbekommen, der sich ganz gut mit seinem Computer auskennt.

Lieben Gruß
Mathias (SixGen)

Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
Hallo,

ja genau, jetzt ist für jeden was dabei. thankyou

Gruß Michael

Last edited by Perrin; 31/07/09 07:12 PM.
Joined: Jul 2009
SixGen Offline OP
stranger
OP Offline
stranger
Joined: Jul 2009
*grins* .... Diese Smileys aus diesem Forum sind einfach nur GENIAL groovy

Joined: Jul 2009
S
stranger
Offline
stranger
S
Joined: Jul 2009
Mich wundert, dass ihr den ATT Loader gar nicht erwähnt, der hat schließlich im "offiziellen" Tray-Tools-Forum auf Guru3D einen eigenen Sticky, in dem simpel gezeigt wird, wie man diese Geschichte löst:

http://forums.guru3d.com/showthread.php?t=275261

Es reicht sogar schon, eine Verknüpfung zur ATTLoader.exe in das Autostart-Menü zu stecken. Den unnötigen Ready-Driver-Plus-Quatsch kann man sich dadurch komplett schenken smile

Last edited by Slochy; 02/08/09 11:05 PM.
Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
@ Slochy

Die ATT Loader-Geschichte mag mit Vista 64bit funktionieren, mit Windows 7 RC 64bit funktioniert es nicht (auch in den Foren nachzulesen; sogar in dem, auf den zu verlinkt hast: Seite 2 ab #42 - und ich habe es selbst unter Windows 7 RC 64bit erfolglos probiert; sogar mit beiden Methoden: ATTLoader.exe nur in den Autostart und dann erweitert mit dem Aufgabenplaner. So simpel ist es nun leider nicht.

Außerdem finde ich - bezüglich Windows 7 - die Methode über ReadyDriverPlus weder unnötig noch ist sie "Quatsch".

Es gibt noch eine weitere Methode, die auch unter Windows 7 RC 64bit funktioniert:

Ati Tray Tools with Win7 RC 64bit

dseo 1.3b

Mittels dieser exe kann man Windows 7 in den sogenannten Testmodus versetzen und die beiden unsignierten Treiber der ATT mit einer Testsignatur versehen. Auch so lassen sich die ATT starten, aber mit dem Unterschied, dass der Signaturzwang und somit der ursprünglich von Microsoft damit beabsichtigte Schutz vor schädigenden Treibern erhalten bleibt.
Gruß Michael rpg005

Last edited by Perrin; 03/08/09 03:07 PM.
Joined: Jul 2009
S
stranger
Offline
stranger
S
Joined: Jul 2009
Originally Posted by Perrin
@ Slochy

Die ATT Loader-Geschichte mag mit Vista 64bit funktionieren, mit Windows 7 RC 64bit funktioniert es nicht (auch in den Foren nachzulesen; sogar in dem, auf den zu verlinkt hast: Seite 2 ab #42 - und ich habe es selbst unter Windows 7 RC 64bit erfolglos probiert; sogar mit beiden Methoden: ATTLoader.exe nur in den Autostart und dann erweitert mit dem Aufgabenplaner. So simpel ist es nun leider nicht.

Außerdem finde ich - bezüglich Windows 7 - die Methode über ReadyDriverPlus weder unnötig noch ist sie "Quatsch".

Es gibt noch eine weitere Methode, die auch unter Windows 7 RC 64bit funktioniert:

Ati Tray Tools with Win7 RC 64bit

dseo 1.3b

Mittels dieser exe kann man Windows 7 in den sogenannten Testmodus versetzen und die beiden unsignierten Treiber der ATT mit einer Testsignatur versehen. Auch so lassen sich die ATT starten, aber mit dem Unterschied, dass der Signaturzwang und somit der ursprünglich von Microsoft damit beabsichtigte Schutz vor schädigenden Treibern erhalten bleibt.
Gruß Michael rpg005


Komische Sache, die ich, was meine Person angeht, nicht bestätigen kann. Bei mir läuft die ATT Loader Geschichte auch unter W7 64-bit (RTM) vollkommen problemlos. Daher auch meine schnippische "Quatsch"-Bemerkung, da ich nicht wusste, dass es offenbar User zu geben scheint, bei denen es, aus welchen Gründen auch immer, nicht funktioniert.

Tom

Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
Nun, bei der "RTM"-Version handelt es sich ja um eine neuere Version als der RC (RC=Build 7100; RTM=Build 7600), die aber für den "Otto-Normalverbraucher" nicht so ohne Weiteres offiziell zu bekommen ist. Lediglich Software- und Hardwarehersteller sowie TechNet- und MSDN-Abonnenten können die finale Version herunterladen (und das eigentlich erst ab 06.08.2009); ich also nicht. confused

In dieser RTM-Version wird demnach das ein oder andere geändert worden sein, so dass es schon sein kann, dass die ATT-Loader-Geschichte da funktioniert. Im RC deffinitiv nicht.

Gruß Michael

Last edited by Perrin; 03/08/09 08:49 PM.
Joined: Jun 2009
P
journeyman
Offline
journeyman
P
Joined: Jun 2009
Ich habe die CCC Einstellungen wie beschrieben eingestellt, aber ATI Tray Tools benutze ich nicht. Es funktioniert trotzdem. smile


Welche Sprache spricht der Baum in Aleroth?
Warning, Spoiler:
Altel-Fisch!
Joined: Jul 2009
S
stranger
Offline
stranger
S
Joined: Jul 2009
Originally Posted by Perrin
Nun, bei der "RTM"-Version handelt es sich ja um eine neuere Version als der RC (RC=Build 7100; RTM=Build 7600), die aber für den "Otto-Normalverbraucher" nicht so ohne Weiteres offiziell zu bekommen ist. Lediglich Software- und Hardwarehersteller sowie TechNet- und MSDN-Abonnenten können die finale Version herunterladen (und das eigentlich erst ab 06.08.2009); ich also nicht. confused

In dieser RTM-Version wird demnach das ein oder andere geändert worden sein, so dass es schon sein kann, dass die ATT-Loader-Geschichte da funktioniert. Im RC deffinitiv nicht.

Gruß Michael


Moin Michael,

Naja, man muss kein Meisterdetektiv sein, um an die jeweils aktuellsten Version heranzukommen wink

Anyway, und auch hier decken sich meine Erfahrungen leider nicht mit Deinen: Auch mit dem Release Candidate hatte ich keinerlei Schwierigkeiten, was diese Problematik betrifft. Vielleicht liegt's an der UAC? Die habe ich nämlich auf das absolute Minimum gestellt. Ansonsten wüsste ich nicht, was hier im Argen liegen könnte und dafür sorgt, dass es bei dem einen läuft, bei dem anderen hingegen nicht.

Aber ist ja auch eigentlich unwichtig, die Hauptsache ist ja, dass es überhaupt funktioniert wink

In diesem Sinne, beste Grüße!

Tom

Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
Ja, da hast du wohl recht. Die UAC habe auch ich deaktiviert. Weiß dann auch nicht, woran es liegt, dass es bei einem geht, beim anderen nicht. Es gibt schon wieder eine neue Version der ATT (1391). Aber auch mit der funktoniert der einfache Weg nicht.

Und nur mit dem CCC (also ohne ATT) gehts bei mir ebenfalls nicht.

Was soll's. Auch ich habe einen Weg gefunden, und es geht. Schließlich will ich auch spielen und nicht nur herumprobieren.

Grüße Michael

Joined: Aug 2009
R
stranger
Offline
stranger
R
Joined: Aug 2009
Vielen Dank für die Anleitung. Hätte nicht gedacht das es so schwer sein kann AA in einem Spiel zu aktivieren. Schande auf euch, Entwickler!

Joined: Dec 2009
B
stranger
Offline
stranger
B
Joined: Dec 2009
wo sind die Bilder?

Joined: Jul 2010
apprentice
Offline
apprentice
Joined: Jul 2010
Originally Posted by BugMeNot
wo sind die Bilder?


Ja, ohne die ist es schwer der Anleitung zu folgen.
Hat sonst noch jemand einen Tipp wie ich endlich AA zum Laufen bekommen?
Ich habe es bist jetzt nur mit dem Umbenennen der .exe in UT3 geschafft - leider entstehen dabei aber Grafikfehler. Ich wäre wirklich für jeden weiteren Vorschlag dankbar.

Gruß
Lucky


rock 'n'roll can save your soul...
Page 2 of 2 1 2

Moderated by  Alix, ForkTong, Larian_QA, Lynn, Macbeth 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5