Larian Banner
Previous Thread
Next Thread
Print Thread
#382515 02/09/09 07:49 PM
Joined: Sep 2009
M
stranger
OP Offline
stranger
M
Joined: Sep 2009
Hi all,

I'm starting to play Divinity 2. These are my computer specs:

Intel Core2 Duo T9400 6 MB
2 x 2048 MB RAM
NVIDIA GeForce 9600M GT 512 MB (dedicated)
Windows 7 RC
Running everything with up-to-date Vista drivers (which apply perfectly in 7).

My computer is more than capable of handling the game (I've played far heavier games on it), still even with everything at its lowest I notice some breaks, as if having low fps. So the questions are:


- Is there any way I can configure the gfx settings more throughly, like a configuration file (usually an .ini or .cfg)?

- Are there any problems with any of my hardware and the game?

- How can I view my fps count?

thanks!

Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
Hi i would suggest you to restore to default your gfx settings(my opinion)but the game has some issues i put everything on max and it goes very well but every time i come in the game it puts the MSAA from 8 to 1 lol,For the fps try fraps software should help you.Good luck


Joined: May 2003
old hand
Offline
old hand
Joined: May 2003
Plant rendering is one thing that was suggested to keep off, you don't miss it and it was a game bog down. Though with the new patch coming, that might be improved.

Did you go and get the latest drivers for Nvidia? They release new versions about every month.


Every time there I run into trouble on the road, there is always a dwarf at the bottom of it. Don't they know how to drive above ground?
Joined: Sep 2009
M
stranger
OP Offline
stranger
M
Joined: Sep 2009
I just did a couple of tests. Even at 800x600 with everything in low and off the smoothness isn't perfect !

could this be a directx / windows 7 / drivers issue ?

Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
nope i tested by me on winXP SP3 32,win vista 32,windows 7 32 working great.Try maybe reinstall all drivers i mean gfx and psyhicx and dx then tell me how it did ok.


Joined: Sep 2009
M
stranger
OP Offline
stranger
M
Joined: Sep 2009
Going to try to force the game into window mode with this:

http://appaholic.co.uk/2007/10/16/dxwnd-force-almost-anything-into-a-windowed-mode/

Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
no dude i have lower pc specs then u and it works all on max


Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
AMD Athlon 64 4000+
2GB DDR2
NVIDIA GeForce 9600 GT XFX 512MB GDDR3
Running everything with up-to-date on those machines all got same specs winXP SP3 32,Vista 32,7 32.


Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
only problem is MSAA dont work for now wait for patch hope it fixes it


Joined: Aug 2009
S
stranger
Offline
stranger
S
Joined: Aug 2009
I turned everything up to the highest settings and forced vsync to on in my drivers. It runs like a champ on i7, 6gb ram, dual gtx280s.

Prior to that I had some choppiness and weird tearing.

Joined: May 2003
old hand
Offline
old hand
Joined: May 2003
Lol... Jasmin has low PC spec's...

I've got

1gb DDR2
AMD x64 X2 3800+
Nvidia 7950 GT 512MB

The game had choppiness, but it didn't really didn't bother me that much.


Every time there I run into trouble on the road, there is always a dwarf at the bottom of it. Don't they know how to drive above ground?
Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
lol it is low spec when i see what ppl got today.


Joined: Jul 2009
journeyman
Offline
journeyman
Joined: Jul 2009
Check your graphic card settings to check if you aren't forcing the drivers to apply AFx16 and AAx4.
Some people expecting max quality from their graphic card go and make the drivers force some settings that afterwards the aplication doesnt realy "like".

At least in the ATI radeon control panel you can force some settings on the game, while its probably preferable to leave it at "aplication setting" where the in-game menu you can control the details at will.

Joined: Aug 2009
Location: Bosnia
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bosnia
by default it should be ok if u didnt do tweaking abit xD


Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
Originally Posted by Jasmin_Heretic
lol it is low spec when i see what ppl got today.


Then you are seeing the wrong people. wink


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Joined: Mar 2007
Location: Bielefeld :-p
member
Offline
member
Joined: Mar 2007
Location: Bielefeld :-p
Not really, Alrik, even today's low-price models here in Germany have better specs wink


Ceterum censeo Carthaginem esse delendam
Joined: Aug 2009
W
apprentice
Offline
apprentice
W
Joined: Aug 2009
My config is:
Quad Core Q6600 2.4
GeForce 8800 GTX (~768MB)
NForce 680i
But my screen resolution is 1920 * 1200

I play with Shadows and Vegetation off, but even with low graphics settings, I can manage only about 20fps.

I have the MSAA issue as well.

Joined: Aug 2009
Location: Finland
member
Offline
member
Joined: Aug 2009
Location: Finland
big resolution is causing that low fps, try lower resolution?
i have noticed that game runs better on win xp then on win 7 (vista not testet)

Joined: Jul 2009
journeyman
Offline
journeyman
Joined: Jul 2009
Originally Posted by Wallace2009
My config is:
Quad Core Q6600 2.4
GeForce 8800 GTX (~768MB)
NForce 680i
But my screen resolution is 1920 * 1200

I play with Shadows and Vegetation off, but even with low graphics settings, I can manage only about 20fps.

I have the MSAA issue as well.


A couple of things might help:

- Disable your antivirus prior to play the game
- Perform a defrag on the drive you installed the game
- Make sure you have at least 1Gb free on your HD drive c:\ (for windows swap file)
- Install the most recent drivers for your graphics card
- Make sure you dont have unnecessary programs running in background (kazaa, emule,etc)
- Perform a registry cleanning (just google and download a free trial version)
- Go to your graphic card config and make sure you put Anti-alising and Anisotropic filtering on "aplication setting", making sure you are not forcing it to a specific value.


WIth your computer, even at 1900x1200, you should have a much better performance.


Moderated by  ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5