Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Sep 2009
M
mousey Offline OP
stranger
OP Offline
stranger
M
Joined: Sep 2009
i tried install patch 1.02 but it show error in german language . i guss its becuse my "Divinity2.exe" version 1.00 file.

thanks in advance smirk

Joined: Sep 2009
K
apprentice
Offline
apprentice
K
Joined: Sep 2009
Well, Patch 1.02 includes 1.01, at least thats what the patch description states.

If this error prevails list the german error code pls.

Joined: May 2003
old hand
Offline
old hand
Joined: May 2003
Reinstall the patch again and see if the problem continues. If it does reinstall the game and apply the patch.

Does the error occur when trying to start Divinity 2 from the desktop? (if no, answer the last three).

Does the error occur when trying to load previously saved game?
Does the error occur when trying to save a game?
Does the error occur when creating a new game?

Type what the error code says (as best you can with an English keyboard).


Every time there I run into trouble on the road, there is always a dwarf at the bottom of it. Don't they know how to drive above ground?
Joined: Sep 2009
M
mousey Offline OP
stranger
OP Offline
stranger
M
Joined: Sep 2009
i was played game without any problem . just when i was try to install patch this error occurred:

[Linked Image]

BTW the 1.01 is installed.

i don't know what does this error means but i read somewhere that game must be as original game but my game is version 1.01 patched.

so i must make the game as original with 1.00 version exe .

Joined: Aug 2009
Location: Bahia, Brazil
apprentice
Offline
apprentice
Joined: Aug 2009
Location: Bahia, Brazil
Dude, aren't you using no-dvd crack? o.o if you're doing so, revert to original exe and patch will work... And, if you're using a no-dvd, i advice you to play with the original exe and DVD on the drive, unless you got a 5+ year old crappy dvd drive that f**ks up your gameplay... and if you need original exe just reinstall the game... it will put the original exe file back on it's place...

Reinstalling game usually doesn't delete your save game, didn't messed with mine when i reinstalled to get english hack out... Tho english hacked save game ain't compatible with german version...

Joined: Dec 2003
Location: Krynn
old hand
Offline
old hand
Joined: Dec 2003
Location: Krynn
Originally Posted by mousey
i was played game without any problem . just when i was try to install patch this error occurred:

[Linked Image]

BTW the 1.01 is installed.


It is probably checking your registry and you're playing with the language crack.

Also, don't ask people to upload stuff here.


Tweeting @forktong
Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Yeah, it's the registry thing. Since it's obvious you're using language hack you must figure out how to fix things himself ;P
It is easy, tbh, but don't ask here about that.

Joined: Sep 2009
M
mousey Offline OP
stranger
OP Offline
stranger
M
Joined: Sep 2009
i reinstall game with version 1.00 dvd and it fixed.

thanks for replys.


Moderated by  ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5