Larian Banner
Previous Thread
Next Thread
Print Thread
#386281 20/09/09 10:58 AM
Joined: Sep 2009
M
stranger
OP Offline
stranger
M
Joined: Sep 2009
Habe ein problem und zwar wenn ich das spiel starte dauert es ersten sehr lange bis das spiel im Men ist und bis berhaupt irgendwas geladen ist!!!
Egal ob ich die leitung aufs minimum stelle oder auf hchste leistung es dauert immer sehr lange!!!!
wenn das spiel dann geldane ist und die anfangs sequenz einluft und ich dann das erste mal die kontrolle erlange kann ich ungefhr nur 3-5 minuten laufen und dann hngt sich das spiel auf es friert einfach ein musik ist zwar da aber das wars dann kann nix mehr machen ausser pc neustarten!!!und das kotzt mich herbe an!!!!und wie gesagt ist egal ob die Grafik einstellung auf Maximum ist oder Minimum es friert immmer ein und braucht lange zum laden!!!!

P.S:Der erste Patch ist installiert und es geht trozdem nicht werde es jetzt mit dem 2ten versuchen und hoffen das es klappt!!!


Malekin12 #386291 20/09/09 11:53 AM
Joined: Sep 2009
K
apprentice
Offline
apprentice
K
Joined: Sep 2009
Speichere doch einfach mal deine Dxdiag Auswertung und verlinke odere speichere sie hier ...

Kangaroo #386292 20/09/09 12:11 PM
Joined: Aug 2009
T
apprentice
Offline
apprentice
T
Joined: Aug 2009
Die Dxdiag wre optimal,aber ein grober berblick ber dein System wre auch schon ein Anfang.


Moderated by  Alix, Bvs, ForkTong, Larian_QA, Lynn, Macbeth 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5