Larian Banner
Previous Thread
Next Thread
Print Thread
#390042 27/10/09 07:16 PM
Joined: Oct 2009
N
stranger
OP Offline
stranger
N
Joined: Oct 2009
Bonjour tous,

je rencontre un problme trange avec le jeu qui me gaspille un peu tout le plaisir de jeu. Tout d'abord j'ai une config correcte : intel core i7, 6Go de DDR3, GeForce GTX 260. Tous mes drivers sont jour (je les ai mis niveau cette occasion, pour voir si a palliait au problme).

Mais voil, quand je suis en jeu je rencontre des soucis au niveau de la fluidit camra et les animations qui sont saccades. Quand je tourne la camra autour de mon personnage, le dcor semble lgrement trembler, c'est vraiment trs lger mais trs gnant puisque je fais changer le personnage de direction avec la souris. Quant aux animations des pnjs, elles sont aussi saccades, notamment dans leurs dplacements. On pourrait me dire : "tu rames". Mais en fait, non, car les arbres, l'eau, le dcor quoi ne rame pas un poil, mais vraiment pas du tout. Quand je suis l'arrt, tout est super beau et nickel, mais ds que je bouge, a se gte au niveau de la fluidit camra. En revanche les animations sont tous comme a, sauf celle de mon propre personnage.

Je tiens prciser que, ormis ces deux soucis, tout est fluide et si je pouvais faire une vido pour vous montrer le phnomne, je le ferai.

Quelqu'un rencontre-t-il ce problme ? Que devrais-je faire part abandonner le jeu ? ^^

Merci d'avance.

nxsnexus #390044 27/10/09 08:44 PM
Joined: Sep 2009
Location: Belgium
member
Offline
member
Joined: Sep 2009
Location: Belgium
Bonsoir,

C'est trs probable que a vienne du jeu en lui mme, ne jette surtout pas ton jeux ou je viendrais avec le Damn te rduire en poussire :p.
Sinon d'ici peu un patch verra le jour et corrigera en grande partie ce problme, il n'y pas de date pour le moment mais ce ne sera pas avant au moins deux bonne semaines, voir un gros mois si l'Elu Divin ne nous empche pas de voler le patch ^^.
Sinon le jeu est trs trs gourmand, peu tre tu mis les options graphiques et autre du menu vido trop haut ?

Last edited by Nyco; 27/10/09 08:46 PM.
Nyco #390046 27/10/09 08:59 PM
Joined: Oct 2009
N
stranger
OP Offline
stranger
N
Joined: Oct 2009
J'ai aussi remarqu ce phnomne avec tout au minimum dans les options (choix "Faible" dans options graphiques). Le plus incroyable est que j'ai, quelque chose prs, autant d'images par secondes en rglant les options graphiques sur "Extrme" que quand je rgle a sur "Faible" ^^.

Quote
Sinon d'ici peu un patch verra le jour et corrigera en grande partie ce problme


Donc ce problme a dj t remarqu ? Car je doute sincrement qu'il puisse demander plus de ressources que ce que j'ai actuellement... (Je fais tourner tous les nouveaux jeux actuels au maximum sans problmes : GTA IV, Risen, Batman Arkham Asilum ou encore Mass Effect). S'il faut, je mettrais une autre carte graphique en SLI. Aprs, mme si l aussi j'en doute, cela peut venir de mon cran qui est vieux et supporte une rsolution maximale de 1024*768 pixels.

Si un patch va sortir pour, entre autres, ce problme, je prendrai mon mal en patience. Je vais y jouer un peu sans plus, car je doute pouvoir ronger mon frein pendant au moins deux semaines sans y toucher. tant un grand fan de jeux vidos, ce n'est que partie remise laugh

nxsnexus #390062 28/10/09 11:10 AM
Joined: Oct 2009
N
stranger
OP Offline
stranger
N
Joined: Oct 2009
J'ai trouv un post sur jeuxvideo.com traitant de ce soucis : http://www.jeuxvideo.com/forums/1-8303-2780583-1-0-1-0-le-jeu-rame.htm

Leur description du problme est la suivante : "les dplacement du personnage ne suivent pas le dcors" et les fps (images par secondes) sont bloques 60i/s.

C'est exactement ce qui m'arrive, au final. Je vais essayer leur pseudo-solutions de rduire les ombres, mais j'ai dj tent avec tout au minimum.

Sommes-nous srs que cela sera corrig au prochain patch ou est-ce que je vais attendre en vain ?

Merci d'avance pour vos rponses smile

nxsnexus #394495 03/12/09 06:45 PM
Joined: Dec 2009
addict
Offline
addict
Joined: Dec 2009
Des nouvelles d'un potentiel patch rsolvant ce problme ?

Car j'ai exactement le mme soucis (alors que Risen fonctionne sans problme).

EDIT: la prochaine fois je lirais le forum en dtail avant de poster alors que la rponse est dj dans un autre topic. Bref, vivement dans quelques jours, que le patch soit sorti, en esprant que a rsolve le problme smile

Last edited by melianos; 03/12/09 06:50 PM.
melianos #394592 04/12/09 04:59 PM
Joined: Dec 2009
stranger
Offline
stranger
Joined: Dec 2009
salut a tous

bon avant tout voila ma config

intel E8500
P5E ASUS
ATI HD4890
4GO memoire corsair XMSII
et windows seven

tous les drivers sont a jour.

je rencontre le meme probleme a savoir des saccades de mouvement comme si le jeu ramer. 2s plus tard le jeu tourne parfaitement et 2 secondes plus tard il rame et ainsi de suite.
pourtant je fait tourner les plus gros jeu ,options a fond et ca sans aucun probleme.
je sais que le pc est puissant car risen a fond ou bien FSX(flight simulator)+rex2.0 fsx+rex2.0 qui est tres tres tres tres tres tres gourmand passe a fond sans aucun probleme avec tout en calcul 3d a la seconde.
j'ai beau passer les regleges au minimum mais rien n'y fait ca reste pareil.

merci a tous

aurelien #394800 06/12/09 11:59 PM
Joined: Dec 2009
stranger
Offline
stranger
Joined: Dec 2009
salut a tous

voila j'ai trouve une solution pou empecher ces lags

j'ouve le panneau de configuration et j'arrete tous les programme ainsi que les processus en ariere plan qui servent a rien durand le jeu ainsi que les racourcis rapide dans la barre des taches en bas a droite.
du coup le jeu est super fluide.

voila
bon jeu a tous

aurelien #394904 07/12/09 06:30 PM
Joined: Dec 2009
addict
Offline
addict
Joined: Dec 2009
Chez moi a fonctionne pas, y a aucun autre processus (autre les processus systme).

C'est surtout un problme avec les ordi portables, il me semble, li des cartes graphiques "incompltes" dans leur version ordi portable.

melianos #394911 07/12/09 09:39 PM
Joined: Dec 2009
stranger
Offline
stranger
Joined: Dec 2009
vila ce que je ferme sur mon ordi

CTRT+ALT+DEL puis

gestionnaire des tache puis dans processus je feme :

-FAHCORE_11.exe
-PCsuite.exe
-ooodaytray.exe
-soffice.exe


puis je clique sur l'onglet appication et j'arete :

-asus ACPIcenter

puis je lance le jeu et il tourne a fond les ballons.

j'espere que ca vous aidera


bon jeu a tous


Moderated by  Bvs, ForkTong, Larian_QA, Lynn 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5