Larian Banner: Baldur's Gate Patch 9
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Genky #390696 04/11/09 06:57 AM
Joined: Nov 2009
W
stranger
Offline
stranger
W
Joined: Nov 2009
Originally Posted by Genky

You mean the 'shocking/jumping/stuttering' of the screen right?
Are you sure you got the latest version of both your Nvidia and DirectX drivers?

Yes.

Genky #390701 04/11/09 08:27 AM
Joined: Oct 2008
Location: Latvia
member
Offline
member
Joined: Oct 2008
Location: Latvia
Erm, decrease Shadow quality. That`s what kept me from playing it on Extreme.


...........................::ALIVE::..........................

DeviRyuuD(Myojinoir) Reviews here
Genky #390703 04/11/09 08:57 AM
Joined: Oct 2009
Location: Belgium
sartek Offline OP
stranger
OP Offline
stranger
Joined: Oct 2009
Location: Belgium
the stuttering in the vid shown is exactly what i have.
i'll put shadow quality on lowest and check if i can put textures higher

sartek #390745 04/11/09 04:38 PM
Joined: Nov 2009
W
stranger
Offline
stranger
W
Joined: Nov 2009
I've set all the graphic settings to low and disabled those which can be disabled. The game is stuttering all the time no matter what my graphical setting are.

wuit #390776 04/11/09 07:16 PM
Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
I'm currently thinking of buying an AMD Athlon 64 X2 4860e.

Graphics cards ... why must there be so many of them ? hahaha


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Joined: Aug 2009
old hand
Offline
old hand
Joined: Aug 2009
I have to note that micro stuttering is inherent to the GameBryo engine... Morrowind, Oblivion & Fallout 3 all suffer from it. It can never be completely removed.

Last edited by virumor; 04/11/09 07:32 PM.
Joined: Oct 2009
Location: Belgium
apprentice
Offline
apprentice
Joined: Oct 2009
Location: Belgium
Originally Posted by virumor
I have to note that micro stuttering is inherent to the GameBryo engine... Morrowind, Oblivion & Fallout 3 all suffer from it. It can never be completely removed.

Did you even look at wuit his video?
I would consider it unplayable, the way he has to play, his screen basically 'jumps/hops' every second.
I don't have his issue though and his hardware is better than mine on his 3rd setup.

Genky #390804 04/11/09 10:26 PM
Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire

Joined: Nov 2009
C
apprentice
Offline
apprentice
C
Joined: Nov 2009
Originally Posted by virumor
I have to note that micro stuttering is inherent to the GameBryo engine... Morrowind, Oblivion & Fallout 3 all suffer from it. It can never be completely removed.


Too bad frown On the xbox360 you obviously don't have any settings to tamper with and although it's not as bad as in the video, the game seems to be 'loading' (or whatever the stuttering is) constantly and you sometimes get hickups.
They're not really that bad but still kind annoying at times, added to the choppy animations of NPC's and the game feels choppy as a whole. It's not THAT bad, but still noticable at times, if you know what I mean.
Still not enough to bring me out of the experience though but it would be nice if it was fixed wink

Last edited by Chimeray; 04/11/09 11:55 PM.
Joined: Nov 2009
Location: Poland
L
apprentice
Offline
apprentice
L
Joined: Nov 2009
Location: Poland
So I want to ask what I can do to fix slowdowns in Divinity2?
No matter if I change settings to max or to low it's still lagging.
I'm playing english version 1.013xx
My pc:
AMD 6000+ 3.0 Ghz
2GB RAM
GF 8600GT 256MB
WIN XP SP2

I know that my GPU is a little weaker than recommended GPU with 512 but even so I should be able to play at medium settings easily.
So any solutions?
Thx in advance


Life is an eternal search...
LUKI #390935 05/11/09 05:06 PM
Joined: Jun 2004
member
Offline
member
Joined: Jun 2004
Im running all smooth on my quad 3ghz - 4 gb - radeon 4780 - windows 7 - on extreme, im just wondering if it's me or the game that makes things blurry, for example the cut-scenes with damian on a distance his armor looks great but in the scene its all blurry when he gets close.


Don't play when you have a mushroom phobia! o.O xD
Joined: Nov 2009
Location: Poland
L
apprentice
Offline
apprentice
L
Joined: Nov 2009
Location: Poland
what version of the game do you play?


Life is an eternal search...
LUKI #390945 05/11/09 05:39 PM
Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
Originally Posted by LUKI
I know that my GPU is a little weaker than recommended GPU with 512 but even so I should be able to play at medium settings easily.


I wouldn't say that. I have the same graphics card, and it appears to me as if 256 MBs were a bit too few. It runs, okay, but it isn't as good as I had - personally - hoped.

First thing: Turn the shadows off. They consume imho far too much "calculation power".


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Originally Posted by Inelinc
Im running all smooth on my quad 3ghz - 4 gb - radeon 4780 - windows 7 - on extreme, im just wondering if it's me or the game that makes things blurry, for example the cut-scenes with damian on a distance his armor looks great but in the scene its all blurry when he gets close.

It's called low-res ;<
Textures are low-res to prevent heavy performance hit and vram usage.

Kein #390961 05/11/09 07:11 PM
Joined: Nov 2009
Location: Poland
L
apprentice
Offline
apprentice
L
Joined: Nov 2009
Location: Poland
Well I tried to turn all settings off (especially shadows and AA) and details to LOW and still it is lagging.


Life is an eternal search...
LUKI #390966 05/11/09 07:52 PM
Joined: Nov 2009
S
stranger
Offline
stranger
S
Joined: Nov 2009
I am having stuttering problems too. I get decent fps but every 5 seconds or so when running the game hiccups. Making it almost unplayable in an annoying way.
I have lowered all settings and the problem is still there.
It doesn't seem like a performance issue but a problem with the code.

Kein #391018 06/11/09 10:58 AM
Joined: Aug 2009
old hand
Offline
old hand
Joined: Aug 2009
Originally Posted by Kein
Originally Posted by Inelinc
Im running all smooth on my quad 3ghz - 4 gb - radeon 4780 - windows 7 - on extreme, im just wondering if it's me or the game that makes things blurry, for example the cut-scenes with damian on a distance his armor looks great but in the scene its all blurry when he gets close.

It's called low-res ;<
Textures are low-res to prevent heavy performance hit and vram usage.

Dragon Age uses this 'trick' as well... models look great but environmental textures look 10 years old (not that I care).

That said, though, Damian's armor isn't low res for me but it used to be in the German pre 1.02 patch... maybe somebody can post screenshots?

Last edited by virumor; 06/11/09 11:03 AM.
Joined: Nov 2009
apprentice
Offline
apprentice
Joined: Nov 2009
I can see the SAME performance with all the graphic options low, and with all the options in hight.
20-30 fps Cities and Forests. (too low)
30-40 inside buildings.
-------------------------------------------------------------------------------------------------
The problem here is not the hardware. I think it a problme of compatibility with some processors.

Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
I also have the stuttering problems and it is the same as in the youtube video.
I have tried all drivers and all the other things that have been mentioned before on the forum but nothing seems to work. The strange thing is, its allready there in the menu. the mouse moves glitchy and well anything moving is basicly stuttered slightly. Whether I put the graphics on high or low, it makes no difference. Its just glitchy all over the place. I wished Larian would post something of an indication on their progress in this matter:)

Running:

Athlon 4600+ 2.40GHz
EN260GTX 800 and something:P
3.00 Gb RAM
Windows 7 86x

Last edited by $ethicus; 19/11/09 12:03 AM.
Joined: Nov 2009
C
apprentice
Offline
apprentice
C
Joined: Nov 2009
Originally Posted by $ethicus
I also have the stuttering problems and it is the same as in the youtube video.
I have tried all drivers and all the other things that have been mentioned before on the forum but nothing seems to work. The strange thing is, its allready there in the menu. the mouse moves glitchy and well anything moving is basicly stuttered slightly. Whether I put the graphics on high or low, it makes no difference. Its just glitchy all over the place. I wished Larian would post something of an indication on their progress in this matter:)


Same here frown I wish it was fixed, I've never encountered this kind of behaviour in any other game... ever.

Page 2 of 2 1 2

Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Nicou, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5