Larian Banner
Previous Thread
Next Thread
Print Thread
Page 5 of 12 1 2 3 4 5 6 7 11 12
Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
Originally Posted by MatheusMartino
I found the fix.
I changed the crack that is available.
It is working for me.


uhh, linking/endorsing a nodvd crack on the company's forums? smart move

anyway, yeah I guess I'll try that codec thing since I'm desperate to play this game past the first little bit after purchasing it, though I don't understand why that would help since the cut scenes can play just fine at the beginning, and also because in the sticky it clearly states that messing with codecs is inadvisable

if anyone could provide me with a save just past
the first Talara cutscene
I'd be grateful, as that's where I've been forced to stop for now

also...why is it referred to as the "older amd problem" if it also occurs on intels?

edit: well apparently the advice referring to the codec change a few posts back does NOT work for me

Last edited by ForkTong; 30/11/09 09:15 AM. Reason: Removed link to crack
Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
Though he shouldn't have posted that gcw link...I'm under the impression though that he personally made changes to that file that he put on rapidshare which I'm grateful for because I couldn't even play this game until he posted that, before I could create a character, get cutscenes then I'd get the neverending loading...Mehale posted a savegame, And I'm glad he did too because I was able to actually play the game for once, as short lived as it was once I got to the first talana cutscene.

At that point I couldnt play anymore, but whatever MatheusMartino did to those crack files most definately made progress atleast for me, before when i got to talana, it'd load forever, but after using his files, I actually got to see talana and have some dialogue when I couldn't before...

Unfortunately right after the dialogue is finished and loads some more, I become a dragon yet I cant see anything lol...nothing but blackness, I see my GUI, I hear wings flapping but I can't see anything. Even so I appreciate the attempt MatheusMartino did though, it atleast got me passed the neverending load part, so whatever he is doing, keep it up because he will probably have a solution before we see a patch fix the problem.

Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
Originally Posted by Defias
Though he shouldn't have posted that gcw link...I'm under the impression though that he personally made changes to that file that he put on rapidshare which I'm grateful for because I couldn't even play this game until he posted that, before I could create a character, get cutscenes then I'd get the neverending loading...Mehale posted a savegame, And I'm glad he did too because I was able to actually play the game for once, as short lived as it was once I got to the first talana cutscene.

At that point I couldnt play anymore, but whatever MatheusMartino did to those crack files most definately made progress atleast for me, before when i got to talana, it'd load forever, but after using his files, I actually got to see talana and have some dialogue when I couldn't before...

Unfortunately right after the dialogue is finished and loads some more, I become a dragon yet I cant see anything lol...nothing but blackness, I see my GUI, I hear wings flapping but I can't see anything. Even so I appreciate the attempt MatheusMartino did though, it atleast got me passed the neverending load part, so whatever he is doing, keep it up because he will probably have a solution before we see a patch fix the problem.


I almost hate to say it, but the posted crack worked beautifully for me, didn't have the problems you did. I don't feel too bad since I actually did buy the game, so maybe Larian should just check out the file and implement the fix it made into a patch. Sorry Larian, but looks like someone else did your job for you :P I'm simply elated that I can actually play the game now!

edit: also I am running the game on an old single-core AMD processor Athlon 3500+ and an ATI Radeon 4870 1GB and 2.5 GB of RAM on XP, runs beautifully on high resolution with the details all the way up, hardly a drag at all

Last edited by Exeter Lux; 28/11/09 02:39 AM.
Joined: Nov 2009
Location: Brazil
apprentice
Offline
apprentice
Joined: Nov 2009
Location: Brazil
Quote
Unfortunately right after the dialogue is finished and loads some more, I become a dragon yet I cant see anything lol...nothing but blackness, I see my GUI, I hear wings flapping but I can't see anything.


I used the save game that is posted here in the forum, but i got stuck at Talana's custscene.
With that "?!°^#$¬*&!" thing i posted i was able to start the game again from the begining, passed all custscenes and i'm lv 22 now, did all the quests and dungeons i found, i'm alread a dragon, blah blah blah, no crash anymore. I'n using nvidia 182.50 drivers and the PhysX version that comes with the game dvd.

Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
I'm glad it worked out for someone...182.50'eh? hmm well I'm on 195.62, I guess I'll go down to 182.50 and see what happens...If it's even possible since I think 182.50 is for XP, doubt there is a vista/win 7 version, if not maybe i'll find some workaround. If it works, well you did indeed do the job for larian heh.

Downloading the drivers now for vista, hopetully it'll work on my Win 7.
Hope that does the trick, I got all happy when I was like 'wha!? is that talana? no loading screen!?
I get the dialogue and I was like 'Alright! YES!' then a black screen with only my GUI to look at...then im like NoOoOoOoOoOoOo!

Edit:I havn't tried starting from the begginning with those files and seeing if the savegame is at fault...or see if i can even start from the begginning without the savegame, think I'll try that now and see what happens...

Edit 2:Started over and I got past the char creation with these files, so i no longer need the savegame...kept playing got up to talana again, black screen, i think it was supposed to show me a cutscene with damien but it instead skipped that and went to me being a dragon though i cant see anything(black screen but can see GUI), tried 182.50 drivers and that didnt help. So I'm stuck again for now.

Last edited by Defias; 28/11/09 07:51 AM.
Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Lol, nice "fix", heh

Joined: Nov 2009
Location: Brazil
apprentice
Offline
apprentice
Joined: Nov 2009
Location: Brazil
Defias: That black screem problem occurs only with the file I posted or also occurs with the normal file?

Maybe you can try plaing without any graphic effect, disable everting and play in 640x480, see if it works.

Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
Only with the file you posted. Going to try playing with all the settings down to see if it'll get me past that part.

Joined: Nov 2009
M
make7ac Offline OP
apprentice
OP Offline
apprentice
M
Joined: Nov 2009
Originally Posted by MatheusMartino
Defias: That black screem problem occurs only with the file I posted or also occurs with the normal file?

Maybe you can try plaing without any graphic effect, disable everting and play in 640x480, see if it works.


Testing now...thanks in advance for your work.

Last edited by make7ac; 28/11/09 07:07 PM.
Joined: Nov 2009
D
stranger
Offline
stranger
D
Joined: Nov 2009
Yey, I just became dragon.

Tried to move in battle tower but going from one floor to the other stucks loading too, guess I'll take a break, till fix comes up (soon I hope).

Strange thing though, I tried waypoint teleporting once more and it worked, seems like it works when going from one map to the other, as in, sentinel island to broken valley, or maxos temple to broken valley. When I tried to go back, it failed again though frown.

I had another loading fail after I killed the dragon elves that were after the sailor on the pilar.

I didn't have any loading issues in the battletower scenes/loadings, that was a relief =].

Loved the game every minute so far. Haven't encountered any other bug yet, I think :o.
Xcept maybe the trainer on the island kept talking about duelling the other one, whilst she is already dead.

Joined: Nov 2009
Location: TUR
apprentice
Offline
apprentice
Joined: Nov 2009
Location: TUR
Aham.. Have you ever tried pressing number "1" on your keyboard when you are at that loading screen before entering zeppelin?
I think it is because Rhode chick tells you something before you go with a conversation which ends with "End" button, then there you have to click "End" to finish the conversation. IF you don't you will do it on loading screen. Or else it will never load.

Joined: Nov 2009
9
stranger
Offline
stranger
9
Joined: Nov 2009
I've got the same problem that is in the topic.
My computer is celeron 2.8 GHZ (so, not an old AMD), 1,5 GB DDR goodram , GYGABITE nvidia geforce 7600 GS, windows XP SP 3. I've got polish original version of the game, 1.015xxx (however, polish distributor of the game is telling that this is 1.02 version... i think it's a... lie )
I have installed the game, run the new game, watched intro, made a character, watched intro with zeppelin and ladybug and ... NELS (never ending loading screen ;]). I was struggling with it for a week, and, to be honest, I didn't found any.. normal solution (of course). I installed newest drivers to my graphic card, physX (physX doesn't work with my card, but for sureness) and dircectx. I was trying to run the game with different graphics settings and resolutions. End NOTHING. But I wrote to one player who has polish version of the game too and I asked him for saves. He send me saves from the beginning of game, I put it to right folder, run the game, load and... IT WORKS! For a while... I have done the quest with conquering ghost in the temple, I went to some ruins... or something like that, I can't remember now. The circle of stones on the way to the main quest after giving a sword of that ghost from the temple. And then some cinematic should start or something, however I have NELS again. The worst thing of this problem is that I can't use any English crack or change German to US files or something like that because I have polish version which is resistant for any solution of this problem. I've got enough of this... I hope ther will be a patch soon. If you can, help, please wink
I hope that my English isn't terrible wink

Last edited by 910126; 29/11/09 12:54 AM.
Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
Hmm well, I couldnt play until trying those crack files, and even tho I get a black screen when im a dragon, it's obvious to me that whatever the prob is revolves around the exe itself it seems, original exe i get nothing but never ending loading...those files MatheusMartino put up, I can atleast play up till talana encounter, even farther than that if I could see while being a dragon, I checked out other black screen probs, and none of the solutions worked for me, I keep hearing about the german version not having these problems, anyhow overall it seems that its just the exe itself being the root of the problem.

Last edited by Defias; 29/11/09 02:49 AM.
Joined: Nov 2009
D
stranger
Offline
stranger
D
Joined: Nov 2009
For me MatheusMartino fix works perfectly (well almost but use original exe for that little part at beggining), became dragon, use shrines for teleport, finished all quests on Broken valley map and at the moment I am heading to Maxos temple, EVERYTHING. This is something thats Larian should post as quick fix for all us who can't play game for weeks now... I will put here mr. Kein word from several threads - "SADLY". This all is indeed very, very sad...

Last edited by darky; 29/11/09 03:30 AM.
Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
I tested the file posted by MatheusMartino and it didn´t work
My Spanish version is not compatible

Well Larian, with some No DVD/crack files people can play game (with another issue but playable)
Is this enough clue for you all?

I bought my game a month ago and i couldn´t play yet
It´s anoying


Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
I disable cool and quiet and i have still the same i try instal new driver for ATI 9.11
and this not resolve.
any one have other issue to resole this problem?

And one more thing i have English version ver 1.0 - 1.0.13.67 how to update to 1.1 and then 1.2


Last edited by 6ShadoW6; 30/11/09 02:19 PM.
Joined: Nov 2009
Location: Brazil
apprentice
Offline
apprentice
Joined: Nov 2009
Location: Brazil
Originally Posted by 6ShadoW6
And one more thing i have English version ver 1.0 - 1.0.13.67 how to update to 1.1 and then 1.2


Can't.
There is no patch available yet for any of the non-Germam versions.

Joined: Nov 2009
stranger
Offline
stranger
Joined: Nov 2009
Larian so why not work on this would be the English versions of the patch.
Or are we somewhere. Well why should I try if I already earned on the sale of its imperfect game. Now i download a German version of the Internet if it turns out that German version of this work is likely to refer to my original dealer as Christmas gift to the:) with thanks and a further successful sale on such products :P .

Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
There is a rumor that any non-german release already patched to 1.2.
I don't know how to confirm this, since I nevar heard devs said it is.

Joined: Dec 2009
S
stranger
Offline
stranger
S
Joined: Dec 2009
i`v had all these problems aswell, infinte loading when you open a door, crashes while u are busy breaking pots and barrels. i`v tried nearly all the pointless solutions here. read through tons of posts. none worked.

so i tried a crack by a group called (something that you do with a gun once your out of bullet) and all my problems are gone, well been playing for 3 hours now, just did the turn to a dragon bit. hope it all goes well keep you posted.

Page 5 of 12 1 2 3 4 5 6 7 11 12

Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Nicou, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5