Larian Banner
Previous Thread
Next Thread
Print Thread
Page 10 of 12 1 2 8 9 10 11 12
Joined: Dec 2009
old hand
Offline
old hand
Joined: Dec 2009
Well I had this problem once after the cg movie of the zappelin, there will be an infinite loading on the screen which like never stop. But when I manually kill the game through task manager and restart it, load back the quick save before talking to Rhode, then talk with her again, cg movie plays and all went fine this time. There are several times where I face this so called never ending load screen, but by just restart the game, its all settle.

Joined: Dec 2009
R
apprentice
Offline
apprentice
R
Joined: Dec 2009
i restart it all the time and nothing changed... i have the new update to...>< maybe i messed up the update by being on the internet. lol


America...
Joined: Nov 2009
D
stranger
Offline
stranger
D
Joined: Nov 2009
Originally Posted by ACSS
Well I had this problem once after the cg movie of the zappelin, there will be an infinite loading on the screen which like never stop. But when I manually kill the game through task manager and restart it, load back the quick save before talking to Rhode, then talk with her again, cg movie plays and all went fine this time. There are several times where I face this so called never ending load screen, but by just restart the game, its all settle.


That is a different issue than the infinite loading screen you get at character creation, and beyond.

Yours is a general game issue, the other one is an old AMD cpu only issue, and seems to be .exe related (nice work of Ryu to figure that out)

Originally Posted by Ryu

As for Larian, well I have great respect for game dev's that bring us good rpg titles as they are few and far between nowadays. The fact that they have the bugs they do simply means that not enough testing was done, or it was simply rushed out too soon. This normaly happens if they feel that the game development is good enough to work, and would patch on a need to patch basis.


Can't blame game testers and devs of not working with old hardware, like simple outdated single core amd64 cpu, nor for not testing the game on every hardware pc setup possible.
You can't even, or should not even start to begin imagining what possible issues may occur creating a pc game, considering all the different hardware setups that exist.

None the less, I think it is a pitty, as it is no good publicity.

Last edited by Draci; 16/01/10 05:29 PM.
Joined: Nov 2009
D
stranger
Offline
stranger
D
Joined: Nov 2009
Originally Posted by Donice

Also i have no clue what cutsences might get you stuck and what not.


Well, I had/have the old amd cpu loading screen issue on my desktop pc. However I did finish the game on hardest settings, by using my laptop as bypass, transfering save games.

Unfortunately, I did not write down all the points where you get loading screen issue.
I can say however that the issue is worst in initial Broken Valley, didn't have much issues with it afterward.

Also I figured you can use teleportation shrines, aslong as you move from one area to the other. So you can teleport without problems between broken valley citadel shrine and maxos temple shrine.

I figured this out thanks to coincidense trying from maxos to broken valley + when I had loading issue trying to teleport from one level in the battle tower to the other.

This knowledge helped me considerably avoiding any extra work transfering savegames with my laptop, and I could use the battle tower freely too without problem, go to another level? Just use your stone twice, leaving battle tower, and then moving to different floor smile.

All this together made me bother no more with the loading issue and since then I haven't posted anything here about it.

Finally I'll summarize where I had the issue, I posted this before in this thread, but I"ll add some that I can remember, if there are any smile.

I make rather vague descriptions so you only know what I could be talking about when you are almost there already smile.

Loading issue happened:

* after ladybird scene after character creation.
* scene with the last DK Talana doesn't start, just load screen.
* broken valley - derelict tunnels, stepstones that teleports you back to one of the entrances of the tunnels.
* Using waypoint shrine to teleport from one location in the same area to another.
* Going from one floor to another in the battle tower.
* I had another loading fail after I killed the dragon elves that were after the sailor on the pilar.
* Teleporting in the "magma cave" (with the Necromancer master) to the different rooms

Joined: Jan 2010
W
stranger
Offline
stranger
W
Joined: Jan 2010
Well, well, well, got the new patch for english v1.3, jammin again with a new game (deleted all old save games) was doing good till I went to enter the ruined temple in the beginning area. Encountered the never ending loading screen.. STILL going as I type... sad... was so excited to think I could actually play this game only to be disappointed again... (sit and wait for another 3-4 weeks I guess for another patch /sigh) Larian.. going to be a long time before I trust a new product from you... gonna have to wait till its a few years old and fully patched and then I might buy it from the bargain bin.. good luck ... and you might want to hire a few more testers.. give them a case of Red Bull and lock them in a room for a few months...

Joined: Jan 2010
W
stranger
Offline
stranger
W
Joined: Jan 2010
I have the italian version of the game...with the Nvidia drivers 182.50 I have fix the problem of the endless loading screen...but I can't talk with the other people... I press the "e" button...but I can't speak...

Last edited by warrior85; 17/01/10 03:20 PM.
Joined: Jan 2010
W
stranger
Offline
stranger
W
Joined: Jan 2010
my configuration is:

AMD Phenom X4 9550 in a Motherboard Asus M3A32-MVP Deluxe
Nvidia GeForce 9600 1 GB
4 GB COrsair Dominator DDR 2 1066
OS: Windows 7 64 Bit.

The game run at Windows Xp Service Pack 3 Compatibility Mode and is Patched at version 1.03

Joined: Jan 2010
D
stranger
Offline
stranger
D
Joined: Jan 2010
Originally Posted by MatheusMartino
Hi!
I have the same problem with the infinite load screen just after the ship and river movie.

In all previous load screens i can't see any moving icon or progress bar, that is right or i was supossed to see some moving thing there?



I have the exact same problem I think his fix might work fore me But the link has been removed frown

Joined: Jan 2010
J
stranger
Offline
stranger
J
Joined: Jan 2010
I have the same problem with the never end loading screen after using the teleport shrines during the game.

Please can anyone help me? I hope the larian studios are already working on this kind of error! Because It makes me mad after patching my game from v1.0 into v1.03!!!!!!!!!!!!!! It just makes my game worst!

Im going to switch back to my older version 1.0 instead of using there patch 1.03, because its a piece of shit! It still needs one major improvement of the loading screen after using the teleport shrines!

Joined: Dec 2006
old hand
Offline
old hand
Joined: Dec 2006
Hello, could all of the people who have this problem mail to support@larian.com please. We are simply unable to reproduce this problem, and would like to see if we can work with some of you directly to solve it.

Joined: Aug 2008
Location: Oost-Vlaanderen
enthusiast
Offline
enthusiast
Joined: Aug 2008
Location: Oost-Vlaanderen
If you are having this problem, something that would be good to know is what kind of DVD drive you have.

If you contact us with this problem or post it here, add which type and brand of drive you are using.

Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
NOTE: to provide detailed info about your DVD/BD drive - you can use Nero Info Tool. It's completely free and very useful.

@ Lar_q / Larian_QA

I can ask russian community to provide such info about their drives. Many of them suffers from the same issue, even consider the fact that russian edition uses different protection mechanism - StarForce 5.x.

let me know if you need these reports as well.

Joined: Jan 2010
D
stranger
Offline
stranger
D
Joined: Jan 2010
ATAPI DVD A DH16A3L
DVD+-R/RW DL recorder
Light scribe Region 1

My inf loading screen happens on the wounded Dragon Knight pretty early in the game

If there is anything other info needed let me know.

Joined: Jan 2010
S
stranger
Offline
stranger
S
Joined: Jan 2010
hi i have also athlon 64 3500+ and all is ok

Joined: Jan 2010
S
stranger
Offline
stranger
S
Joined: Jan 2010
Originally Posted by sunra
hi i have also athlon 64 3500+ and all is ok
but today i have first time the neverending story try to find solution and happened when i first time become dragon and must defend battle tower and when i win battle its end cant go further, have a nice day all, be back if i will fix this.

Joined: Mar 2003
Location: South Africa
enthusiast
Offline
enthusiast
Joined: Mar 2003
Location: South Africa
Divinity II is not the only game suffering from this though. Mass Effect 2 has the exact same problem that is being faced here with the loading screens now. As soon as you start the game it just freezes. Would love to play the game though , but i am also sitting with the problem.

Joined: Nov 2009
D
stranger
Offline
stranger
D
Joined: Nov 2009
Just like to point out that I no longer have the loading screen issue of the ladybug/teleporting/etc (aka old amd cpu one), after updating the game with the new patch.

Though, I did not do an auto update, but I downloaded it via the link in the forum and then installed it. Don't know if that makes any difference.

However, I'm not yet passed talana encounter so, maybe I get the issue again in the future (slightly doubt it though).

Joined: Jan 2010
J
stranger
Offline
stranger
J
Joined: Jan 2010
oMg! i can't fix dis loading screen! nid help!

Joined: Aug 2008
Location: Oost-Vlaanderen
enthusiast
Offline
enthusiast
Joined: Aug 2008
Location: Oost-Vlaanderen
Everyone who has this problem should install update 1.03 for PC.

It is available on www.divinity2.com for each language.

If you still have the problem after installing the patch, please let us know.


Joined: Mar 2008
Location: Netherlands
stranger
Offline
stranger
Joined: Mar 2008
Location: Netherlands
Working for me now!!!! grin grin woehoe

Page 10 of 12 1 2 8 9 10 11 12

Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5