Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
Joined: Dec 2009
G
apprentice
OP Offline
apprentice
G
Joined: Dec 2009
Maybe it is little illegal, but I use russian crack* (1.3.15.107) for 1.03 patched game AND GFX is fast, no slowmotion in menu (eg. inventory)! It seems that protection is disaster. Of course it dont fix in-game bugs... frown

*www.gamecopyworld.com

PS
Backup Yours saves - I tested and works but...

Last edited by Galnospoke; 17/01/10 07:47 PM.
Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
I have found a tweak to the ntfs file ssytem that happened to fix my stuttering issue.. wqas so bad I could barely play (core 2 duo e7200 OC'd 4.03 8GB of ram 8800 GT 512MB)

This fixed it for me Type in the following command to increase the cache setting:

fsutil behavior set memoryusage 2

To check the current value, type in this command:

fsutil behavior query memoryusage

To change the setting back to the default, use this command:

fsutil behavior set memoryusage 1

Joined: Jan 2010
S
stranger
Offline
stranger
S
Joined: Jan 2010
where would i type these commands on windows 7? or are these in game commands? if they are in game how do i get the command line to come up?

Joined: Dec 2009
G
apprentice
OP Offline
apprentice
G
Joined: Dec 2009
Originally Posted by Hard Line
I have found a tweak to the ntfs file ssytem that happened to fix my stuttering issue.. wqas so bad I could barely play (core 2 duo e7200 OC'd 4.03 8GB of ram 8800 GT 512MB)

This fixed it for me Type in the following command to increase the cache setting:

fsutil behavior set memoryusage 2

To check the current value, type in this command:

fsutil behavior query memoryusage

To change the setting back to the default, use this command:

fsutil behavior set memoryusage 1


But in that way You change system settings for one, pure coded game. Try russian crack and use default Windows settings - imho it is more compatybile for other apps.

Joined: Dec 2009
Location: Germany
M
stranger
Offline
stranger
M
Joined: Dec 2009
Location: Germany
Originally Posted by Galnospoke
It seems that protection is disaster.

Why does nobody believe me, when I say that? SuckaRom is the worst! down

Joined: Jan 2010
stranger
Offline
stranger
Joined: Jan 2010
Checked on my version of the game, and it works very well. No crashes nor other problems appeared so far.

Joined: Jan 2010
A
stranger
Offline
stranger
A
Joined: Jan 2010
Originally Posted by spitfirex81
where would i type these commands on windows 7? or are these in game commands? if they are in game how do i get the command line to come up?


im on vista but ill give you the steps of how to open the command prompt

Click Start
Click Computer
Right Click C drive
Click open command prompt
copy and paste fsutil behavior query memoryusage
Hit enter to check default

Im my case it was set to zero. Not sure if thats good or bad but i entered fsutil behavior query memoryusage 2 in. About to run the game and see if i can tell a difference.

Joined: Nov 2009
Location: Nanning, China
S
member
Offline
member
S
Joined: Nov 2009
Location: Nanning, China
First, I hate DRM, it only punishes the people that own a legal version, it is a pity the there is so much pirating, but current DRM sucks IMHO,
Second, I am running Win7 Ultimate and when I type the query in the comand box it says I need Admin Priv, here I go off to MSSCKS for a answer

Last edited by Shocker; 20/01/10 04:22 PM.
Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
command prompt is in the all programs/accessories menu ( sorry for the long delay for me to get back to you...) mine was set at 0 as well and after changing to 2, stuttering problem is gone I can play on extreme settings @ 1680x1050... after checking default, if it is set at 0, then go back and change to 2.. and I am 90% sure your problem goes away.. what is being altered is the file system cache buffer. make sure to right click it and choose run as administrator otherwise you cannot change system settings I hope this helps.. let me know if it works for you

Joined: Jan 2010
U
apprentice
Offline
apprentice
U
Joined: Jan 2010
Checked, no change for me. W7 x64.

Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
thx for the feedback.. possibly an issue somewhere else for you..the in game stuttering is a problem with the hard drive steaming the data usually cache related..what are your system specs?

Joined: Nov 2009
Location: Nanning, China
S
member
Offline
member
S
Joined: Nov 2009
Location: Nanning, China
HardLine you are running Vista, that command "query memoryusage", can't be used in Win7

Joined: Jan 2010
U
apprentice
Offline
apprentice
U
Joined: Jan 2010
Why it can't? Command seems to be still in W7, but i didn't notice any change so maybe it doesn't work .

Joined: May 2008
Location: AZ
journeyman
Offline
journeyman
Joined: May 2008
Location: AZ
No need for a cmd. You can change it VIA the registry. That is, if it even exists in your OS.
http://technet.microsoft.com/en-us/library/cc785435(WS.10).aspx

I don't recommend you messing with it though. But if you do, set a restore point just in case something goes wrong.


ASUS M3N72-D
AMD Athlon 64 X2 5600+ Brisbane @ 3GHz
4 Gigs DDR2 PC6400 Dual Ch. Corsair
ASUS GeForce 9800GT 512MB x2 SLI
Win7 64bit or XP Pro x64
Joined: Jan 2010
A
stranger
Offline
stranger
A
Joined: Jan 2010
didnt work for me. Vista 64 btw. Only thing that seems to help is setting priority to high in the task manager.

Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
I am running windows 7 x64 and yes there is a way to go into the registry to do it as well.. I just have known this way from my head since vista.. the amt of ram also plays a part on this setting.. you should make sure you have over 2GB to set it to 2, however 1 is safe for all memory sizes

Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
I failed to mention that the computer requires a restart after changing this setting .. another thing you should do regardless, is set a static pagefile... instead of system managed change the min and max to 1.5X the ram in the machine

Joined: Jan 2010
A
stranger
Offline
stranger
A
Joined: Jan 2010
lol. looks like ill try it again if thats the case since i didnt restart yesterday.

Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
let me know how it goes.. i am hoping I stumbled on an actual fix for everyone

Joined: Jan 2010
H
stranger
Offline
stranger
H
Joined: Jan 2010
Originally Posted by Shocker
HardLine you are running Vista, that command "query memoryusage", can't be used in Win7
it can and does run in windows 7 X64 as that is what i m running.. you just have to run the cmd as administrator and it WILL work I can link you to a page that backs me up if you wish

Page 1 of 2 1 2

Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5