Larian Banner
Previous Thread
Next Thread
Print Thread
#403743 24/01/10 12:33 AM
Joined: Jan 2010
T
Tarro Offline OP
stranger
OP Offline
stranger
T
Joined: Jan 2010
Howdy!

Before I start, I do want to make a note that I have looked around the forums and the interblags for solutions as best I could. I have even solved a couple of my problems!

So, I still have two main issues graphically.

1. There are black lines on the ground, always the same distance from the character (I move, they move the same, but always on the ground)

2. AA does not work. It doesn't work using the game's built in, and I can't seem to force it using CCC.

Any and all help would be appreciated!

Thanks!

Joined: Jan 2010
T
Tarro Offline OP
stranger
OP Offline
stranger
T
Joined: Jan 2010
So, after much tweaking, something made the black lines go away. (no idea what specifically.)

The AA problem still exists, however, and the game still has either framerate issues with stuttering, or no framerate issues with horrible stuttering.


This game acts odd: (CCC is not controlling any settings for the following.)

If I turn everything to best quality (ie: best visuals) the game gets around 30 fps, hardly ever dropping below 20.

If I turn the visuals to medium, i get around 18 fps, with the same drops going down to 7 or 8

If I pull all the settings down significantly, I get 60 fps (vsynced.)


Here's the odd parts:

The AA settings have NO effect on game performance. I am reasonably certain that for some reason it is broken on my system.

Shadow's and environment are, well, ugly. turning them to lower settings made them actually look better.

This game doesn't appear to have a reason for running at such fps. Maybe it's just that the jagged lines everywhere throw me off, but I really don't understand. (NOTE: I am not saying the game looks bad. I do think it needs AA, but I just don't understand how this game can have lower framerates than Crysis.)

Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

A couple people have had that black line problem. The one I found in a quick search (here) reported that either turning shadows off or updating their graphics drivers fixed the problem.

Joined: Nov 2009
Location: Nanning, China
S
member
Offline
member
S
Joined: Nov 2009
Location: Nanning, China
which OS are you using

Joined: Jan 2010
M
stranger
Offline
stranger
M
Joined: Jan 2010
Try disabling the HDR lighting in the game graphics options and enable the Timesplice Shadow Update. These steps increased my graphics magnificantly.

Joined: Jan 2010
T
Tarro Offline OP
stranger
OP Offline
stranger
T
Joined: Jan 2010
I'm running Windows 7 64bit

Not Having AA still bothers me, but my temporary fix has been to move my screen farther away from me :hihi:

Studdering is getting worse, even now that I have found settings that keep the game between 50 and 60 frames at all times.

The timesplice shadow update fixed a lot of issues the game had with moving shadows (obviously because they are nolonger moving.)

Joined: Jan 2010
Location: New York, US
member
Offline
member
Joined: Jan 2010
Location: New York, US
Is there anyway to solve that line problem on the 360? I don't think you can change options like shadows on a game console.

Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

There are not as many options on the Xbox, but you can try adjusting either the game options or Xbox settings.


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5