Larian Banner
Previous Thread
Next Thread
Print Thread
#406077 13/02/10 07:25 AM
Joined: Mar 2004
journeyman
OP Offline
journeyman
Joined: Mar 2004
I just started the fjord area, when I attack the nests and towers, then land again I am always missing something that I had equipped, seems to happen with bows the most, but I have lost other items.

I save a lot but, not sure how to make any progress when every time I reload and start over I lose another item.

Is this a bug?


Men and nations do behave wisely, once all other alternatives have been exhasted
Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

Do you actually loose items, or are they just unequipped?

Either way it is a bug.

Raze #406095 13/02/10 01:47 PM
Joined: Mar 2004
journeyman
OP Offline
journeyman
Joined: Mar 2004
They are gone, they are not in inventory or equipped.

It is usually when I have my bow equipped, when I start I change to a dragon it is equipped, when I change back I do not have it equipped or in inventory. It is a heroic bow that I use a lot so I have to restart at the last save. It happened three times, I equipped something else to see if it was the bow, but the sword disappeared also.


Men and nations do behave wisely, once all other alternatives have been exhasted
Joined: Jan 2010
T
stranger
Offline
stranger
T
Joined: Jan 2010
I have had this bug too. I usually loose jewelry though. I keep extra necklaces on me just for that issue...

Tarro #406493 17/02/10 06:15 AM
Joined: Jan 2010
Location: Oregon, US
journeyman
Offline
journeyman
Joined: Jan 2010
Location: Oregon, US
This is strange, Maybe you sent it to the battle tower on accident? or maybe the game did as a bug, either way, check your storage


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5