Larian Banner
Previous Thread
Next Thread
Print Thread
#418311 07/08/10 06:16 PM
Joined: Jul 2009
C
stranger
OP Offline
stranger
C
Joined: Jul 2009
Irgendwie verstehe ich die Welt nicht mehr. Divinity 2 hat tadellos auf meinem Haupt-PC funktioniert. Das Addon macht jedoch zicken ohne Ende.

Aber fangen wir mal am Anfang der Geschichte an:
Divinity 2 wurde neu installiert, mit dem 1.3er Patch versehen und bereits zur Hälfte erneut durchgespielt. Danach habe ich das Addon installiert und zappenduster wurde es. Das Spiel brach direkt nach dem Intro ab. Ich bin jedoch nicht zurück auf den Desktop geflogen, nein der PC hat sich so in die Seile gehangen, dass ich den angestaubten Resetknopf nach Jahren wieder einmal betätigen musste.
Danach wurden sämtliche Treiber erneuert - GraKa, Soundtreiber, Chipsatztreiber usw. -nichts hat geholfen. Erst als ich den Avast Antivirus in den Gamemode gebracht habe, kam ich bis zum Hauptmenü. hier durfte ich jedoch keine Button berühren, da ansonsten der Sound verrückt spielte und das Game wieder einfror.
Ich weiß echt nicht mehr weiter.

Mein Haupt-PC hat folgende Komponenten in sich:

Win 7 Home Premium 64bit
Q9550
ASUS P5Q Deluxe
4GB RAM
Zotac GeForce GTX 275
iHAS322 - akzeptiert die Game Disk nur zu einem gewissen Grad! Bricht bei ca. 99& der Installation unmotiviert ab.
GSA-H10N

Es sind keine Codec-Packs oder Emulationsprogramme installiert. Avast und Comodo in der neusten Version sind installiert.

Das absolut unverständlich ist jedoch das mein Zweit-PC, welcher nur aus übriggebliebenen PC Komponenten besteht, anstandslos das Spiel startet ... wenn auch in bescheidener Qualität.

Vista 32bit
AMD 64 X2 4200+
Asus A8N-SLI
2GB Ram
GeForce 7900GTX
( uralte Treiber sind installiert! )

Auf diesem PC sind Codec-Packs installiert, dutzende 0815 Programme, usw. - Softwareseitig gesehen, eine absoluter Schrotthaufen! Aber das Game läuft!!! Ebenfalls läuft Avast und die Comodo-Firewall in der selben Version wie auf dem Haupt-PC.

Das ist echt zum gegen die Wand laufen.

Joined: Jul 2009
enthusiast
Offline
enthusiast
Joined: Jul 2009
versuch mal die 32bit version von redist nachinstallieren. auf der dvd zu finden unter:

dvd\support\VCRedist\VS80sp1-redist_x86-4053.exe

bei mir (vista64) hat er nur die 64bit version installiert und die braucht das spiel garnet weil es ein 32bit spiel ist. bei mir hat das spiel garnet gestartet erst. vieleicht hilft es ja was

Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Sorry, english only here.

I guess the issue can be related to new Securom drivers. Strange things happeend here as well with Div2, for example, every CD check (when I run the game) always caused the network connection to die and the reason of that looked like there was no resources for a software modem for a while.

I can suggest you to remove all securom drivers and reinstall the game again.

Note: just a wild guess.

Joined: Jul 2009
C
stranger
OP Offline
stranger
C
Joined: Jul 2009
okay, hab die 32bit Version von redist, das Problem wurde jedoch nicht behoben.

Ebenfalls habe ich das Game inkl. ScuRom komplett deinstalliert und erneut installiert. Jetzt friert das Spiel beim Speedtree Logo ein ( 3tes Video am Anfang ).

Langsam nervts.

Avast und Comodo habe ich ebenfalls komplett deaktiviert - nichts hat sich geändert.

edit:

Okay, jetzt bin ich wirklich sauer und auf 180! Testweise habe ich mir eine "modifizierte" EXE Datei organisiert, jetzt läuft das Game ohne auch nur mal kurz mit der Wimper zu zucken!!!!! Dafür zuck ich gleich aus. Da kauft man sich das Original Game um dann doch wieder auf so einen Quatsch zurückgreifen zu müssen!!! Es liegt also definitiv nicht an meinem PC oder an irgendwelchen Treibern!

edit2:

Kommando retour - anscheinend liegt es doch an meinem Laufwerk. Das Spiel inkl. Addon wurde komplett deinstalliert und erneut installiert, danach habe ich das H10N ( April 2006 ) aus dem Haupt-Pc gegen das H10N ( März 2006 ) aus dem Zweit-Pc getauscht und siehe da, es läuft ohne Probleme. Das ist echt lachhaft.

edit3:

jetzt hab ich keine Lust mehr - sobald ich die alten Spielstände importieren möchte, schmiert das Spiel wieder ab. Toll Larian, einfach toll.

Last edited by Cybermonk; 08/08/10 11:48 AM.
Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
DirectX 9 von der Spiel-DVD bitte auch noch nachinstallieren !
Falls warum bitte Punkt 9.2 der FAQ durchlesen !
http://www.larian.com/forums/ubbthreads.php?ubb=showflat&Number=417786#Post417786


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Joined: Jul 2009
C
stranger
OP Offline
stranger
C
Joined: Jul 2009
danke für den Hinweis - diesen einen, letzten Versuch mache ich noch, wenn es nicht klappt, landet das Addon in der Ecke. Vielleicht probiere ich es dann mit einem neuen Patch nochmal, sonst ist wirklich Schicht im Schacht.

Das Spiel nervt mich jetzt seit Donnerstag!

Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Somehow your issue reminds me about Crashes, no support...

That poor guy wasn't able to play the game as well >_>

Joined: Dec 2006
old hand
Offline
old hand
Joined: Dec 2006
Trying to understand the situation - did the install work 100% on your newer machine or did it break off before it could be completed ?

If it was 100% and the game ends after the intro, can you please verify that the size of the exe and date in the bin folder where you installed the game is the same on your older machine than on your newer machine ?

Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Cybermonk
Here is a small md5sum utility: donwload

You can calculate the hashes of the files Lar asked you for and post them here (much easier and precise way).

Usage is simple: md5sums.exe D:\games\divinity2\bin\divinity2.exe (use "" if there is a spaces in the path to teh file)

Joined: May 2010
old hand
Offline
old hand
Joined: May 2010
Will we ever hear his final words?So i dont wanne see his bloody eys laugh


Wenn man die Meinung der Mehrheit teilt ist es Zeit sich zu besinnen
Joined: Jul 2009
C
stranger
OP Offline
stranger
C
Joined: Jul 2009
okay, the install work 100% fine - no problems, no failures.

i reinstalled SecuROM, i updated DirecX from the DVD and i also installed redist.

hopefully this is the information you need.

Haupt PC

File: J:\Divinity II - Ego Draconis\bin\Divinity2.exe
Size: 26087424 bytes
File Version: 1,4,3,274
Modified: Montag, 05. Juli 2010, 20:53:11
MD5: 4A37AC7FCE7F40C892F4A81D11EC37B6
SHA1: 9672EC8D255CEA97562602C8ACA294ED917F53C6
CRC32: 7D4A7A8A

Zweit PC

File: D:\Divinity II - Ego Draconis\bin\Divinity2.exe
Size: 26087424 bytes
File Version: 1,4,3,274
Modified: Montag, 05. Juli 2010, 20:53:11
MD5: 4A37AC7FCE7F40C892F4A81D11EC37B6
SHA1: 9672EC8D255CEA97562602C8ACA294ED917F53C6
CRC32: 7D4A7A8A

edit:

Treiberversionen Haupt-PC:
Nvidia Treiberversion 258.96
PhysX 09.10.0512
SB X-FU XtremeGamer Fatallty Pro 2.18.15

edit 2:

Was mir gerade noch aufgefallen ist - wenn das Intro einfriert, habe ich eine CPU Auslastung von 100%. Mittlerweile kann ich nach dem Intro das Spiel über den Task Manager beenden, ohne einen Neustart durchführen zu müssen.

edit 3:

Biosupdate von 2201 auf 2301
DVD Firmwareupdate auf J11

Spiel funktioniert immer noch nicht!

Last edited by Cybermonk; 11/08/10 07:49 AM.
Joined: Jul 2009
stranger
Offline
stranger
Joined: Jul 2009
Ich habe ganz genau das gleiche Problem!!!
Nach dem Intro sind bei meinem Quad-Core alle Cores auf 100% -> Spiel tot.

PC mit Windows 7, 64 Bit, aktueller Nvidia-Treiber.

Nach stundenlangem Rumprobieren: die Ursache ist eindeutig SecuROM!!!!!!!!!!!!

Nach einem NoDVD-Patch läuft das Spiel einwandfrei - ob es die Entwickler hören wollen oder nicht!



Joined: Jul 2009
C
stranger
OP Offline
stranger
C
Joined: Jul 2009
kann es mir auch nur so erklären - im zweiten Posting erwähnte ich bereits, dass es mit der modifizierten EXE läuft. Aber das kann nicht der Rätsels Lösung sein.

Ich spiele das Hauptspiel erstmal erneut durch und hoffe, dass bis dahin ein Patch erschienen ist, der das Problem löst. Mit der derzeitigen Situation bin ich mehr als unzufrieden!


Moderated by  Alix, Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5