Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#423330 05/11/10 01:01 AM
Joined: Nov 2010
Posts: 14
P
stranger
OP Offline
stranger
P
Joined: Nov 2010
Posts: 14
I purchased the original Divinity 2 on Steam and while I enjoyed the game, the lack of anti-aliasing was very hard to stomach. Could someone here confirm if that has been fixed in this new version? If it hasn't, that would be a deal-breaker for me before purchasing the whole thing all over again frown

Joined: Nov 2010
Posts: 68
S
journeyman
Offline
journeyman
S
Joined: Nov 2010
Posts: 68
I'm pretty sure you can forces it through your video card's control panel... might be too resource-heavy to do so though. I love AA and force it usually when no in-game option is provided, but I know these open-world RPGs can make forcing AA on them too much for a single GPU to bear.

I don't think I forced AA on Divinity 2 though... pretty sure the jaggies weren't too bad for me. I forced AA on Risen though, that game was a jaggie mess without it.

Joined: Nov 2010
Posts: 14
P
stranger
OP Offline
stranger
P
Joined: Nov 2010
Posts: 14
I usually do that as well (and have a fairly powerful PC to manage that for most games). Unfortunately, I couldn't do that at all for Divinity 2. I have an nVidia graphics card and I used the nhancer tool to try all sorts of compatibility settings, but none of them could force the AA in that game. A google search revealed that several other people had the same problem, and the in-game AA setting was completely ineffectual as well.

AA (and the ability to force it if not natively supported) is one of the reasons I usually prefer PC versions of multi-platform games. The jaggies on Divinity 2 seemed especially bad to me (particularly as the game had fairly poor performance even in the absence of AA, although hopefully at least those issues have been addressed in the re-mastering).

Joined: Nov 2010
Posts: 14
P
stranger
OP Offline
stranger
P
Joined: Nov 2010
Posts: 14
Well, I went ahead and bought the game anyway (on Steam) and as I feared, anti-aliasing doesn't work -- neither the in-game "screenspace anti-aliasing" nor trying to force it through the driver.

What exactly is the screenspace anti-aliasing option supposed to do? I couldn't see any visual difference with it turned on.

I do like the other graphics improvement though. The game runs a lot smoother now.

Joined: Nov 2010
Posts: 11
stranger
Offline
stranger
Joined: Nov 2010
Posts: 11

Joined: Nov 2010
Posts: 27
S
apprentice
Offline
apprentice
S
Joined: Nov 2010
Posts: 27
I don't have a "compatability tab" when I use that program...

Joined: Nov 2010
Posts: 14
P
stranger
OP Offline
stranger
P
Joined: Nov 2010
Posts: 14
Nope, doesn't work for me frown

Joined: Nov 2010
Posts: 14
P
stranger
OP Offline
stranger
P
Joined: Nov 2010
Posts: 14
@Soulmancer: you might need to run the tool as an administrator.

Joined: Nov 2010
Posts: 27
S
apprentice
Offline
apprentice
S
Joined: Nov 2010
Posts: 27
I ran as admin, got the compatability tab to appear. applied the settings... Tried both values recommended... It didn't do anything at all in game. So I'm gonna say, no it doesn't work.

Joined: Nov 2010
Posts: 7
A
stranger
Offline
stranger
A
Joined: Nov 2010
Posts: 7
I'm with same problem

My config, 285 GTX, CPU i7, 8GB RAM, OS WINDOWS 7.....

Joined: Nov 2010
Posts: 18
M
stranger
Offline
stranger
M
Joined: Nov 2010
Posts: 18
http://forums.steampowered.com/forums/showthread.php?t=1564640

Check this thread out for AA worked a treat for me woohoo. Have gtx 480 at 1920 1080



My bad this was already posted above thats what happens when you pop out of the game and rush into a forum lol

Last edited by MTB78; 07/11/10 10:27 AM.
Joined: Nov 2010
Posts: 7
A
stranger
Offline
stranger
A
Joined: Nov 2010
Posts: 7
Originally Posted by MTB78
http://forums.steampowered.com/forums/showthread.php?t=1564640

Check this thread out for AA worked a treat for me woohoo. Have gtx 480 at 1920 1080



My bad this was already posted above thats what happens when you pop out of the game and rush into a forum lol


I tried but to no avail

for me is not showing the option "Antialiasing compatiblity"

Joined: Nov 2010
Posts: 18
M
stranger
Offline
stranger
M
Joined: Nov 2010
Posts: 18
Make sure to run nvidia inspector at admin mode, ie right click the exe and select it in the menu that pops up. thats all i could think would be your problem. make sure you have the most up to date one which is 1.94.

Just a note i had to reengage my sli via nvidia inspector for this aa as it was actually droping below 30 fps mainly in dialogs with one gtx 480. my aa setting is 4x multisampling.

ps this game just keeps getting better and better i cant believe this didnt trump alot of the big hyped up games, this game deserves way more attention.

Jonesy

Joined: Nov 2010
Posts: 2
A
stranger
Offline
stranger
A
Joined: Nov 2010
Posts: 2
Originally Posted by dblade


My computer seems to keep crashing whenever I load a game with these settings set in inspector. It gets kinda annoying after having your computer reboot 10 times with different settings (which reminds me I don't get it why Larian didn't get a decent support for AA in the game with the new release). Any tips?
I've got a GTX260 with the 260.99 drivers installed (1920x1080). Should I try and roll back drivers? Any help would be much appreciated.

Joined: Nov 2010
Posts: 13
R
stranger
Offline
stranger
R
Joined: Nov 2010
Posts: 13
AA will not work with HDR enabled. Turn off HDR.

Joined: Nov 2010
Posts: 3
X
stranger
Offline
stranger
X
Joined: Nov 2010
Posts: 3
For me, this game without AA look's terrible frown... I have AA on and HDR turned off but I still dont have AA ingame. I turned off Catalyst AI and other options in CCC but I got nothing smirk. Any idea how can I force my Ati Card (3870 model and new drivers) or this game to use AA???

Joined: Nov 2010
Posts: 68
S
journeyman
Offline
journeyman
S
Joined: Nov 2010
Posts: 68
The method in that Steam link certainly works, games looks stunning with 4xMSAA turned on as well. If it didn't work for you I would start over and go step-by-step through it again as it should work.

I used the STALKER compatibility settings for the best quality and the game still runs at a smooth 30fps with every setting on max. That's on a rather high-end PC though.

Joined: Nov 2010
Posts: 14
P
stranger
OP Offline
stranger
P
Joined: Nov 2010
Posts: 14
Originally Posted by StingingVelvet
The method in that Steam link certainly works, games looks stunning with 4xMSAA turned on as well. If it didn't work for you I would start over and go step-by-step through it again as it should work.

I used the STALKER compatibility settings for the best quality and the game still runs at a smooth 30fps with every setting on max. That's on a rather high-end PC though.


I tried it repeatedly last night, but couldn't get it to work. I'll try once more when I get home from work this evening. BTW, did you have to turn off HDR or change your resolution to get it to work?

Joined: Nov 2010
Posts: 54
journeyman
Offline
journeyman
Joined: Nov 2010
Posts: 54
It works for me.

Joined: Nov 2010
Posts: 68
S
journeyman
Offline
journeyman
S
Joined: Nov 2010
Posts: 68
Originally Posted by pulverizer
I tried it repeatedly last night, but couldn't get it to work. I'll try once more when I get home from work this evening. BTW, did you have to turn off HDR or change your resolution to get it to work?


No, I have HDR on... the Steam forum post tells you to have it on I believe, not sure if it matters. I didn't change my res... I use 1920x1200.

I do have shadows on one setting below the max, not sure if that matters either.

Page 1 of 2 1 2

Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5