Larian Banner
Previous Thread
Next Thread
Print Thread
Page 3 of 3 1 2 3
Joined: Nov 2010
Location: UK
K
journeyman
Offline
journeyman
K
Joined: Nov 2010
Location: UK
Is it possible to tweak the camera settings in these files ?

Thanks in advance.

Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

No, not that is mentioned in the Hotfix for DKS/FOV topic.

Joined: Nov 2010
journeyman
Offline
journeyman
Joined: Nov 2010
I have steam so I am still waiting on the hotfix, can someone who has compatible version give us their best results with tweaks?

Joined: Aug 2009
Location: Soviet Empire
Kein Offline OP
veteran
OP Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Same here.
Has anyone tried this?

Kein #425210 10/11/10 10:26 PM
Joined: Nov 2010
S
apprentice
Offline
apprentice
S
Joined: Nov 2010
Steam already released the hotfix but you have to download it manually I think. It wont update automaticly through the steam console... awesome eh?

Joined: Nov 2010
stranger
Offline
stranger
Joined: Nov 2010
Originally Posted by Soulmancer
Steam already released the hotfix but you have to download it manually I think. It wont update automaticly through the steam console... awesome eh?


Strangely enough, I fired up my DKS last night and it was smooth as butter for no reason, my graphics were still on the same setting but I was able to run free outside without any slowdown whatsoever! So, I tempted fate setting everything turned on and back up to very high and lo! It stayed smoother than a freshly shaven... lamb!

From a 5-10 fps slog through the first few goblin camps to a sudden smack of constant high framerate, I was almost tempted to start a new game.

Either this patch has been stealthily applied or my PC decided to take some steroids because even previous loading times of 19+ seconds between "those altar stone things" (sorry I forgot :> ) was about... 2 seconds. To any destination.

What the flute?!

Joined: Nov 2010
apprentice
Offline
apprentice
Joined: Nov 2010
Ok i applied the steam hotfix and oh my god!
Thanks Larian! you guys/girls are the best developers ever : )

Now inside dungeons i am getting constant 60fps and outside 40-60fps with no stuttering at all, i am playing with eXtreme graphic details at 1920x1080 with Vsync enabled using D3D Overrider.

The game is so much more enjoyable now smile

For those wondering i have a I5 760 @ 4ghz + 2 gtx 260 Sli (yes its enabled) on windows 7 64bit

Shinuz #426165 14/11/10 01:44 AM
Joined: Nov 2010
D
stranger
Offline
stranger
D
Joined: Nov 2010
Having trouble finding the steam hotfix, anyone able to point me in the right direction?

Demens #426168 14/11/10 01:50 AM
Joined: Nov 2010
journeyman
Offline
journeyman
Joined: Nov 2010

Joined: Nov 2010
D
stranger
Offline
stranger
D
Joined: Nov 2010
Looks like steam patch has gone live (auto update) can edit config file etc. Might be why link was pulled from that link salad.

Just wish steam had said something-- ohwell.


Kein #605909 27/06/17 06:55 PM
Joined: May 2013
stranger
Offline
stranger
Joined: May 2013
The Steam version as of today 27 Jun 2017 is still internally running at 30fps (hardcoded at 30 ticks?). Even if you set 60fps or more only player animations will actually run at 60fps, camera panning is visibly choppy and still moving at 30fps on a 60Hz+ screen frown

P.S.
Sorry for necro-posting but just wanted to make Larian notice the issue.

Last edited by hexaae; 27/06/17 07:01 PM.

Gaming laptop ASUS G751JY [Intel HM87 Lynx Point, i7-4860HQ, 24GB DDR3L 2133MHz, GTX 980M 4GB GDDR5 G-Sync], Windows 10 x64, display: LG Philips LGD046C 17", desktop res: 1080p 75Hz
Kein #605918 27/06/17 08:38 PM
Joined: Aug 2009
Location: Soviet Empire
Kein Offline OP
veteran
OP Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Yeah, it is unfortunate but it is unlikely any chances will be made at this point,

Kein #609184 06/09/17 07:45 AM
Joined: May 2013
stranger
Offline
stranger
Joined: May 2013
If you edit "...\steamapps\common\Divinity II - Dragon Knight Saga\data\globalswitches.xml":
render_framerate="1"
then you can display in the upper left your current FPS for the 3 engines as explained here:
White: The frequency of screen updates (i.e. what is usually called frame rate)
Red: The frequency of updates of the gameworld simulation
Green: The frequency of updates of the physics simulation

For me ATM (Sept. 2017, Steam version) it says:
W: 75
R: 46
G: 50
and not 75, 75, 75 unfortunately, which is quite strange for this system:
Gaming laptop ASUS G751JY [Intel HM87 Lynx Point, i7-4860HQ, 24GB DDR3L 2133MHz, GTX 980M (GM204M, 10DE-1617/1043-22DA Rev A1, vBIOS v84.04.48.00.39), 4GB GDDR5 (Micron), G-Sync], Windows 10 x64, display: LG Philips LP173WF4-SPD1 (LGD046C) 17", desktop res: 1080p 75Hz, Audio: Realtek

It looks like an engine issue not correctly scaling (75,75,75) on some modern HW...

Last edited by hexaae; 06/09/17 08:01 AM.

Gaming laptop ASUS G751JY [Intel HM87 Lynx Point, i7-4860HQ, 24GB DDR3L 2133MHz, GTX 980M 4GB GDDR5 G-Sync], Windows 10 x64, display: LG Philips LGD046C 17", desktop res: 1080p 75Hz
Kein #609289 07/09/17 09:30 AM
Joined: Aug 2009
Location: Soviet Empire
Kein Offline OP
veteran
OP Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Wasn't it Gamebryo D2 used? I think Gamebryo has physic/simulation engine render speed is always fixed/capped at specific rate just like Unity's is by default?

Kein #609305 07/09/17 11:37 AM
Joined: May 2010
Location: Oxford
Duchess of Gorgombert
Offline
Duchess of Gorgombert
Joined: May 2010
Location: Oxford
It is Gamebryo, though I have no idea what it's doing behind the scenes. I was about to use Oblivion as another example but its notorious "micro-stutter" probably just confuses matters, though I have noticed that its performance is rather uninspiring even on the latest hardware.


J'aime le fromage.
Page 3 of 3 1 2 3

Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5