Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Jan 2011
N
stranger
OP Offline
stranger
N
Joined: Jan 2011
I recently purchased the game over on Steam, but have been having some issues with the performance on the game. For some reason, even though I'm almost always above 30 fps, the game feels like it is lagging really badly. It's also constantly stuttering/hitching. No matter what settings I use (low, medium, high) the game just continues to run terribly. The game is just so completely unplayable because of how severe these performance issues are. I was wondering, is there any way to fix this problem? I've tried enabling/disabling that lockstep thing, and increasing the fps cap, but nothing seems to work.

Specs:

GPU: 8800 GTS 512
CPU: C2D E6850 @ 3.6ghz
OS: Windows 7 Ult. 32 bit
RAM: 2GB @ 800mhz

Joined: Jan 2006
Location: Belgium
ava Offline
member
Offline
member
Joined: Jan 2006
Location: Belgium
Do you have any software and/or anti virus software running in the background?


It is a mistake to think you can solve any major problems just with potatoes.
Douglas Adams
Joined: Jan 2011
N
stranger
OP Offline
stranger
N
Joined: Jan 2011
Nope, everything is disabled (except Steam, of course). I even added DKS to my av's (Kaspersky) exception list to make sure it wouldn't interfere.

I also forgot to mention that all of my drivers (video, sound, motherboard) are all up-to-date as well.

Joined: Jan 2009
Location: Belgium
member
Offline
member
Joined: Jan 2009
Location: Belgium
2gig of ram is the bare minimum to run the game with windows 7.
Except for increasing your amount of ram there is not much you can do.

Joined: Aug 2010
stranger
Offline
stranger
Joined: Aug 2010
It runs fine me even tho i use only 2 gig ram..
Lag only exsists when i,m in a large battle or so..

Joined: Jan 2011
N
stranger
OP Offline
stranger
N
Joined: Jan 2011
Originally Posted by Virc
2gig of ram is the bare minimum to run the game with windows 7.
Except for increasing your amount of ram there is not much you can do.


I dual boot with XP Pro 32 bit, and it runs the same there as it does on here (7 Ult). Like I also mentioned, I've also tried running it on "low" settings, and I've even lowered it past the default "low" settings as well, and it still lags and stutters like crazy. I really like this game a lot, but I haven't had any other game I've played run this badly before.

Joined: Dec 2009
addict
Offline
addict
Joined: Dec 2009
Contact support at larian@support.com
With your dxdiag they might be able to find more things.


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5