Larian Banner: Baldur's Gate Patch 9
Previous Thread
Next Thread
Print Thread
#435212 12/01/11 06:33 AM
Joined: Jan 2011
Fallout Offline OP
stranger
OP Offline
stranger
Joined: Jan 2011
Hi, I've downloaded the demo and this game looks GREAT, but I'm having some severe graphical problems:

[Linked Image]

Uploaded with ImageShack.us

The graphics appear scrambled like that both in the menu and in-game. No problems during the intro (developer logos) or outro videos.

This has happened both before and after installing updated video drivers, and I've tried changing resolution, setting resolution to match that of the desktop, etc. No changes.

My PC meet all of the requirements except for the 256MB video ram (Radeon x1600 with 128MB), but that shouldn't cause this, should it? Couldn't I still run it with lowered settings?

edit: I should note that I haven't had this problem with any other game, and can still run every other 3D game I have without issue.

Last edited by Fallout; 12/01/11 06:34 AM. Reason: forgot important detail
Joined: Jan 2006
Location: Belgium
ava Offline
member
Offline
member
Joined: Jan 2006
Location: Belgium
Do you also have the issue with the resolution set to 800x600? You can change this in the graphicoptions.xml file in

C:\Users\{username}\AppData\Local\Divinity 2 Demo\Profile\

for Vista/7 and

C:\Documents And Settings\{username}\Local Settings\Application Data\Divinity 2 Demo\Profile

for XP


It is a mistake to think you can solve any major problems just with potatoes.
Douglas Adams
ava #435218 12/01/11 07:36 AM
Joined: Jan 2011
Fallout Offline OP
stranger
OP Offline
stranger
Joined: Jan 2011
Yeah, same thing unfortunately. Thanks for the fast reply!

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

Someone else posted a similar screenshot, after installing the full game and getting an error message about there not being enough room for textures (Odd Graphic error). Of course that doesn't mean the issues are related...

Did you try a clean re-install of the demo, and shut down all non-essential programs (especially anti-virus) before re-installing?

I don't know if low video RAM could cause this problem.

For those of you with graphical problems

Raze #435304 12/01/11 09:39 PM
Joined: Jan 2011
Fallout Offline OP
stranger
OP Offline
stranger
Joined: Jan 2011
Just did that... no improvement. frown

I tried starting up a new game again for the heck of it and got this loading screen:

[Linked Image]

Uploaded with ImageShack.us

The intro movie then played, appeared to be fine so I skipped it. Then once the game proper tried to load, I just got a black screen and it crashed.

This is frustrating frown

Joined: Jan 2011
Fallout Offline OP
stranger
OP Offline
stranger
Joined: Jan 2011
Anyone know what might even cause some kind of glitch like this?

Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
Quote
My PC meet all of the requirements except for the 256MB video ram (Radeon x1600 with 128MB)


The other guy has:

Quote
Display/gtaphics card is ATI MOBILITY RADEON X2300


Now THAT's interesting.

Joined: Dec 2003
Location: Krynn
old hand
Offline
old hand
Joined: Dec 2003
Location: Krynn
Originally Posted by Fallout
Anyone know what might even cause some kind of glitch like this?


Please run the following tool and send the report that it generates to : support@larian.com

http://www.larian.com/hotfixes/supporttool/LPC_Divinity2.exe

Refer to this thread smile


Tweeting @forktong
Joined: Jan 2011
Fallout Offline OP
stranger
OP Offline
stranger
Joined: Jan 2011
Sent smile

Joined: Dec 2010
J
stranger
Offline
stranger
J
Joined: Dec 2010
Hey you found out my Problemo...Praise the lord..I will reply my email back to the support but havn't due to that hot mail service being evil.


Whoever finds the fix for it first should really get it put on the Fix Megathread/

Joined: Jan 2011
Fallout Offline OP
stranger
OP Offline
stranger
Joined: Jan 2011
The email reply I got back just said that I had insufficient ram... but I really don't think that's what it is. :|

Joined: Dec 2010
J
stranger
Offline
stranger
J
Joined: Dec 2010
Oh come on..I lowered my ram and even extended it for only things running that a comp needs to use to run and still nothing.


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Nicou, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5