Larian Banner: Baldur's Gate Patch 9
Previous Thread
Next Thread
Print Thread
Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
First of all I'd like to say that this is the best RPG I've played in 2010.

So here is my problem...

I bought a legal copy of Divinity 2: Ego Draconis last Thursday and I fell in loved with it. So I tried looking for expansions because I wanted to know more about the ending. Lo and behold there is one! So I bought Flames of Vengeance of off Larian Vault (i think thats the name...) just a couple of hours ago. Everything was fine. I even continued my warrior class lvl. 34 for a couple of minutes.

So I said to myself...hmmm... I'm gonna make a battle mage...

I got to level 4 and then QUIT the entire game application. When I tried to open it... it won't start at all...

Here is my machine

AMD Phenom II X6 1055
4096MB RAM
DirectX 11
NVIDIA GeForce GTX 470

I've downloaded and installed the latest patches and still won't work. I've reinstalled and I can only play once. But if I exit the game, the problem appears again...

Please help me play this awesome game again!!!

I think I'm going through withdrawals!!!!!!!!!!!!! smile


Last edited by lynn; 04/02/11 09:49 AM.
Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
I forgot to add...

I sent an email to the support team (I forgot the email address) and used a different email address. I do this mainly to keep spam off my main email add. If you guys need it, I'll gladly pm you.

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

When you emailed support@larian.com, did you include a link to this topic? It isn't a big deal, but could help them if there is any additional information or troubleshooting feedback added here that you may not have included with your email.

There is a patch to convert D2:ED + FoV to DKS, but I don't think it has been officially released yet (there was a call for beta testers a little over a month ago). Maybe DKS would not exhibit the same problem, if you can not otherwise fix it.


Is there an error message or anything trying to start the game the second time?

When you re-installed the game, did you need to re-enter the serial number for FoV? If so, there could be a problem with the copy protection, where it works when it needs to be activated, but there is some glitch with subsequent checks.


There could be a problem creating a configuration file, or something. Perhaps deleting it would allow the game to start again; there is at least a graphicsoptions.xml file that you can try renaming or deleting.

In XP the saves are in the folder below, while the configuration file(s) are either in the Divinity 2 folder or a different subfolder (not sure, I don't have the PC version).

C:\Documents and Settings\ %username% \Local Settings\Application Data\Divinity 2\Savegames


or in Vista / Win 7

C:\Users\ %username% \AppData\Local\Divinity 2\Savegames


You may need to set Windows Explorer to show hidden files and folders (XP, Vista, Win 7).



You could try re-installing the game again, then use a program to scan the install and user folders before and after running the game, to see which files were changed or added.
FileCheck (download 194KB) is a small freeware program (no install required) to calculate the CRC-32 values (the cyclic redundancy check used in zip files) of a number of files, and also verify files against an existing CRC file.
DVDsig is a very small (10KB) freeware program (also no install required) to calculate or verify the MD5 values (similar to CRC-32, but more accurate) of files. The program is not as flexible as FileCheck, given its specific purpose design, but it would work fine for this, and is simpler to use.

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
I forgot to send them the link.

BTW, there is no error message that appears. All it does is try to load the game. I can see the mouse cursor change to a loading one but even after 5 mins wait, the game wont start.

I find it weird that I didn't have to re enter the serial key when I reinstalled...

I will try some of your suggestions tomorrow as it is very late.

Thanks for the reply.

Last edited by gmachine19; 01/02/11 08:48 AM.
Joined: Jan 2006
Location: Belgium
ava Offline
member
Offline
member
Joined: Jan 2006
Location: Belgium
Seems like a Securom issue, can you try what the user in this post has done, it seems like he fixed it.


It is a mistake to think you can solve any major problems just with potatoes.
Douglas Adams
Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
I've tried deleting the securom registry to no avail.

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
Originally Posted by Raze

When you emailed support@larian.com, did you include a link to this topic? It isn't a big deal, but could help them if there is any additional information or troubleshooting feedback added here that you may not have included with your email.

There is a patch to convert D2:ED + FoV to DKS, but I don't think it has been officially released yet (there was a call for beta testers a little over a month ago). Maybe DKS would not exhibit the same problem, if you can not otherwise fix it.


Is there an error message or anything trying to start the game the second time?

When you re-installed the game, did you need to re-enter the serial number for FoV? If so, there could be a problem with the copy protection, where it works when it needs to be activated, but there is some glitch with subsequent checks.


There could be a problem creating a configuration file, or something. Perhaps deleting it would allow the game to start again; there is at least a graphicsoptions.xml file that you can try renaming or deleting.

In XP the saves are in the folder below, while the configuration file(s) are either in the Divinity 2 folder or a different subfolder (not sure, I don't have the PC version).

C:\Documents and Settings\ %username% \Local Settings\Application Data\Divinity 2\Savegames


or in Vista / Win 7

C:\Users\ %username% \AppData\Local\Divinity 2\Savegames


You may need to set Windows Explorer to show hidden files and folders (XP, Vista, Win 7).



You could try re-installing the game again, then use a program to scan the install and user folders before and after running the game, to see which files were changed or added.
FileCheck (download 194KB) is a small freeware program (no install required) to calculate the CRC-32 values (the cyclic redundancy check used in zip files) of a number of files, and also verify files against an existing CRC file.
DVDsig is a very small (10KB) freeware program (also no install required) to calculate or verify the MD5 values (similar to CRC-32, but more accurate) of files. The program is not as flexible as FileCheck, given its specific purpose design, but it would work fine for this, and is simpler to use.



I've tried deleting the config file and the graphicsoption but the game won't simply start up. I see in the task manager that it's trying to run but it just disappears.

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
Also, I've tried running the game with and without the cd. But it just wont start... Not even an error message saying that there is no disc/ wrong disc.

Last edited by gmachine19; 01/02/11 07:19 PM.
Joined: Aug 2009
Location: Soviet Empire
veteran
Offline
veteran
Joined: Aug 2009
Location: Soviet Empire
It definitely looks like secuROM issue. Contact the securom support: https://support.securom.com/index.html for that.

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
I've tried all the securom FAQ. And none of them worked.

Joined: Feb 2003
Location: Ghent (Belgium)
veteran
Offline
veteran
Joined: Feb 2003
Location: Ghent (Belgium)
And did you contact the SecuRom Support already?

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
I have and They haven't replied yet. I did their diagnostics tool too but it always says action stopped by user when I didn't even touch a thing..

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
This is so annoying! I can't even make an analysis file!

Joined: May 2009
Location: Munich
stranger
Offline
stranger
Joined: May 2009
Location: Munich
Hi,


I had a similar Problem, the cause was F-Secure Internet Security. I have excluded the Installation-Folder of Divinty in the Anti-Virus Module. Maybe this helps for you too.





Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
Originally Posted by Valandil2008
Hi,


I had a similar Problem, the cause was F-Secure Internet Security. I have excluded the Installation-Folder of Divinty in the Anti-Virus Module. Maybe this helps for you too.






Can you walk me through the steps? i have f secure too!

Joined: May 2009
Location: Munich
stranger
Offline
stranger
Joined: May 2009
Location: Munich

I'm not at home and only have the German Version.

Here is a Screenshot of the German Version:

http://www.edv-buchversand.de/f-secure/image.php?cnt=4&id=fso153_02&w=-1&h=-1

It's the last Link, "Liste mit ausgeschlossenen..."

Another way is to disable Deepguard under Settings-> Computer -> Deepguard
Of course, this is only to test, if Divinity runs

Joined: Feb 2003
Location: Ghent (Belgium)
veteran
Offline
veteran
Joined: Feb 2003
Location: Ghent (Belgium)
@gmachine19: could you please try this (F-Secure Internet Security) and let us know if this helped you? This might help other customers too.

Thank you,
Lynn

Joined: Feb 2011
G
stranger
OP Offline
stranger
G
Joined: Feb 2011
DUDE! YOU ARE MY SAVIOUR! IT FINALLY WORKED!!!

Here is how I did it.

Open F-Secure

Go to task/settings

Click Manual scanning

Click open excluded item list "Liste mit ausgeschlossenen"

Click objects tab

Make sure to check the exclude objects check box

Click Add

Then add the launcher/application

Thanks for all the help fellas!!!!!!!!!!!!!!!!!!!!!!!!!!

Joined: May 2009
Location: Munich
stranger
Offline
stranger
Joined: May 2009
Location: Munich

smile

Joined: Feb 2003
Location: Ghent (Belgium)
veteran
Offline
veteran
Joined: Feb 2003
Location: Ghent (Belgium)
Cool! It did help another customer (that has contacted our support) too! up

Thank you!


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Nicou, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5