Larian Banner: Baldur's Gate Patch 9
Previous Thread
Next Thread
Print Thread
Joined: Feb 2011
T
stranger
OP Offline
stranger
T
Joined: Feb 2011
I'm re-posting this (sorry) in the correct forum. It is in the general mainly as I slowly was discovering problems and now see it is a clear technical problem.

Basically, all zones I can access up to this point - story wise is where you are accessing the flying fortresses - run fine on max settings with minimal to no hiccups. Then enter Raze's Flying Fortress and all hell broke lose.

I can't walk through grass (but can walk through walls), I can fall through the ground and die at any moment, I can't walk/climb any structures like stairs, mobs can shoot me but I can't shoot them (I get the graphic/sound of hitting a barrier when there is a clear shot), I can't target any mob to use an ability. If I summon a creature it walks around aimlessly like there are no mobs shooting me in the face. If I can actually get to an area to change to dragon form without dieing, the entire screen goes into a bright glow where I can't tell up from down.

I tried reinstalling graphics drivers, backing up save games and reinstalling, loading an older save to test for corruption, all the same result. Whole game is fine (so far) except Raze’s Flying Fortress. I've tried every preset graphic setting, nada. Again, all other zones run fine maxed or at the presets. This is the first occurrence of this problem, late in the game. This leads me to believe the zone itself is bugged or is causing a bug.

Specs:
Windows 7 Pro 64-bit
i7 950 @ 3.4 GHz
6GB RAM DDR3 1600
C300 SSD 128GB
NVIDIA 8800GT 512MB x2 SLI (1GB total)
Creative SB X-Fi

All drivers up to date. Dxdiag reports no problems. Tried as SLI PhysX Auto, SLI second card PhysX dedicated, SLI off. Nothing has changed on the system since the initial install of this game, and again even from the zone with problems I can use the dragon stone to go back to the tower, and then port to any other zone without issue. The moment I enter Raze's - all hell breaks lose. Any suggestions of files you need posted?

Thanks,
Tril

Joined: Oct 2008
A
ALF Offline
journeyman
Offline
journeyman
A
Joined: Oct 2008
Sorry you're having problems with the game. Can you run the support tool found at http://www.larian.com/hotfixes/supporttool/LPC_Divinity2.exe and send the generated XML along with a savegame to support@larian.com? We'll help you out asap.

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

In Vista / Win 7 the saves are in the folder

C:\Users\ %username% \AppData\Local\Divinity 2\Savegames

You may need to set Windows Explorer to show hidden files and folders (see here).

Joined: Feb 2011
T
stranger
OP Offline
stranger
T
Joined: Feb 2011
Originally Posted by Raze

In Vista / Win 7 the saves are in the folder

C:\Users\ %username% \AppData\Local\Divinity 2\Savegames

You may need to set Windows Explorer to show hidden files and folders (see here).


Yes, I'm aware of how to see hidden files and that as of Vista they separated AppData, but I fail to see how that helps this situation of one zone having a problem for one game only. I already made a backup of this data before reinstalling as mentioned in my original post.

Originally Posted by ALF
Sorry you're having problems with the game. Can you run the support tool found at http://www.larian.com/hotfixes/supporttool/LPC_Divinity2.exe and send the generated XML along with a savegame to support@larian.com? We'll help you out asap.


The program returned an all pass. I am sending a save game and the XML to your email. Thanks for the quick response.

EDIT => Raze, if you just meant to help me in fulfilling ALF's request, sorry. It is 2am here and I need sleep.

Last edited by Trilarian; 17/02/11 08:08 AM.
Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

Ya, it is almost that late here, as well. I missed the part where you said you had backed up your saves when you re-installed, though even then I was pretty sure you either knew where they were or could find them. My original post included a link to the support tool, etc, but when I posted Alf had already replied, so I quickly deleted the duplicate suggestions, leaving the save location on the off chance it was required (either by you or someone finding this post later in a search).


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Nicou, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5