Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Feb 2010
O
osdeath Offline OP
stranger
OP Offline
stranger
O
Joined: Feb 2010
Pretty much as the title says really, Running windows 7, music is playing fine, voices are fine, but no sound effects from anything it seems, sorry if i skimmed straight over the answer in the FAQ or something, cheers

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

Are you shutting down all non-essential programs (especially anti-virus) before starting the game?

Have you checked for updated sound drivers, etc?

If you go into the sound options and change the volume levels for voice or sound effects, do you hear the sample sound played? You should at least hear the voice.

Try deleting the '..\Divine Divinity\Run\sound.cfg' file (or in the download version, probably '..\Divine Divinity\sound.cfg'), to have the game recreate it the next time you start the game and change the default sound levels.

If you run dxdiag (click Start | Run, type in dxdiag and hit Enter ; I'm assuming the procedure is pretty much the same in Win 7), does it report any problems? There is a test on the Sound tab, which will try various sounds using software and hardware buffers, and ask if you heard them.
Also on the Sound tab, try lowering your hardware sound acceleration a notch, and if that doesn't help (it did for someone using XP that got sound effects but no voices or music), try disabling it completely.

Joined: Feb 2010
O
osdeath Offline OP
stranger
OP Offline
stranger
O
Joined: Feb 2010
Ok, tried turning off comodo and avast, no difference, updated sound drivers, no difference, Hearing a sample sound on the Voices, but nothing on the Sound effects, Deleting the Sound.cfg file didn't seem to fix it either, on th 32bit DXdiag the sound gives no errors, on the 64 bit it gives one error (twice) about a file (cmudaxp.sys) missing a digital signature, and apparently all hardware acceleration was removed from windows in vista, and that's carried over to windows 7, thanks for the help anyway, i wonder if it's just a general incompatibility between a new card and an old game

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

You could try emailing support@larian.com, with a description of the problem and maybe a link to this post. If they've gotten a few reports of this, or tested DD on their current systems, they may know if there are any compatibility issues with new cards.

Joined: Aug 2011
stranger
Offline
stranger
Joined: Aug 2011
In my case I solved this problem by using the compatibility mode with Win XP SP3 and run the game as administrator.

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

Thanks for the report, and welcome to the forum. wave

Joined: Aug 2011
apprentice
Offline
apprentice
Joined: Aug 2011
I solved with this problem,with Sp3/Adminsitrator...too..and Welcome ^^


Unreal Archivist.

Moderated by  Larian_QA, Lar_q, Lynn, Macbeth, Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5