Larian Banner
Previous Thread
Next Thread
Print Thread
Page 73 of 77 1 2 71 72 73 74 75 76 77
Joined: Apr 2003
Location: Liechtenstein
veteran
Offline
veteran
Joined: Apr 2003
Location: Liechtenstein
Schon? Ich hatte eigentlich jetzt nicht so wahnsinnig Probleme und ihr kennt mich ja, ich spiele oft ältere Spiele.

Ich hatte mit ATI immer mehr Probleme aber das ist ja auch so ein bisschen Glaubensfrage.

Joined: Mar 2003
veteran
Offline
veteran
Joined: Mar 2003
Originally Posted by AlrikFassbauer
Hintergrund : Ich bin am überlegen, ob ich meinen derzeitigen Prozessor auf den 4850e "upzugraden" ...
Der wäre schneller als mein jetziger und immernoch sparsam.


Und welchen Prozessor hast du jetzt?

Joined: Mar 2003
veteran
Offline
veteran
Joined: Mar 2003
Alrik, gehen wir mal davon aus, das du einen Athlon X2 4450e hast und auf einen 4850e umsteigen willst.

Rein rechnerisch wäre der neue 8,7 % schneller als dein jetziger Rechner... aber nur der Prozessor. Da die anderen Komponenten gleich bleiben wirst du davon weniger sehen. Und selbst die 8% würdest du in der normalen Arbeit nicht merken...

Benchmarks:
http://www.computerbase.de/artikel/hardware/prozessoren/2008/test_amd_athlon_x2_4850e/4/
Rein von der CPU ist der neue schneller... d.h. beim codieren von Videos bringen die 200MHz sogar etwas. (z.B. 15min gegenüber 16min... und wenn du das 20 mal am Tag machen musst, hast du schon 20min gespart. Aber da lohnt sich eher ein komplett neue 4 Kern CPU... die wäre nochmal deutlich schneller ;)) Bei normalen Anwendungen und auch bei Spielen wirst du aber absolut nichts merken. Die Unterschiede sind nur mit Benchmarkprogrammen festzustellen.

Sprich, aus meiner Sicht ist es Schwachsinn die 50 bis 70 EUR auszugeben dafür das man hinterher nichts merkt. (Wenn allerdings die alte CPU gestorben ist... dann kannst natürlich auch die neuere rein tun...)

Joined: Mar 2003
Location: Franken
veteran
Offline
veteran
Joined: Mar 2003
Location: Franken
Ich habe gestern mein Anti-Viren-Programm AVG mal wieder den kompletten Computer scannen lassen. Gefunden hat er nichts, aber seitdem muß ich mich jedes Mal, wenn ich ins Internet gehe, bei Seiten wie dieser hier - oder auch amazon - neu einloggen. Das nervt irgendwie und da ich Cookies zugelassen habe, weiß ich nicht, woran es liegt. Oder was ich dagegen machen kann. Irgendwelche Vorschläge?

Joined: Mar 2003
Location: Franken
old hand
Offline
old hand
Joined: Mar 2003
Location: Franken
Hat der AVG sich bei der Gelegenheit generell als Proxy eingetragen?

Joined: Mar 2003
Location: Franken
veteran
Offline
veteran
Joined: Mar 2003
Location: Franken
Hm, keine Ahnung. Wie kann ich das überprüfen?

Jedenfalls habe ich den Scan schon oft durchgeführt und es gab nie Probleme. Keine Ahnung, warum ausgerechnet jetzt.

Joined: Mar 2003
Location: Franken
old hand
Offline
old hand
Joined: Mar 2003
Location: Franken
Manches kann in den "Internet"-Einstellungen in der Systemsteuerung stehen, oder im Firefox unter den erweiterten Einstellungen.
Schon mal die Caches des Browsers (incl. Cookies) gelöscht?

Joined: Mar 2003
Location: Franken
veteran
Offline
veteran
Joined: Mar 2003
Location: Franken
Eigentlich habe ich es so eingestellt, daß der Cache bei jedem Schließen von Firefox gelöscht wird. Und die Cookies wurden beim AVG-Scan gelöscht. Laut der Firefox-Einstellungen hat es sie seitdem auch brav wieder "eingesammelt", weshalb es ja eigentlich funktionieren müßte wie immer, soweit ich das verstehe. Seltsame Sache ...

Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
Dann sind die Cookies wohl jedes Mal gelöscht worden ... Vielleicht beim Runterfahren des PCS ? Beim Beenden des BRowsers ? So kommt es mir jedenfalls vor.


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Joined: Mar 2003
Location: Franken
veteran
Offline
veteran
Joined: Mar 2003
Location: Franken
Dachte ich ja auch, aber wenn ich "Cookies anzeigen" klicke, sind sie definitiv da. Und zwar auch direkt nach einem PC- oder Firefox-Neustart. Firefox scheint sie bloß aus irgendwelchen Gründen zu ignorieren.

Joined: Mar 2003
Location: Franken
old hand
Offline
old hand
Joined: Mar 2003
Location: Franken
Und hast Du den Cookies-Cache mal manuell geleert?

Joined: Mar 2003
Location: Franken
veteran
Offline
veteran
Joined: Mar 2003
Location: Franken
Wenn du damit meinst, ob ich auf "Cookies anzeigen" und dann auf "alle Cookies entfernen" geklickt habe: Ja. Falls nicht, dann finde ich die entsprechende Option nicht ...

Joined: Mar 2003
Location: Franken
old hand
Offline
old hand
Joined: Mar 2003
Location: Franken
Naja, je nach Brauser ist das immer wo anders, aber im Prinzip sollte das so gehen.

Alternativ kannst Du die Platte dem Krümelmonster geben und hoffen, dass es nur die Kekse dadrauf frißt laugh

Joined: Mar 2003
A
veteran
Offline
veteran
A
Joined: Mar 2003
Eventuell mit Ad-Aware ratzfatz ALLE Cookies entfernen lassen ? wink


When you find a big kettle of crazy, it's best not to stir it.
--Dilbert cartoon

"Interplay.some zombiefied unlife thing going on there" - skavenhorde at RPGWatch
Joined: Mar 2003
Location: düsseldorf
veteran
Offline
veteran
Joined: Mar 2003
Location: düsseldorf
moin jungs und mädels: hier mal wieder ein uralter hut - extrem aktuell frown

meine beste ehefrau von allen hatt sich auf dem 1. rechner während meiner chinareise einen üblen wurm/trojaner eingehandelt: die "desktop security 2010"

das ding habe ich nun endlich erfolgreich vom system entfernt, aber auf dem 2. rechner klappt nun der inet-zugang nicht mehr. Nettwerkanzeige "nur lokal" mad

dann kommt hinzu, dass ich die tcp/ip eigenschaften auf dem 2. rechner (vista) nicht ändern kann, obwohl ich (oder weil??) die benutzerkontensteuerung ausgestellt hab.


hat jemand eine zündende idee??

thx und wech


Originally Posted by harganaxki


mit welchen einstellungen schaffe ich es jetzt, dass auch "der 2. rechner" den internetzugang des "ersten" mitbenutzen kann?

1. rechner
internetzugang
- tcpip aktiviert - ip addi automatsch beziehen
- QoSPaketplaner aktiviert
- datei und druckerfreigabe sowie client für ms netzwerke deaktiviert


lan verbindung 2 auf 1. rechner (verbindung mit 2. rechner)

- ip 192.168.10.1, sub 255.255.255.0, standard gateway 192.168.10.1
- client für ms netzwerke aktiviert
- datei und druckerfreigabe aktiviert (funzt)
- QoSPaketplaner aktiviert

2. rechner (wie geschrieben nicht änderbar frown )

lan verbindung
- ipv4 192.168.10.2, ipv4 sub255.255.255.0, ipv4 standard gateway 192.168.10.1, ipv4 dns server 192.168.10.1
- client für ms netzwerke aktiviert
- datei und druckerfreigabe aktiviert (drucker hängt aber am 1. rechner)
- QoSPaketplaner aktiviert
- e/a treiber aktiviert
- antwort für verbindungsschicht aktiviert

was also muss ich wo und wie einstellen / freigeben

help please





Joined: Sep 2005
veteran
Offline
veteran
Joined: Sep 2005
Die Kämpfe in "King's Bounty" können teilweise ja wirklich pervers lange dauern. Und richtig schön wird es dann, wenn das Spiel jedes Mal abschmiert, wenn man ca. 80% des Kampfes durch hat. So passiert das bei mir im Moment, jetzt schon drei Mal hintereinander weg.

Schuld ist wohl diese *piep* Datenausführungsverhinderung. Zumindest bekomme ich immer angezeigt, dass "kb.exe" (so nennt sich die exe-Datei des Spiels) deswegen beendet wurde. Und wenn man dann die Datenausführungsverhinderung für diese Datei deaktivieren möchte, bekommt man natürlich die Meldung, dass man das nicht darf. Klar, warum sollte man auch irgendetwas dürfen!?

I Love Windoof... rolleyes

Kann man da irgendwie was tricksen, so dass man diese hirnlose Datenausführungsverhinderung vielleicht doch abschalten kann? Zumindest für dieses Programm (komplett deaktivieren will ich die lieber nicht)?

Joined: Mar 2003
Location: Germany
veteran
Offline
veteran
Joined: Mar 2003
Location: Germany
Lies dich mal durch diesen Thread (falls noch nicht geschehen):

http://forum.1cpublishing.eu/showthread.php?t=4298

Da werden einige Tips gegeben (vom Kompatibilitätsmodus über neue Grafiktreiber bis hin zur Deaktivierung dieser tollen Verhinderungssache)


Nigel Powers: "There are only two things I can't stand in this world. People who are intolerant of other people's cultures... and the Dutch!"
Joined: Mar 2003
Location: Franken
old hand
Offline
old hand
Joined: Mar 2003
Location: Franken
Jaja, DEP ist was ganz tolles. Vor allem, da es bereits einige Techniken gibt, das zu umgehen. Sprich: Es hilft nur gegen normale Programme, die das auch brauchen, Viren/Würmer/etc tappen schon längst nicht mehr in die Falle. Aber es ist toll, es ist cool, es ist gaaaaaanz neu... jedes Windows braucht das.

Joined: Apr 2003
Location: Liechtenstein
veteran
Offline
veteran
Joined: Apr 2003
Location: Liechtenstein
Naja, die Idee von DEP ist schon gut. Es ist selbstverständlich klar, dass jede "böse" Software das auch sofort zu umgehen versucht.

Im Normalfall würde ich sagen, dass DEP nicht Schuld am Absturz ist und du vermutlich diesen auch bekommen wirst, wenn DEP abgeschaltet ist. DEP maht dich vermutlich nur darauf aufmerksam, dass das Spiel was tut, was es nicht sollte.

Generell würde ich tatsächlich mal neue Treiber für die Grafikkarte installieren, bzw. diese nochmals "drüber wurschteln".

Joined: Sep 2005
veteran
Offline
veteran
Joined: Sep 2005
Originally Posted by Patarival
Im Normalfall würde ich sagen, dass DEP nicht Schuld am Absturz ist und du vermutlich diesen auch bekommen wirst, wenn DEP abgeschaltet ist.

Ach so, ich hatte das so interpretiert, dass DEP das Spiel aus irgendeinem Grund beendet.

Originally Posted by elgi
Lies dich mal durch diesen Thread (falls noch nicht geschehen):

http://forum.1cpublishing.eu/showthread.php?t=4298

Da werden einige Tips gegeben (vom Kompatibilitätsmodus über neue Grafiktreiber bis hin zur Deaktivierung dieser tollen Verhinderungssache)

Ah, danke, ich hatte jetzt selbst nicht großartig gegoogelt. Aber einer dort schreibt ja sogar, dass das Spiel auch nach Deaktivierung von DEP noch abschmierte, so dass Pat da vielleicht wohl Recht hat. Ich werde mal das mit dem Kompatibilitätsmodus ausprobieren, die Grafiktreiber sollten eigentlich noch aktuell sein. Das verlege ich daher erstmal nach hinten.

Zu DEP: Kann es daran liegen, dass ich das Spiel unter C:\Programme installiert habe (eigentlich tue ich das nicht, aber in diesem Fall habe ich vergessen, einen anderen Installationspfad zu wählen)? Denn gerade dort wird man von Vista ja übel in den Rechten eingeschränkt, auch als Administrator. Habe ich zumindest so schon einige Male gelesen, ich selbst bin da nicht so versiert. Vielleicht kann man das Programm für das Spiel ja abschalten, wenn man es woanders hin installiert?

Page 73 of 77 1 2 71 72 73 74 75 76 77

Moderated by  Alix, ForkTong, Larian_QA, Macbeth 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5