Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
Alpha update 1.0.95 #479490
22/01/14 02:20 PM
22/01/14 02:20 PM
Joined: Dec 2006
Posts: 749
Lar_q Offline OP

old hand
Lar_q  Offline OP

old hand

Joined: Dec 2006
Posts: 749
We just upgraded the version to 1.0.95

This is a really small but important hot fix - it solves the save game problems that several of you have been encountering.

-Both saving & loading are now solved. It is possible that older save games will not work but new save games should now be ok.

Thank you for helping us locate this one. Do let us know if you still have issues with save games (new ones that is)

In case you missed the previous change list, here it is:

Alpha Update V 1.0.93 - January 21st 2014

- Fixed item disappearing when loading a savegame
- Messagebox will prompt when saving has failed (this will help us track if there are any more savegame issues)
- Changed armor calculations so damage is absorbed correctly (it wa wrong which is why melee and ranger characters were so weak)
- Added more feedback when hitting
- Re-enabled Critical hits
- Companions are correctly assigned to players (There still is one issue when you load a game in multiplayer. If it pops up, just fire your companions and hire them again)
- Fixed several crashes concerning item combinations
- Added more skill tooltips
- Added more feedback during network connections to help us track problems
- Added a network log file


Last edited by Lar_q; 22/01/14 02:22 PM.
Re: Alpha update 1.0.95 [Re: Lar_q] #479497
22/01/14 03:45 PM
22/01/14 03:45 PM
Joined: Jan 2014
Posts: 20
Avellino, Italy
E
elmor Offline
stranger
elmor  Offline
stranger
E

Joined: Jan 2014
Posts: 20
Avellino, Italy
I'm afraid but the save problem is not solved al all, the game crash everytime i try to load a save.

Re: Alpha update 1.0.95 [Re: elmor] #479500
22/01/14 03:59 PM
22/01/14 03:59 PM
Joined: Aug 2008
Posts: 332
Oost-Vlaanderen
Larian_QA Offline

enthusiast
Larian_QA  Offline

enthusiast

Joined: Aug 2008
Posts: 332
Oost-Vlaanderen
Normally there should be no need to delete the original sin folder in my documents but it could be possible that removing it resets the access rights to the levelcache folder.

So if you still have crashing savegames after you've confirmed you are using patch 1.0.95, please try this. If after that, it still crashes, send us the report.zip from the support tool - supportdos@larian.com

http://www.larian.com/OriginalSinAlpha/AnalysisTool_DOS.exe

Re: Alpha update 1.0.95 [Re: Larian_QA] #479502
22/01/14 04:10 PM
22/01/14 04:10 PM
Joined: Jan 2014
Posts: 1,249
Gyson Offline

veteran
Gyson  Offline

veteran

Joined: Jan 2014
Posts: 1,249
Just as an update, I checked again after patching today's hotfix (which I understand was aimed at fixing the save-game issues some players were having) and crafting is still broken (it broke in the 1.0.93 update yesterday) as per the information in this thread:

http://www.larian.com/forums/ubbthreads.php?ubb=showflat&Number=479340#Post479340

Re: Alpha update 1.0.95 [Re: Larian_QA] #479517
22/01/14 05:07 PM
22/01/14 05:07 PM
Joined: Jan 2014
Posts: 20
Avellino, Italy
E
elmor Offline
stranger
elmor  Offline
stranger
E

Joined: Jan 2014
Posts: 20
Avellino, Italy
I have reinstalled the game, delete the folders in my documents but there is nothing to do: i cannot save and load any game...
For me nothing has changed with this new patch...And i'm starting to be tired...

Originally Posted By: Larian_QA
Normally there should be no need to delete the original sin folder in my documents but it could be possible that removing it resets the access rights to the levelcache folder.

So if you still have crashing savegames after you've confirmed you are using patch 1.0.95, please try this. If after that, it still crashes, send us the report.zip from the support tool - supportdos@larian.com

http://www.larian.com/OriginalSinAlpha/AnalysisTool_DOS.exe

Re: Alpha update 1.0.95 [Re: elmor] #479523
22/01/14 05:30 PM
22/01/14 05:30 PM
Joined: Jan 2014
Posts: 3
P
Pheace Offline
stranger
Pheace  Offline
stranger
P

Joined: Jan 2014
Posts: 3
Reposting this from the 1.0.93 thread because we're having the same problem with NPC companions

"[...] Then i fire one or both, they go to the King Crab. I go to hire, I hire but they don't actually join the team. If I talk to them, they think they are on the team but they aren't following or the avatar isn't showing on the left side linked. I can fire again and rehire as many times as I want in text but the characters will not join the group again in any way. "

We have never had a companion in our group, apart from them thinking that they are. I expect their portraits are supposed to show up but they don't.

*edit: we just noticed I am still on 1.0.93 and she's on 1.0.95, that's strange. Verify game cache redownloaded 3 files but I'm still on 1.0.93 Now both updated, problem remains

Last edited by Pheace; 22/01/14 06:58 PM.
Re: Alpha update 1.0.95 [Re: elmor] #479524
22/01/14 06:04 PM
22/01/14 06:04 PM
Joined: Jan 2014
Posts: 115
Chicago
YoungFreshNewbie Offline
member
YoungFreshNewbie  Offline
member

Joined: Jan 2014
Posts: 115
Chicago
Edit: Apparently my nerves are making my jump at shadows over how often I see Early Access entitlement. You can see what happened below this comment of course, but keep in mind I apologize for my misreading of what was being said.

Last edited by YoungFreshNewbie; 22/01/14 10:09 PM. Reason: I called something out that wasn't quite right
Re: Alpha update 1.0.95 [Re: YoungFreshNewbie] #479532
22/01/14 07:31 PM
22/01/14 07:31 PM
Joined: Jan 2014
Posts: 20
Avellino, Italy
E
elmor Offline
stranger
elmor  Offline
stranger
E

Joined: Jan 2014
Posts: 20
Avellino, Italy
I'm not insulting anyone and anything. This is a very good game and i'd like to playtest in the right way, but it's very annoying without loading or saving anything, that's all.

Originally Posted By: YoungFreshNewbie
Originally Posted By: elmor
I have reinstalled the game, delete the folders in my documents but there is nothing to do: i cannot save and load any game...
For me nothing has changed with this new patch...And i'm starting to be tired...


Bugtesting and feedback are what the alpha are for. It's not a finished product and never pretended to be. If you help them, you will likely be able to play in beta, and almost assuredly won't have any trouble during release.

It's rather annoying that you're insulting all the work they're doing to fix bugs people are finding/dealing with because you want yours fixed to, I assume, just play the game.

If you're tired, just wait for release. Or you could help them out so your release is less buggy. Just don't give them displeasure and frustration they don't deserve for an alpha build.

/rant over

Sorry to be combative on the patch notes, but perhaps people will start to understand bugtesting and alphas if I say it enough. Perhaps not.

Last edited by elmor; 22/01/14 07:31 PM.
Re: Alpha update 1.0.95 [Re: elmor] #479538
22/01/14 08:07 PM
22/01/14 08:07 PM
Joined: Aug 2009
Posts: 2,033
Soviet Empire
Kein Offline
veteran
Kein  Offline
veteran

Joined: Aug 2009
Posts: 2,033
Soviet Empire
Quote:
I'm not insulting anyone and anything.

No, you are not. I've never seen any post from you that qualifies as an insult. The person that accused you in it, however, another story. I suggest to use ignore feature for now.

As for your issues with savegames I myself have no idea what can cause this. I honestly never had any problems.

Let's start from the beginning: what is your OS? WinXP? Vista? Seven? 8? 32bit or 64 bit? Do you have any AV software?

Also, can you try to run the game manually, from:
X:\...\Steam\SteamApps\common\Divinity - Original Sin\Shipping\
via EoCApp.exe with administrator rights?

To do so, right click on EoCApp.exe, select "Run as administrator". See if you cansave the game. Try to use both methods: menu and quicksave.

Re: Alpha update 1.0.95 [Re: Kein] #479540
22/01/14 08:19 PM
22/01/14 08:19 PM
Joined: Jan 2014
Posts: 20
Avellino, Italy
E
elmor Offline
stranger
elmor  Offline
stranger
E

Joined: Jan 2014
Posts: 20
Avellino, Italy
In "tecnical issue" there are a lot of posts like mine and i have just sent some emails to the divinity support. I hope in a solution quickly...

Originally Posted By: Kein
[quote]
Let's start from the beginning: what is your OS? WinXP? Vista? Seven? 8? 32bit or 64 bit? Do you have any AV software?

Also, can you try to run the game manually, from:
X:\...\Steam\SteamApps\common\Divinity - Original Sin\Shipping\
via EoCApp.exe with administrator rights?

To do so, right click on EoCApp.exe, select "Run as administrator". See if you cansave the game. Try to use both methods: menu and quicksave.

Re: Alpha update 1.0.95 [Re: elmor] #479544
22/01/14 08:46 PM
22/01/14 08:46 PM
Joined: Jan 2014
Posts: 115
Chicago
YoungFreshNewbie Offline
member
YoungFreshNewbie  Offline
member

Joined: Jan 2014
Posts: 115
Chicago
Oh Kein, continue to snipe at me all you like. So petty it hurts.



@elmor: If I misunderstood your intent, I apologize. You must understand though that there are a large number of people who take alphas and early accesses as their full game that should work on the first try or first fix.

This is why I was frustrated. It is pretty easy to read your post in this light (that is, in the light of someone who -actually- feels entitled, even though you are not). I hope you understand why I went off as a result. Text has no context or intonation to read.

Re: Alpha update 1.0.95 [Re: elmor] #479545
22/01/14 08:49 PM
22/01/14 08:49 PM
Joined: Aug 2009
Posts: 2,033
Soviet Empire
Kein Offline
veteran
Kein  Offline
veteran

Joined: Aug 2009
Posts: 2,033
Soviet Empire
Originally Posted By: elmor
In "tecnical issue" there are a lot of posts like mine and i have just sent some emails to the divinity support. I hope in a solution quickly...


Well, if you find some time - try my suggestion. It may be that the game cannot write savefiles on disk properly, may be due to some weird writing/access permission set up or may be some issue with FS (partition C:\ is full?) or may be some AV program prevents EoCApp.exe doing any proper writing operation on system drive. It would make sense if you did include a compressed savegame (folder) as well.

Re: Alpha update 1.0.95 [Re: Kein] #479586
23/01/14 12:01 AM
23/01/14 12:01 AM
Joined: Jan 2014
Posts: 10
S
Serbitar Offline
stranger
Serbitar  Offline
stranger
S

Joined: Jan 2014
Posts: 10
Hello

I'm having exactly the same problem saving and loading games - still there with hotfix 95, and after deleting the Larian Studios folder from 'My Documents'.

I launched a new game, selected the default characters and immediately saved the game.
I get the 'levelcache' error on save.
I'm then unable to save the game a second time - I can enter a new save game name, click OK and nothing happens.
Loading the saved game causes a crash to desktop.

I'm running Win7 64bit (through Steam) and I am using Norton Internet Security suite.
I will try running the game manually and see what happens.

By the way - the game looks great hehe

Re: Alpha update 1.0.95 [Re: Serbitar] #479587
23/01/14 12:06 AM
23/01/14 12:06 AM
Joined: Jan 2014
Posts: 10
S
Serbitar Offline
stranger
Serbitar  Offline
stranger
S

Joined: Jan 2014
Posts: 10
Running EoCApp.exe as Administrator makes no difference.
Save still reports the error. Load still crashes.

Re: Alpha update 1.0.95 [Re: Serbitar] #479604
23/01/14 02:19 AM
23/01/14 02:19 AM
Joined: Jan 2014
Posts: 98
JFSeiki Offline
journeyman
JFSeiki  Offline
journeyman

Joined: Jan 2014
Posts: 98
Just having a look and I'm wondering if the problem could lie in there being multiple levelcache folders and the game messing up with which one to load?

Anyone who's still having trouble please have a look in your Documents/Larian Studios/Divinity Original Sin/ Then inside the levelcache base and the levelcache inside the savegame you tried to make and see if the file sizes are the same.

Last edited by JFSeiki; 23/01/14 02:24 AM.
Re: Alpha update 1.0.95 [Re: Serbitar] #479607
23/01/14 02:29 AM
23/01/14 02:29 AM
Joined: Aug 2009
Posts: 2,033
Soviet Empire
Kein Offline
veteran
Kein  Offline
veteran

Joined: Aug 2009
Posts: 2,033
Soviet Empire
Originally Posted By: Serbitar
Running EoCApp.exe as Administrator makes no difference.
Save still reports the error. Load still crashes.


If you receive level cache error in the game then that tip isn't for your case. You still experience old issue that was fixed. I guess in some cases, under rare condition, it still appears.

I suggest to delete savegame folder in my documents, then start new game (be sure your client was updated to 1.0.95, some people have issues with that), reproduce the issue and then use Support Tool to collect data and send a report.

Re: Alpha update 1.0.95 [Re: Kein] #479611
23/01/14 02:36 AM
23/01/14 02:36 AM
Joined: Jan 2014
Posts: 98
JFSeiki Offline
journeyman
JFSeiki  Offline
journeyman

Joined: Jan 2014
Posts: 98
As he stated he did that already Kein, the entire larian folder, so saves included I assume.

Re: Alpha update 1.0.95 [Re: JFSeiki] #479614
23/01/14 02:51 AM
23/01/14 02:51 AM
Joined: Jan 2014
Posts: 10
S
Serbitar Offline
stranger
Serbitar  Offline
stranger
S

Joined: Jan 2014
Posts: 10
@Kein
I have submitted a report after running the Analysis tool.
This was done after removing the entire Larian Studios folder from MyDocuments.

@JFSeiki
Not sure what you mean by '..the levelcache inside the savegame you tried to make and see if the file sizes are the same'.
All levelcache folders from my saved games are entirely empty. What should I expect to be seeing in there?

Re: Alpha update 1.0.95 [Re: Serbitar] #479622
23/01/14 04:11 AM
23/01/14 04:11 AM
Joined: Mar 2003
Posts: 27,921
Canada
Raze Offline

Larian Studios
Raze  Offline

Larian Studios

Joined: Mar 2003
Posts: 27,921
Canada

For a new game, there should be a file Cyseal.lsb in the ..\Savegames\<save name>\LevelCache folder, of about 2.5MB, same as the ..\Divinity Original Sin\LevelCache folder.

Re: Alpha update 1.0.95 [Re: Raze] #479623
23/01/14 04:18 AM
23/01/14 04:18 AM
Joined: Jan 2014
Posts: 98
JFSeiki Offline
journeyman
JFSeiki  Offline
journeyman

Joined: Jan 2014
Posts: 98
Varying sizes around 2-2.5mb from what I've found. Was wondering if the sizes might vary between subfolders there which could cause an issue, will test to see if the file is present in a fresh install.

Page 1 of 2 1 2

Powered by UBB.threads™ PHP Forum Software 7.6.2