Larian Banner
Previous Thread
Next Thread
Print Thread
Page 3 of 3 1 2 3
Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

For the second problem, were you using the Steam overlay, while the in-game chat window was open? That can produce the same symptoms (white circles but unable to move or click on things), but hitting Shift or clicking and holding briefly to move will fix that.

Joined: May 2014
T
apprentice
Offline
apprentice
T
Joined: May 2014
There is a bug when I begin a fight with my mage using the lightning strike skill ( I mean casting the spell while not in combat mode ). The combat begins but the mage is unresponsive. Other chars work normally but the only option for the mage is to end turn. He is still stuck when the combat ends.
I think that the game is switching to the combat mode before the end of the execution of the skill and the "using a skill" flag for this character is not reset.

Joined: Jan 2009
veteran
Offline
veteran
Joined: Jan 2009
Originally Posted by thorska
There is a bug when I begin a fight with my mage using the lightning strike skill ( I mean casting the spell while not in combat mode ). The combat begins but the mage is unresponsive. Other chars work normally but the only option for the mage is to end turn. He is still stuck when the combat ends.
I think that the game is switching to the combat mode before the end of the execution of the skill and the "using a skill" flag for this character is not reset.


I'm not sure, but it could be that the bug is related to the fact that Lightning Strike teleports the caster to behind the last target hit (and boy is that ever buggy).

Joined: May 2014
F
stranger
Offline
stranger
F
Joined: May 2014
Hi,

I resurrected one of my main characters, but now he can't speak and he doesn't take part in battles.
He sees the enemies in yellow circles instead of red and he can engage them in real time instead of turn based.

Grtz

Joined: Jan 2009
veteran
Offline
veteran
Joined: Jan 2009
Originally Posted by FunnyBunny
Hi,

I resurrected one of my main characters, but now he can't speak and he doesn't take part in battles.
He sees the enemies in yellow circles instead of red and he can engage them in real time instead of turn based.

Grtz


Which fight was this? Was the character in question under the effects of a Charm spell when he was killed?

Joined: May 2014
F
stranger
Offline
stranger
F
Joined: May 2014
He got poisened by the Pontius the pirate. He died because the poisoning was endless. I let him die and resurrected him. Then it went wrong.

Joined: May 2014
F
stranger
Offline
stranger
F
Joined: May 2014
Is there anything I can try to "add" my main character back to the team so that can speak and take parts in battles again?

Joined: Dec 2012
Moderator Emeritus
Offline
Moderator Emeritus
Joined: Dec 2012
I think the quickest way would be to reload a previous save game, i.e., the one where you still had control over this character... You could also try killing and resurrecting the character again.

Joined: May 2014
F
stranger
Offline
stranger
F
Joined: May 2014
Well I've overwritten my recent saved games because I didn't know it was broken. I tried to kill my main character, but it seems he's invincible too smirk

Last edited by FunnyBunny; 11/05/14 04:25 PM.
Joined: May 2014
F
stranger
Offline
stranger
F
Joined: May 2014
I solved my problem by seperating my main character and teleporting him away with the piramides. When teleporting in front of the enemy he finally got "restored". smile

Joined: May 2014
F
stranger
Offline
stranger
F
Joined: May 2014
I dealed with Evelyn before she could summon a zombie...

Quest can not be ended this way...

Joined: May 2014
W
stranger
Offline
stranger
W
Joined: May 2014
I cannot save the game, when I save the game or the game autosaves I get the saving banner at the top of the screen, spinning icon at the bottom, chat keeps refreshing but the saving never finishes and I have to kill the game

Joined: Aug 2010
K
apprentice
Offline
apprentice
K
Joined: Aug 2010
My problem lies within a number of issues that I have not heard or am unsure of how to correct.

- Crashes when I save
- Keyboard support is very limited (can only use it to chat - no hot keys [I = Inventory doesn't work)
- Intro video doesn't skip because no key on the keyboard does not function properly?

Very frustrating - haven't got past the seashore yet smirk

Joined: Jun 2014
T
stranger
Offline
stranger
T
Joined: Jun 2014
Mac Yosemite 10.10 DP2 on a rMBP Late 2013 2.3GHz, 16GB RAM, Intel Iris Pro + nVidia GT750M 2GB

- Both 10.10 DP1 and 10.10 DP2 fail to launch. I get the splash window with the version number (1.0.115), it turns to a black screen, then switches back to the desktop with a "Video System Failure" message

Joined: Jun 2014
T
stranger
Offline
stranger
T
Joined: Jun 2014
Originally Posted by Thanos
Mac Yosemite 10.10 DP2 on a rMBP Late 2013 2.3GHz, 16GB RAM, Intel Iris Pro + nVidia GT750M 2GB

- Both 10.10 DP1 and 10.10 DP2 fail to launch. I get the splash window with the version number (1.0.115), it turns to a black screen, then switches back to the desktop with a "Video System Failure" message


Ok I managed to fix it.

I had the game installed on 10.9 and then upgraded to 10.10 DP. I was getting this error, and managed to launch the game by deleting the "Larian" folder in my Home directory, the game now starts fine.

Joined: Jun 2014
E
stranger
Offline
stranger
E
Joined: Jun 2014
Early in the game when you fight the orcs, shaman and ranger on the beach.
The shaman backed up real close to the city gate, My melee character followed and that seemed to prompt the encounter with the wizard. After the battle ended (the shaman died last), the conversation with the wizard started. After the conversation, the city gates hadn't opened and remained shut.

Joined: Jun 2014
T
stranger
Offline
stranger
T
Joined: Jun 2014
Originally Posted by Thanos
Originally Posted by Thanos
Mac Yosemite 10.10 DP2 on a rMBP Late 2013 2.3GHz, 16GB RAM, Intel Iris Pro + nVidia GT750M 2GB

- Both 10.10 DP1 and 10.10 DP2 fail to launch. I get the splash window with the version number (1.0.115), it turns to a black screen, then switches back to the desktop with a "Video System Failure" message


Ok I managed to fix it.

I had the game installed on 10.9 and then upgraded to 10.10 DP. I was getting this error, and managed to launch the game by deleting the "Larian" folder in my Home directory, the game now starts fine.


Ok this didn't last long. After playing for a while, I closed the game then tried to start it again, and I'm getting the same error message. I tried removing the Larian directory again, but this time it didn't work.

Edit: I found a proper fix, tried it a few times and it always works. I have the "gfxCardStatus" installed. If I force the nVidia card before launching the game it works fine. If I leave the default setting for dynamic switching, it fails.

Last edited by Thanos; 22/06/14 07:05 PM.
Joined: Jun 2014
G
stranger
Offline
stranger
G
Joined: Jun 2014
Apologies if this was reported in one of the other threads.

I have a few essentially blocking issues relating to characters with fairly negative relationship levels (SP/solo campaign)

- My 2 characters, fighting together, against (innocent) civilians will cause my characters' reactions *to each other* to drop drastically, even if they both 'agree' with each other in any related dialog options. I was able to get my 2 main characters to have -75 relationship with each other, which leads to bug part #2...

(Blocker)
- When your 2 main characters have very low relationship levels to each other, they become attack-on-sight to each other. Even if they are in a party, combat will be started and can't end until one dies, or one flees (breaking the party). Once they resurrect or rejoin, combat immediately starts again. I found no way to get past this, meaning I could never use both characters together again.


This all started because I attacked a mobile campfire (that I made!) and a legionnaire decided that was a crime, so I had to kill half the guard camp in the main town. This made the market in the town attack-on-sight, so I had to kill them... etc, eventually ending up with -75 reactions for my main characters.

This is a somewhat odd series of bugs, but certainly made the game unplayable and not particularly fun even leading up the main problems.

*EDIT - forgot some related issues

* I was at -50 global reaction, spoke to Evelyn for her initial dialog (choose which patient to save). I then attacked the patient. Guards rushed in, but Evelyn dropped the Stone, which teleported me to the observatory... with the guards. I was stuck in combat, and Zixzax (or whatever) was also attacking me. I could neither flee (no valid portals), nor hope to kill the NPC.

* There seem to be a huge number of quest-breaking issues (main quest and seemingly all side quests) if you kill any related NPC, or really even do anything out of order. I had a quest log full of uncompleted quests, that I had never even started, and couldn't actually complete because the NPCs were dead.

Last edited by giblet37; 24/06/14 06:23 AM.
Joined: Jun 2014
T
stranger
Offline
stranger
T
Joined: Jun 2014
Game crashes often when trading. Happened 2 times trading with Shereth and one time(so far) at the Quartermaster above the Chef.
Consistent in all cases are that it happens when I drag something back to my inventory from the trade-slot.

Crashreports in spoiler
(Click to see Windows error info)

Problem signatures:

Quartermaster:
Problem Event Name: APPCRASH
Application Name: EoCApp.exe
Application Version: 1.0.115.0
Application Timestamp: 53a1be02
Fault Module Name: EoCApp.exe
Fault Module Version: 1.0.115.0
Fault Module Timestamp: 53a1be02
Exception Code: c0000005
Exception Offset: 00099c90
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1044
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Shereth1:
Faulting application name: EoCApp.exe, version: 1.0.115.0, time stamp: 0x53a1be02
Faulting module name: EoCApp.exe, version: 1.0.115.0, time stamp: 0x53a1be02
Exception code: 0xc0000005
Fault offset: 0x00099c90
Faulting process id: 0x2dd4
Faulting application start time: 0x01cf90c2424c6504
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Divinity - Original Sin\Shipping\EoCApp.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Divinity - Original Sin\Shipping\EoCApp.exe
Report Id: 7ba428ab-fcbe-11e3-84bf-bcaec5369e2a

Shereth2:
Faulting application name: EoCApp.exe, version: 1.0.115.0, time stamp: 0x53a1be02
Faulting module name: EoCApp.exe, version: 1.0.115.0, time stamp: 0x53a1be02
Exception code: 0xc0000005
Fault offset: 0x00099c90
Faulting process id: 0x4e04
Faulting application start time: 0x01cf90cb45cb7439
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Divinity - Original Sin\Shipping\EoCApp.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Divinity - Original Sin\Shipping\EoCApp.exe
Report Id: 1f8cab56-fcc1-11e3-84bf-bcaec5369e2a

Zipfile with crashreport 1
Zipfile with crashreport 2
Zipfile with crashreport 3

Joined: Jun 2014
L
LT. Offline
stranger
Offline
stranger
L
Joined: Jun 2014
Bug: Invisible henchman that cannot be controlled / dismissed.

I've unfortunately found a pretty severe bug that leaves you unable to have a 4th henchman that follows you and thus unable to use any teleports once you leave the location where they are (or aren't.)

I selected a Level 5 Shadowblade Henchman called Ambrosia and after completing the transaction her portrait showed up by she was not visible.

Checking the map it showed her up near the hand portal. We went to see where she was and a short time after the "Homestead Unlocked" notification appeared.

Clicking her portrait resulted in an error sound. Dragging her portrait resulted in the same. She does not show up in the Assign menu.

We had to move to where it said she was on the map near the portal and then use the pyramid to fast travel back to the North gate. Her model then appeared without armour, and just in her underwear.

The more we travelled the more clones of her appeared with different hair colours etc.

Please see attached screenshot. Sorry I was unable to provide an a report as the tool crashed after I hit generate.

[Linked Image]

Album of errors

Last edited by LT.; 28/06/14 07:19 AM.
Page 3 of 3 1 2 3

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5