Larian Banner: Baldur's Gate Patch 9
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
Joined: Apr 2011
OP Offline
Joined: Apr 2011
So, I've gotten Lotrotk's key from GOG and gave D:OS a good 5 hour whirl just now. I'm absolutely a newb, also didn't follow development that much after missing the Kickstarter, just what I read in the PC Gameplay (Larian staff might know it ;)). I play plenty of RPG's, but of course, this one is slightly different. Here's my report of 5 hours playing in a RPG-mindset, maybe also showing painpoints with those who aren't played alpha and are used to certain systems.
As I am brand new to D:OS, feel free to correct or inform me on anything I may have listed 'suggestion' that is wrong, or bugs which aren't bugs. I will update this thread as I go along, hopefully making all posts as long (or hopefully, longer, as I play more of the game rather than just familiarise myself with all elements and spend an hour+ on char generation) as this OP (and hence not using the existing topics, don't want to clog it that much).
Since it's beta, I put on ultra-nitpickery mode, so if you're going "dude, you're going to report THAT?" there's the reason why wink.

Let's start with poking fun at my newbness;
* Wanted to rid poison cloud in Tutorial dungeon; Fireball. Saw fire, went to get waterbarrel (needless as appeared later). Got a bit careless there though, thinking the AI would navigate around the remaining firepits, and got burned to death. Had to use resurrect scroll (yup, that bad I am!). In the end, all to get to a crate, containing a key to a door I had already opened...
* I had a lot of trouble with the first orc fight. Several potions were consumed, and I think I had about 3 hits total before the NPC backup killed the opponents. (Yes, I suck)
* My first dead was intown on a certain... conversation. Good thing I saved just before that 0_o

Let's move on to the suggestions/points of pain;
* I assume full game will have overlays explain option settings? Since I have no idea what "Allow dual conversation" even means, and I assume people will have that same effect with some graphical settings.
* Quicker way to swap out between companions during creation rather than 'back', 'edit' (arrow to the side?)
* Intro misses subs (quite useful with the accents!)
* All Skilled Up should probably inform you you get the abilitypoints after character generation is done.
* Movement tooltip/armour specialist tweak suggestion; Show full movement penalty, then after "20% ignored" list again as bonus +x.xx instead of just having it listed there, and the tally still being base+bonus-movement penalty, causing potential confusion.
* Bodybuilding improves physical savings. But those aren't listed in the character sheet?
* If you improve an ability (in my case armour specialist) the improved stat will appear in green, but the popup still gives the old status). Probably should appear in green too?
* I don't think "continue" or "end" need to be logged too wink
* Divine light spell says 'chance'... most other things ingame seem to tell how big a chance. Should probably be added here as well.
* And there I was wondering why I suddenly attacked crates with bare hands, item broke. Probably should signal a warning somewhere (in the log).
* Combat log can be hard to read (even if hovering over it). Maybe a button so it stays with black background (handy during combat)?
* Camera controls can be very annoying. The half-rotation doesn't always work nicely. A battle with 3 citizens near the entrance was really aggrevating by the large crane blocking the view. Positing the camera was undone by automatic camera movement to characters as it was their turn. Rotation wouldn't get the crane out of sight. The combat log generally got in the way trying to move my camera to the right. I don't quite know a fix for this all though frown I can shrink the log, but that's not much of a sollution since I will not get all the needed combat information then.

Finally, the BUGS!;
* Demon skill description; WaterResistance, Ice King description; FireResistance, Way of the Warrior; WarriorLore (whatever Warrior Lore even is?)
* Some skill descriptions end with a . , most however don't. Probably remove those dots for equality.
* Likewise, starting the game, some items are "Sourcehunter" while others are "Source Hunter"
* Cleric; Source Hunter's Armor. Says it gives +1 initiative, UI doesn't reflect this (stating 5, but still +5 speed/perception, +1 gear when hovering over). Also it adds movement rather than taking from it?
* I think initiative's UI element is broken. For my fighter it now says "7" while the information overlay only displays +5. Or maybe it stores turns left after previous combats? (incorrectly?)
* If you open multiple inventory screens, you cannot open notes to read from the second screen.
* I've found 2 shells saying 'right-click to eat'... that's... odd (one blue, one white). The 2 other types I got don't, and cost and weigh the same.
* Wooden Crate containers will say (empty) once looted, the Dead Man does not.
* Several lines of dialogue throughout the game are not documented in the conversation log.
* If I attack vases next to lying vases and destroy them, the lying vase will respawn upright.
* Hovering over items in my inventory generally does nothing. Until the potato and what, who have a hitbar and 'level 1' indicator (like the waterbarrel, but it makes sense there).
* X is Burning, Rolled: 39 ,Needed :55 (punctuation is off). On a save the : is correct though, , is similarly wrong.
* After filling a cup (0.05 weight) with water it suddenly becomes weightless!
* Getting a fair amount of logspam about Buried Mummies being Slowed (Tutorial dungeon).
* If you pick up an item, while already picking up another item, the animation is reset, but at the end of it, the new item is not picked up. Probably the pickup animation needs to be finished before you can instigate a new pickup (with corresponding animation).
* After the bridge I can hear (and see lines) from combat in the darkness. Or throughout stone in the fortress. Don't exactly know what hearing is for... but it allows this? 0_o
* Independant doesn't increase willpower as intended. Obedient works fine though.
* You cannot switch characters during barter, despite the << and >> icons?
* Orc Shaman used Fireball {E}/Regenerate {E} (I assume E shouldn't be there ;))
* You can trigger the fireboat quest while at the crate next to the attack ship. It's impossible to complete it from there though, and it will sink.
* 2 Citizens near the gate; One starts talking to the one I'm in conversation with, and responds like they have an actual conversation (even if only one of the 2's (the one I am not talking with) lines are displayed.
* picking up the bucket a few times the citizen next to it leaves. Then the other citizens chime in, after about 4-5 tries instead of 'not yours' it's suddenly 'pickpocket' dialogue though, and combat ensures...
* The broom near the city entrance cannot be picked up, nor moved (path blocked! error)
* If you try to move an item from your inventory while a container is open, it will instead display a block with ?. If after closing the container you try again, it will still display ?, and instead of the item in your inventory, it will try to move the container instead! You need to open and close the inventory again to fix this.
* The "always, in combat, never" checkbox for helmets doesn't seem to work.
* Sailor float text; "I wouldn't let an orc 500 yards within my loving nature"... when talking to them personal; "I've got orc friends"...
* The piles of fish container lacks a name.
* Bottomleft of the city (harbor) there's an crate of apples lacking a name.
* Woodlog container lacks a name.
* Romantic says it increases Luck. Should read; Lucky Charm.
* After loading a savegame, all quests appear as 'unread' (flashing icon).
* Legionaire; "Such horros haunting every border" (horrors)
* Rigtheous and Renegede increase WaterSpecialist and FireSpecialist. Needs spacing (aside from it being Elementalist, not Specialist). Same for Blunt and Considerate with Earth/Air.
* "Compasionate increases ..." Eeeehhh... intended? It doesn't seem heartless works either (says +5% damage, but holding mouse over damage shows nothing added. Then again I couldn't check after the convo due to dying but checked during it!)

I'll update this post once I get some more gametime in this evening!

Joined: Apr 2011
OP Offline
Joined: Apr 2011

* I figured to interrogate the sheep about the missing sheep, but no such option.

* In the house of healing chars and benches are marked as 'owned' and 'theft' material. Using them however is fine, no alarm is raised.
* The drawers in the house of healing have no name.
* The... contraption... in the house of healing has no name, and is marked as 'theft' material.
* Seeing as most everything has an icon... the tombstone, and the weaver of time dont.
* Cylia's and the weaver of time's name doesn't fit in the trade system trader name space.
* The Vegetable Vendor is bugged for having only 'end' as convo option when talking (aside from barter. But the other vendors have citizen lines).
* Cheese appears to tell you it's effects (no other foods do).
* Arrow shafts should be stackable? The fletcher had solo and in pairs, all I found as loot so far are singles. Shouldn't it be stackable. Why are there 2 variations?
* The fish the 'Fish Thief' takes is actually white, and can savely be picked up by the PC. Odd seeing how a NPC gets into trouble for stealing it, and you can just swipe it in broad daylight!
* Beds lack a name, and are listed as 'thieving' items indoor (while you can simply sleep in them fine).
* Evelyn's icon probably needs updating (pink outline).
* In the conversationlog; Both characters are displayed as the instigator of the conversation. Making it harder to distinguish who said what during a word-exchange before a "minigame."
* The looking lens lacks a name.
* The book at Zixzax is empty (cannot be read) and has no description.
* Many items near Zixzax do not appear holding down alt.
* The sleeping mat near Zixzax has no name. Also a character suddenly lying down looks... odd.
* The only active portal in the 'End of Time' lacks a name.
* Sometimes "Star Stone" are said as name, very few times it's stated as "The Star Stones." Hint at being a living entity? If so, the few 'the stones and the star stones' need alteration.

* Zixzak says he will give a stone to exit the "End of Time", but no such stone is added to the inventory! Only the pyramid!
* In an attempt to manually place the pyramid on the teleporter (to try) it flew somewhere I cannot even pick it back up from. Oh well, it was already reload time smirk

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Final one before going to sleep now... cya all tomorrow smile

* Trait upgrades are very hard to see. They float over your character while the camera returns to the person you speak to, and in 90% of the cases thus can't see what's changed, you need to dig in the inventory for what's different. Probably display the upgrades in the dialogue screen instead?
* "Smelly panty" seems more fitted for undergardement than armor (seeing it's good for that slot, useless for the other). Or is that a bug?
* When interacting with the door near the North Gate teleporter, conversation is started. But it's just a regular talk. Shouldn't it be specifically about that door?
* In the final version can we zoom out more? Exploring the city can be a pain, mainly due to how close you're forced on your characters and can't properly fly over buildings with the camera (or so it feels).
* Dammit Dave, you killed Murphy. And I almost killed Siva not realising green = help XD. RIP Murphy, who walked through poison frown.
* I've yet to find a way to modify or remove selfplaced markers on the map. Is there? If not, there should be!
* There's no-one guarding an "evidence chest" (or 3) at legion HQ? Wow... bad security!

* Talking to Kelvania (first time) will place a great big ! above our heads for no disconcernable reason.
* Upon sheeting your weapon in convo ('end') you should probably sheethe your weapon before the next regular conversation starts.
* During conversation the < > in the inventory are disabled. However, you can still use the option inventory button on the teammate not being the conversation instigator. One of the 2 is buggy.
* Mendius: "Listen; We the terrific Two will soon" > "Listen; We, the terrific Two, will soon"
* If you have 2 traits equal out (both 'base 1 for example') neither of the 2 will give a bonus! For example 1 timid; +1 sneaking. Get +1 bold, and your sneaking is removed, and leadership stays +0 bonus.
* The message-boards infront of the Kings Crab Inn & Townhall bathroom & Mortician's Shop are empty.
* Actually, now that I read it... "General Store: Closed indefinitely:"... maybe the problem is the : behind their name in the chatlog...
* "Fabulous Five" isn't much of a question to ask citizens or legionaraires wink
* Victoria; "Can I take books" "Sure" *Tries to take any* "HEY! Don't touch that" smirk
* So, while mentioning before cups holding water suddenly become weightless, buckets gain +1.5 weight. Makes more sense. Bucket filled with water still appears empty if dropped ingame.
* "LUCKY FIND!" "Locked" Probably should hold the message until the actual chest is opened (or generate loot then?)
* Ehm, fully zoomed out the map displays upper levels and lower level icons far away from the city. Prooobably not intentional wink
* As others have already mentioned, after prolonged gaming the sounds just... stops.
* If I pick up a branch and place it back on the same spot I get 'not enough crafting' as error. I wonder what would happen if I had enough crafting...
* I gave my female PC loremaster, and use the identifying glass on 2 items (1 green cap, 1 blue mail armor) that needed just that and 1 loremaster. Both failed to be identified however! What's up?
* Opening Jake's tomb NPC ally said 'that dog looks agitated, like it wants to tell us something'... sadly, Murphy was long dead at that point frown
* Each time I shovel a grave or other 'pile' I need to manually re-equip my shield afterwards. Annoying (and dangerous if I forget, which I often do).
* For a quest I need 'The philosphers of Death' from the library. Asking Victoria will yield no result, and as mentioned before I can't browse the bookcases because that's seen as theft...
* Won an intimadation roll against Roberts (apparenly cutting the female PC out?) and now the minigame overlay keeps displaying throughout the entire rest of the conversation.
* I'm not sure Roberts gave me the gold (Reason +50 check); it's not mentioned in the combat/conversation log. Didn't keep a tally before/after to confirm/deny though.
* Cook Morris option "Who are you?" option is rather... ehm... well, it just says "You" (after letting the chicken escape if it matters)
* Hovering over plates says nothing, and they don't show up with alt. Soap does say soap when hovering over them, still wont display with alt. Or maybe alt just displays 'useful' items?

Joined: Mar 2003
Location: Canada
Joined: Mar 2003
Location: Canada

You should be able to right click on custom map markers to delete them.

Joined: Apr 2011
OP Offline
Joined: Apr 2011
I can right click custom markers to select them, but have yet been unable to alter or remove them afterwards?

Anyway, time for a next run smile. At this rate I'm only done after 40 hours XD (not that I'm complaining ;))

EDIT, some screenshots added to Steam to show some of the issues
mentioned (after seeing someone do that in another thread).

Broken Initiative UI element
[Linked Image]
[Linked Image]

Upper/lower levels appear on world map - bug
[Linked Image]

Last edited by Hassat Hunter; 04/04/14 08:58 AM.
Joined: Apr 2011
OP Offline
Joined: Apr 2011
Well, here's today's report for now... maybe add in a few more hours this evening, and finally leaving the city gates then. Made a new topic for the trading exploit. Without further ado, here's the 4 april semi-mega listing;

* I think something needs to be done about ties in traits. If both are 1 or more, 1 of the bonusses should still be given, otherwise you simply punish people for roleplaying their character rather than powergaming. System is still power-gaming heavy though, with no pre-existing knowledge what will increase upon the discussions, potentially leading to many loadgames from players who loose the buff they were aiming for and locking into options they do for the bonus rather than they want as quest-resolution. Somewhat mixed feelings, bit like the Dragon Commander votes gameplay benefits.
* Hall of Heroes... Loot all button. Should I say more?
* So far, it seems reason is always the best choose (most situation bonusses). Or maybe it just looks that way?

* Beta changelog says 'The undead scourge' first questentry is no longer inbetween [], but it still is!
* Aureus; "So you've found a blooded knife Esmeralda's cellar" - misses 'in'
* Aureus; "Whom would you have the legion arrest?" (second time that convo) - instead of special options all the regular conversation options remain!
* Asking Arhu about the Fabolous Five quest gives XP and says 'journal updated', but the quest isn't actually updates at all!
* All adventure's field guidebook books, and the universal controller instructions book break the UI (worth and weight displayed too high). They appear properly during bartering though.
* The controller itself does the same!
* Spiritual trait increases nothing.
* Removing flags by right-clicking worked fine at Arhu's level, walking around town however, it does nothing. After loading it worked again. Seems for some reason sometimes right-click will not work, I don't know the exact reason why.
* I can use SHIFT on gold (or any other itemstack) to select an amount of gold to add to my cursor/be split from the pile, but it doesn't work!
* Talking head icon needs updating (pink outline).
* Picking up the golden cups in Cecil's office doesn't mention the 'stolen from Cecil' line (but is still seen as theft, as if he's there he will remark on it).
* As already mentioned by others stealing one coin will donate your entire pot of gold on returning it. The addition I want to add is that this pot is bound to you, so can be safely picked up by the player. Probably not worth it for one gold, but could be a good way to steal a large pile of gold from under a NPC's nose.
* Anna sells 'rope' equipment (looks like a belt), which has no stats and a pink outline. Broken item? Found it as random loot item now too (homestead), and it is, indeed, useless, completely and utterly.
* I've sold my 'sourcehunter garment' (while equipped). It doesn't appear in my inventory anymore, but trying to barter with NPC's it fills the first slot of 'all' and 'equipment' unable to be selected, nor saying anything when hovering over it.
* Anna: "What matters is there here and now" should be "What matters is the here and now"
* Talking to Wilbur only gives a closeup of the low textured bar... not that thrilling a sight.
* Talking with Wilbur about Jake 'great for business, you know!.' (! followed by a .)
* The cellar and bookcases in the King Crab Inn have no name.
* Nitpicky: Mug of wine 0.2 weight; Mug of water 0.25 weight.
* Shereth's dialogue before the choice doesn't disaplay, you need to manually scroll up to read what you're responding to, if you notice at all there's something missing!
* 188 costing portraits in the upper level of the Inn are free for the taking.
* Chest and closets don't properly turn white when hovered over after Shereth dies, only after interacting/load savegame will they properly appear white as 'not owned.' Similarly for the instructions at Arhu. Apparently the crates in the hallway are owned by Shereth too.
* Madora crime-room in Inn conversation; Female PC's first response option if the Male PC disagree's missing the word 'of' between 'carefull inventory' and 'the benefits'
* After both disagreeing Madora's replies have a bunch of random icons at the end of his dialogue (see screenshot).
* After having a bit more experience now with what 'alt' lits up, can I suggest adding pillows to it?
* Zixzak items don't show up since all are 'wrong' versions of items, being useless. Probably make the bottle and vials useable like empty bottles/potion flasks?
* The story of stones quest first, second and third (so I assume all) entries have [] around it.
* Most of the homestead map comes pre-explored.
* I think 'The Teleporter Pyramids' entry is incorrect. ZixZax only gave one of them, not both, and thus the quest should be open, not resolved too!
* Cecilia charm. Base 3, charm +1, situation -100 is... +1? What?
* I do now also have the 'not enough room' issue with the 2 patients of Evelyn. Probably due to save/loading, as that also sometimes spawned the rooster next to his stool instead of on it.
* You can buy the bloodstone of Evelyn by trading before she uses it. Doesn't... make that much sense... "It's gone... How can this be, I just sold it to you, but I have no clue where it went!"
* Evelyn; Braccus rex will rise. Source will live again!" WAIT. WHAT? I don't think she's supposed to say that yet, whatever it means.
* Talking with Madora about Evelyn's Bloodstone I choose option 2 (you see source everywhere). The female PC gets no response, instead, I am forced to pick the other option 1 from my male PC to continue and end the conversation.
* Aureus; "So he wants you kill that savage" > you to kill
* The legionaire in the guard HQ simply SELLS you the prison key!!! (for 1 gold to boot)
* Apparently the guard allowed Robin to keep his stolen fish in jail, which he stole to eat, but happily sells to you!
* Opening the jail cell (with corpse) the guard called "guards!" and the backup actually came out of the just opened cell! Eeeeeh...
* You can simply get in bed with the skeleton... not minding him clipping through your head smile
* The rat says the skeleton is alive... but interaction does... nothing?
* Robin dislikes you trying to open his cell. He will call the guards, but that fails (they're already dead) then immediately another conversation (you think you can waltz? bla bla summary justice) triggers.
* Couches in the Hall of Heroes (homestead) don't heal.
* The Mysterious Spirit (Hall of Heroes) looks VERY female. However uses a male portrait.
* After sending the sailors to the Fabolous Five they say they're "buckaneers" This of course should be "buccaneers"
* Sailor: "He and Captain"... either be "He and the Captain" or "He and Captain Conrad"
* The bathtub Cecilia was in is still called 'Cecilia' even after she left it and it's empty.
* Cecilia's portrait (not in bath) is... bald? She has blond hair though...
* Despite 'not skilled enough!' my first pickpocket on Eglandaer was succesful. Couldn't repeat that afterwards, making me think it was a bug, not a lucky roll (there are no rolls displayed either in the combat log).
* Ehm, egleander, reward please (fake death with amulet)? He mentions it, the questlog mentions it, but all one gets is XP.
* Lockpicking (atleast the 2 doors at the top level of the Inn) displays a blank box instead of the lockpick icon during the "action" of lockpicking.
* Cyril; "You managed to drive him away? But what if he returns?" is followed by "Any progress on stopping the beast"... shouldn't happen.
* Evelyn's pouch says 'ingredient' as description; Probably incorrect.
* Can't use the bloody dagger to cut open pillows.
* The painting over the dask in Therlyn's back room has to be stolen from outside(!) through the wall(!), and cannot be picked up in the actual room itself.
* Shouldn't the 'reveal spell' item not be under magical rather than ingredients in the inventory?
* Ingredients need some checking. Wool is heavy (0.1), wheat is weightless? Bones are weightless? Nails weigh 0.1(!) instead of 0.01 or weightless?
* Questitem holding containers (corpse at start, smelly items, evelyn's stuff) never display 'empty' even if they're emptied.
* Supernitpicky time; The candle in Evelyn's home cannot be lit.
* Parchment in Evelyn's home is empty (doesn't do anything trying to read it). Probably should get content or replaced by 'sheet of paper' which doesn't thinks it can be read wink

[Linked Image]

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Well, due to the crash issue didn't have that much time left, and my plans got slightly upset. So I ended up with my level 3 party at a lvl 7 area and got slaughtered, but not before taking down 3 lvl 7's. With one dead, all others near dead, and with help from a bug, sure, but still smile
So very mini-dump with one suggestion/annoyance and a few more tiny reports.

* It's impossble to check effects on enemies, since you cannot select an enemy, then hover over the icon. What does inspired? I have no clue.

* Therlyn; "I will mark Evelyn's home on your map." He doesn't.
* Therlyn; "Both patients died!" (and they are indeed not to be found next door); next line: "I am glad Steven survived"... what happened?
* "You don't look ready to head out" speech when using a city door from the outside!
* Sigil of Z amulet cannot be worn.
* Divine light doesn't mention warm enemies can burn, like other spells say (and it can do this).
* If using special abilities, it doesn't seem the log can see who cast it to apply the who missed/hit text (so it says things like ' missed Skeleton' or ' killed skeleton'
* 2 skeleton guards just... died... when they stopped burning (while 1 had ample HP left)
* In the withered gardens there is a 'wooden crate' hidden under some bushes you cannot open? You can move it, but no looting. (going towards the portal, which you cannot reach there but still see).
* Covering Mail Armor of the Smith; +1 Charm Quality. What does that mean? It's not the Charm ability anyway.
* Diederik; "The rest of you skeletal remains" - should be your not you.
* What is 'Shadow resistance'...? is that Tenebrium (lower resistance debuff from enemies on my guys).

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Today's list, featuring a fairly big and totally game-unbalancing exploit! Of which I am surprised I haven't read about it here yet.

* I'm such an idiot. Trying to find benches or stools to heal, when I can simply use healing spells to patch myself up inbetween combats. Till now I could go into combat pre-damaged. No longer!
* Know-it-all is pretty good for a hired mage, since -20 affection wont harm them anyway, the PC's do the talking and stuff.

* It appears that on load companions randomly get elected an owner. Only that person can talk with them. Very annoying in SP since you need to specifically go to one PC to talk, and sometimes one is bound to one and the other to the other so you need to swap constantly. I didn't even realise till now you can talk to them without the ! due to that!
* The buggy belt mentioned before can't be placed on the worldmap, it refuses to be dropped.
* I mentioned a take all button as suggestion. But it's already in I just noticed in controls. It just doesn't work.
* Magora just did 142(!!!) damage with HER BARE HANDS(!!!) (although with below bug)
* Items can be equipped without meeting said requirement by dragging them to the item slot. This leads to extreme buggy behavior in combat (damage of the new weapon still, if AP falls between H2H AP and weapon AP no AP is taken, and probably lots more!
* Orc Body Armor (+1 strength) should take into account that bonus when trying to right-click equip. Also, it has no skin, so your PC will be in his/her underwear with it on. Above bug allows you to still equip it, and if you then meet the requirements, it becomes active too.
* At the upper west gate there's a waterbarrel that's a lootable container rather than the item it should be (also, no water if destroyed).
* You can trade with Toxa and Sheba (dogs!)
* Jar description; "Spoiler: Use this on a beehive" hmmm... I don't think it should say that should it?
* If creating jars of honey, they probably should add to your inventory rather than fall on the ground (having to move the jar one by one manually to beehives is annoying enough as is).
* Found a devotee staff of sickness doing "Cripple,10,4" what does that mean? Should probably be a better way to detail whatever information that is...
* There's a piece of random black nothing in the well cave.
* Containers at the bottom of the well cave (near stairs) are orange (protected)? Turn white when using though. Same for the 'hidden' chest in Cyseal the stairs lead to.
* If 2 similar spells are cast on your team, hovering over their status effect will only display stats of one of the casts, even if the effects may be different (in my case; healing 17 vs. healing 14 due to different healers water ability).
* The key in the abondoned house/general store cannot be picked up from inside until you destroy the chairs (which cannot be moved). Probably should move a little closer from the wall.
* See poison cloud in screenshot. Fire (flare spell) removed it once, but it returned, and afterwards Flare didn't have that effect anymore on it.
* Warm's -willpower debuff has "2" on it. Normally that means 2 turns, but after 1 turn (the moment their turn starts) the effect is gone (from skeletons, seems to stick for zombies).
* The fumbling undead mage not casting issue I saw sometimes on forums seem if he cannot see the party. Though instead of ending his turn, he should get LoS.
* No XP for killing an exploskeleton?
* Hidden Crypt (on map)/Forgotten Crypt (name displayed when entering); Rat says 'Dont touch that tomb or you'll summon a powerful ghost'... *use tomb* *nothing happens :/* Also all containers in there are displayed as 'owned' while they aren't (and turn white once interacted with).
* Think I know what happened with willpower (mentioned above), one of my teammates had 4 rounds of bleed. However a skillcheck was allowed, he passed, and all 4 rounds got nullified at once. I don't think that's quite the intention, is it?
* The containers near and in the lighthouse incorrectly show as owned.
* Well, doesn't seem anaconda actually works. 18-26 + 2 (singlehanded 1) = 20-28. +10% from anaconda; 20-28. Ehm? Shouldn't that be 22-30?
* The parchment in the lighthouse is empty.
* Hmmm, cannot trade with samson (ghost), but I could with the Nemris I dug up at the graveyard.
* A summoned wolf can actually READ(!), unlike the playable characters who immediately steal any open books XD.

Graphical glitch in the well...
[Linked Image]

Mentioned poison cloud issue (it goes away with flame once, but it returns afterwards, and then burning damage has no effect on it) location.
[Linked Image]

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Typical... I solve the puzzle, get a bunch of loot, and 30s after loading that savegame it always crashes. Back to the older save and forgo that sweet loot I suppose, hoping it doesn't do the same. Not really up for that now, so dumping what few bugs I found the past hour or 2...
I'm surprise I haven't seen the 'wet' bug reported yet though.

* It would be nice if I scroll to read my combat log, new entries wouldn't automatically drop it down again. I'm trying to read here!

* "Zombie" talent lies (about what a zombie is)! I've tried healing a zombie to damage it, but it was healed instead!
* "wet" Description: More vulnerable to electric and ice attacks... Stats: -20% Air Element Resistance. WAIT. WHAT? :?
* Wulfram; "but it as it turns out they" - First it should be removed!
* Wulfram; "Should encounter those menaces" > "Should you encounter those menaces"
* I'm not sure the spawned wolf should be allowed to flee (not to mention it leads to issues).
* Okay, even with LoS fumbling undead mage does nothing, nvm that. Makes them rather easy prey currently.
* Fear gives reflexes -3. I recall reading on this forum reflexes got deleted from the game though.
* Seems almost all containers in the 'wilderness' are incorrectly marked owned smirk
* Placeholder rat dialogue (see screenshot) in dungeon at diseased dog just above Wulfram. In the 'clone' there's a rat who says nothing at all. Both also have a rat who does talk and give hint ("what we do here affects there?")
* Round pendant ('use; 2 action points') cannot be equipped. You can equip the star-shaped one.

EDIT; I suppose the mentioned screenshots would be handy XD
Placeholder rat-dialogue
[Linked Image]

Last edited by Hassat Hunter; 06/04/14 12:34 AM.
Joined: Mar 2003
Location: Canada
Joined: Mar 2003
Location: Canada
Originally Posted by Hassat Hunter
Removing flags by right-clicking worked fine at Arhu's level, walking around town however, it does nothing. After loading it worked again.

I just loaded a save to check, and wasn't able to delete custom map markers. I saved the game and loaded my last quicksave, and had trouble placing map markers at the end of time (had to left click a multiple times for it to start placing flags, but after that it would work properly to repeatedly place flags), but could easily delete them (after which I might have to click repeatedly to place another). Teleporting back to Cyseal, the map markers worked fine; returning to the end of time, it was the same as before. I reloaded the save I made after first placing a bunch of map markers and failing to delete them, and had no problems at all placing or deleting map markers in Cyseal or at the end of time.

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Yeah, I haven't been able to really determine either why they are unremovable some times.

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Hope all these reports are useful (and read) by Larian.

I'm currently waiting for the CTD patch, but booted the game for a few tests surrounding my precious issues raised in another thread. Aside from it, I found some interesting things.

* Enemies who block your melee attack by shield will not lower weapon endurance of the attacker.

But the most interesting was when I tried to open a chest and it got added to my inventory. I didn't know that was possible. Which made me test a few quick things, I'll probably go more thorough after the patch;

* You can drag certain items to your inventory, like benches, chairs and fishracks, who display ? and refuse to be picked up.
* Sacks (who do have an icon) refuse to be picked up.

Clarification on an earlier bug now that I learned this;
* Only THESE special movable but not pick-upable containers display the ? when moving items to other NPC's while at a container bug I've mentioned in the OP, because it will instead get the container on the cursor. I tested it there with the fishrack, didn't knew back then it was a special case. I'll keep on the lookout for more issues regarding move-able stuff and the inventory!

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Another day, another large report... another bit exploit. Provided you by the accidental chest pickup testing durability damage for another topic yesterday, I went along with trying a bit more stuff with that, and found something. Sure, had containers before (dead sheep, evelyn's pouch) but it didn't daunt me to try playing around a bit with them to see if they broke. Shame on me.
For extra clarity, yes, all these tests were run with the latests patch.

First, let's see if you can detect 'what's wrong with these pictures?'
[Linked Image]
[Linked Image]

If the answer are;

* You carry a container weighing more than your carry limit and
* You have about 3x your carry limit, but aren't over weight

You are correct! And here are the details for Larian to reproduce and fix;
* Open container.
* Drop in stuff.
* You will notice while the container will say it weighs more the game doesn't actually reflect this.
* Similarly dropping stuff from the container (if say, overweight) will not update your current weight until you pick up something else or move the container to another slot. Display of weight may still be buggy though.

Now you may wonder, how then did you have 550/190. Just a display issue?
No, you can indeed fill your inventory to hearts desire using the exploit above in a specific manner to break the endurance check. Until you reload the game that is anyway. Method
* Stuff container full. Move it from one place in the inventory to another.
* The character will state 'I am overweight!' but the game doesn't properly accept the change and doesn't apply the encumbrance stat.
* You can now fill your inventory to your hearts desire until dropping under the endurance level, or if you reload a savegame (which in my case got me immediately immobile on that 500+ :)).

It probably needs to adjust encumbrance and weight instantly if things are added or removed to an in-inventory container to prevent this from happening. I have no idea how hard that will be though.

Wish we could actually zoom out this far rather than using a camera-trick that's not viable if you characters actually arrive there.
[Linked Image]

All seen using V (thanks for the crashfixes!), but the save was first made in V
* If Roberts is arrested, they dissapear in his room rather than go to the stairs to vanish (a much more logical place).
* Setting waypoint with shift doesn't update the UI to give the second waypoint from that first waypoint. Instead it will still use the location of the player, and thus you can no easily estimate the amount of AP used for the second move, or allows you the proper endlocation (since projected AP cost is much higher than the actual cost will end up being).
* Rain {E} cast by Orc Shaman (lvl 6) says in the combatlog it will make everyone wet for 3 turns. Duration is 5 turns however. Could be wrong, or it might miss additional turns bonusses from the mage?
* Lighning Bolt {E} (Orc Shaman spell) works oddly. It was casted 4 times against my party (no hits), then once to Madora (hit Giant Orc) and after the giant orc was dead and Madora neared the Shaman he did get hit and damaged. Theory: Distance error.
* It seems the Young Orc Ranger cannot attack melee? It keeps walking to my players and then stands there until turn is over (same for the Ranger against the pirates).
* "Loading CYS_BlackCove" probably needs updated area-name.
* Bureratgard (Black Cove rat) keeps getting stunned on the lightning zone (combat log spam). And for a while disabled the trap (could be hazardous for players if he's on it and it suddenly triggers when players reach there without ever seeing the lightning field active).
* Atleast he fares better than Bertrat, who gets poisoned and dies.
* Or Boo Ratley, who died way before I could talk to him (atleast with bertrat I had a quick shot before they succumbed to his fate).
* The Orc who dies in Black Cove first lies, then gets up suddenly and dies. Should probably either die lying, or never lie down in the first place, just stand there injured? Also, the parchment he drops is empty.
* Undead Bowman fired on the already dead Orc Elite Trooper (first shot killing it, second being, well, the bug). Same happened again with the Young Orc Ranger (killed by shot #1, wasted shot #2). And again, killing my wolf (although it was the 3rd shot then instead of second, second killing it)
* What a Rush actives by any damage, not just 30%?
* Source Abomination uses Wildfire while still hasted (wasting his turn and AP).
* Enfeebling touch probably needs another name. 15m range is not quite touching wink
* One of the benches near the Abomination is faced the wrong way (closest to stairs). Same for first 2 benches in the office.
* Like someone mentioned +HP is applied too late, so is +Way of the Ranger bonus HP not deducted from your char after loading if you have maximum HP.
* Cannot pickup the healing potion seen in the picture.
[Linked Image]

* Likewise cannot look the throphy above the desk in the office (altough maybe the desk is destroyable. If so, nvm).
* Billeh Gahr's book is empty. So are both parchments in the office.
* "We were bested by Billeh Gahr and paid a high price." No? It shouldn't say that if you came off unscated.
* Pirate Boomer slow spam in Cove.
* Unlike aforementioned explodskeletons pirate boomers did gave 850XP. 2 of 4 that is anyway. ???
* Lillian says buccaneers wrong too!
* Headless Nick probably shouldn't have an image of a ghosthead when talking to him wink
* Hard-shelled crab: "My magic will grind your bones"... wait... what? (Map with the levers. Warm effect on one, frozen on the other)
* [Achievment unlocked] > [Achievement unlocked] XD
* For most levers it's pretty clear what they do due to text or the effect. Not the one near the one needed for the giant skull (at the other side of the bushes). Should be made clearer what it does.
* Pontius the Pirate's resurrected assist doesn't seem able to properly attack me. It animates, but no hits or misses or even a log-line?
* I only now notice wolves spanw with -40000XP (lvl 5 wolf), meaning a large yellow bar sticks out of the UI on the left side.
* There's a Leratt (Rat) at the Dragon Corpse, but he cannot be selected at all!
* Hitting enemies with weapons using skills (for example Dust Devil for a warrior) will not degredate weapons.
* All Black Cove ghost want to trade with me. Is not trading ghost a bug, or ghosts who want to trade?
* Desdemona; Asking "what are you doing down here" gives you the option to ask that again, looping.
* Desdemona; "And we were were all of us lost" - Even without the extra were it still sounds weird and probably needs a slight rewrite.
* After sending desdema her way, I travelled to Homestead. Madora got a ! above her, but no talk. Upon reloading and doing the same steps this didn't happen again though.
* Like other NPC's, the northern gate guard sells it key...
* Sam; "Happiest cat in world" > "Happiest cat in the world"
* It seems premature ending of combat on wolf despawn just needs one character dead, not even first in line for a round, or one who's even been dead a few rounds before the wolf got spawned.
* One example of AI using Boulder Dash wrong and hurting itself;
[Linked Image]

* MASSIVE bloodbath, 10K+ gold, easily 50K+ in items... and the downside -5 reputation. Not a bit too good???
[Linked Image]

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Small update this time...

* Blossius LETTER stutters too? That's a joke right? It's a little weird smile

* Belleh Gahr; I just read I have to use the rug for the button. Instead I simply teleported away. Guess that's why I got the 'fail' questentry, even if no one in my team got harmed. Seems like a valid solution to me smile.
* So reading that I returned to the shack and moved the rug. An angry ghost acted like I attacked him, and moving the rug 3x gave me a -3 reputation penalty, no combat though, and no ghost anywhere.

* After the kitty love quest my PC's got a talk. If I choose pragmatic - romantic it goes fine. Talking romantic - pragmatic however both talent changes go to the conversation instigator rather than the appropriate PC's in question!
* LOL at Vargo's portrait. Placeholder, right? Hilarious though! xD
* 'Not because I'm a white rabbit'... the rabbits are brown however!
* After killing the wolves Vargus ran away and dissapeared on me. I also saw another dog named Doxy run up to me, but she dissapeared into the rocks never to be seen again. Probably not working as intended.
* Like mages, the special arrows usually doesn't seem to work (silver arrow, charming arrow). Slow arrow worked for them though.
* Yes, what a Rush definitely improves AP if any damage is had. It even shows if you improve Way of the Warrior having it (since it's preview only increases max HP, not current). And I checked keeping my eye on my AP while getting

healed, it was 9 till I got full HPs, then it lowered to 7. Is that a bug, or is the description off?
* Thelyron's torture device has no name.
* Letter to Thelyron; "You have denied the my divinity" > "You have denied me my divinity"
* I'm pretty sure it's probably been mentioned a hundred times before; but you cannot confront Thelyron about his diary.
* The undead legionnaires pointing to church questupdate for "undead scourge" has [] around it too.
* Much like the other crates outdoors, those near the undead legionnaires are marked owned, though they really don't care if you loot them (and they turn white afterwards).
* Someone already mentioned the Withered Gardens building door, just wanted to add you can open it from the outside. But, probably still unintended behavior wink
* The other door, opened it, shot ice blast at mine, door burned down completely, burning effect never stopped.
* Diederik 'Immune to freezing'... should probably remain chilled then if going from child > frozen but failing due to this.
* Lady Annah revived one of the skeletons outside the little 'arena'... which afterwards didn't even participate with the battle! (only free xP thus)
* Offense rating doesn't display lucky bonus in tooltop overlay.
* I had to kill my teammate because he became hostile in poison of the pigs. So this time I decided to play it safer, killed them, then all fleed to the city, and I could return, burn the poison and kill the remaining enemies. But now I realise that can be a major exploit in battles, simply kill a few enemies, run, heal up fine and return to the weakened enemy. Probably not the idea!
* Failed Expiriment questentry mentions Yoran. However it's Visco who gave it to us.
* The Arhu sparkmaster may hit a 'legionnaire' that's apparently hidden under the level.
* If Visco dies fighting the Sparkmaster, the quests (Fabolous Five, Failed Expiriment) wont be updated. Updates just fine if he lives, using remove or brute force.
* Watcher statue 'Perhaps a wise move' goes to the wrong node (start rather than questionset). Also 'let's change the subject' leads pretty much nowhere. And the credits aren't launched wink.
* Cecilia's bath rotates to face the player if you try to do something in that room. Looks off.

* Oath of Desecration skill description says "Damage +50"... misses % (I think more descriptions do.
* Slowed/chilled description misses % (-64/44 movement), and also doesn't seem overlays display penalties (so hovering over movement or Action points when slowed doesn't show it's effect in red affecting it). It does however show spell +effects as 'boost' (for example +10 fire resistance for chilled).

* I was wondering what Leadership raises. So I gave 2 ranks to my male player, then compared before and after pictures of all 3 other teammates. Nothing has changed at all. What's leadership supposed to do? Looks like it's broken... smirk
* I was noting down what magic did for me when I improved an ability. Air was the test here. Blitz, Head and Teleport. Blitz was 1-2 +9-9, 2-3 +8-9. Head was 1-2 +5-7, 2-3 +6-7. Teleport was 1-2 +6-7, 2-3 +6-7. Compare this to the 2 melee skills, single-handed and two-handed who give around 2-4 per skill rank. So you need 3(!) melee ranks for the added damage of one magic rank, and of usually inferior damage (since most blocked by armor). No wonder mages are so OP compared to melee.

As already stated somewhere in another thread, in an unholy binding of Dutch and Belgian wink Lotrotk and myself tried a minor bit of co-op using Hamachi (otherwise it didn't work). The experience can be easiest described as 'wtf is going on?' but let's go over detail of some of the many oddities seen during this session, including several screenshots.

Let's start with the suggestions for improving chat;
* Like other online games, chatting would be easiest if you can press enter to focus chat and start typing, and pressing enter also unfocusses the chat. Currently that's not the case. Also you need to disable chat *completely* (not unfocus) or move it manually out of the way at the moment as it can interfere with conversation options and the trade button.
* You cannot use punctuation. (. , : ; ? !) Especially the ? is very very missed.
* You cannot chat after dying. I don't see any reason why not to allow that.

The actual game;
* Entering as Roderick (we just used default chars) first game I had stats all at 5, no abilities and no talents. Later (during the 3rd attempt) I learned that this corrects itself after a level-up, but it can be pretty confusing and worrying.
* Following this issue and another on Lot's side, we reloaded.
* This one was totally crazy. I got stuck in a rock, we immediately went to homestead (at lvl 1, questlog stating it was Evelyn's healingstone). From homestead the northern gate was open for us. Most of the screenshots were taking during this second run.
* 3rd attempt still stuck in a rock, had to wait till Lotrotk got me out of there using the homestead method. Didn't get a lot of actual co-op time in.
* Noted oddity; During a discussion between Roderick and Scarlett I initiated, saw convo, picked choice, and ended up [waiting for other player]. But instead of being able to read the other players answer in the convo, it just ended and I had to read it from the combat log. That's pretty weird...

Wolf starts talking to us after I hit him, dies during it, text is stuck on top of his dead body;
[Linked Image]

MAJOR text overlap.
[Linked Image]

Worst. Magical. Rope (Belt). Ever.
[Linked Image]

Cannot pass here (you should be able to I assume from the path here)
[Linked Image]

Last edited by Hassat Hunter; 10/04/14 10:53 PM.
Joined: Jan 2012
Joined: Jan 2012
I wasn't aware you were recording the whole thing... The reason why you got stuck in that rock was because Roderick decided to walk north just by himself while you were synchronzing with my game. And so you ended up in the wrong place.

Joined: Apr 2011
OP Offline
Joined: Apr 2011
Not really recording, just keeping notes smile.

Some more bugs and observations I noticed today.

* Evelyn's Lair: I wonder what my PC will say using this device *goes lying on top of it* Nooooo! Genius smile
* Hmm, I recall a rat at Bellegar saying something about undead on the beach... but I can't find it? Or maybe misremember (don't really want to hunt down 3 rats to click to find the right one and the convo considering how annoying ratselection is).

* Was able to use Headvice on an invisible target, making him appear as a result as well. Intended?
* Fighting the Orcs or not in Evelyn's Hideout should probably become a team decision instead of the conversation holders sole option.
* As others also already said; the cultists have barely any HP (1300XP per cultist, for no effort), and the oil (slow) spams the combatlog. Also some of them have an icon with pink outline.
* The potioncases in Evelyn's Lair have no name.
* [This rat is in Evelyn's lab. With the orcs.] Probably not the intended text wink
* One of the Cultists used Purifying Flame on a Zombie to cure it from being poisoned 0_o
* Talking to Jake in poison; *grunt* *grunt* *grunt* *grunt* *grunt* *grunt* *grunt* very annoying (I turned off my speakers for this section).
* Jake; "In defiance of all this is natural and good" - this should be that
* Jake should probably run to the stairs to dissapear, instead of towards the dead end of a wall...
* Like the couches in the Hall of Heroes, the couch in Evelyn's lair doesn't heal.
* Jake claims to have returned to the graveyard, but if I arrive, he's not there.
* Talking to Cecil about the Fabolous Five after destroying the machine, there's some dialogue there that shouldn't be there (2 pre-quest lines before the proper 'barkeeper's suit' starts the proper conversation).
* Cecil's mighty staff; If keeping the staff the questentry has [] around it.
* If keeping the Staff you can offer it over and over and over for materalistic trait bonus points. Or offer to surrender it for spiritual (it wont give the staff away).
* Thelyron; Probably shouldn't mention the pouch line still if she's dead, just the other 2 (cult, still undead). And not have options to ask about the pouch or 'where did she run off to?' (after talking to some others in the city and returning, the options no longer appeared though)...
* Fabulous Five quest closes, but Arhu's Failed Expiriment remains open talking to Cecil. Not *quite* sure why they are 2 different quests in the first place?
* Like others have mentioned (but just to be thorough); You cannot re-enter the Sparkmaster cave from the exit.

Joined: Apr 2011
OP Offline
Joined: Apr 2011
* The well near the church does nothing clicking on it?
* Is it intended weapon effects are subject to body building? My 10% effect has no use against most enemies, and my 15% blind is 5% due to all enemies in the endgame usually having 1 bodybuilding point.
* Like Jake the Zombie Troll does the annoying poison grunt constantly in conversation. You can also trade with him.
* Burning a poison field, then Madora accidentily walking in it; he left and fought me.
* How to speak troll, zombie edition shouldn't dedicate it's first page to it's name again? (or is that intended?)
* Again with the explodoskeleton abush, it seems rather randomish who gives XP and who doesn't.
* Jahan conversation (graveyard madman); "Necromancy is not and art" > "not an art"
* Dug up an ornate chest (under Sir Joval's grave if it matters). It was locked. I opened it... there's nothing in it! Dug up one for Will Loundy... it contained a key! (what's up with all key's called 'key' there anyway?). Oddly enough that chest wont display {Empty} once cleared, questchest? Hmm...
* Melee Power Stance - why does it have a 1turn cooldown for Madora, but not for player characters starting with it?
* Twins-by-fire-joined creates a MAGMA field when dead? You can't see it, but apparently Jahan died in it (I wondered why he suddenly died on me) and reviving him he's instantly dying due to burning damage too. Guess reload having to do that whole battle over again frown

Joined: Jan 2009
Joined: Jan 2009
You can travel to the Homestead and corpses will travel with you. I didn't learn this until it was too late for me, of course, but maybe it'll help you.

Joined: Apr 2013
Joined: Apr 2013
Hassat Hunter: What a fantastic bug-hunting effort!! laugh

I dare not read them, since I don't want to spoil too much of the game for myself (I've just done some stuff early on in the game), but like so many other helpful people on this forum, I appreciate the time and the meticulous approach of helping Larian make the best game possible! smile

I got Comment 33,333 at the legendary Larian KS for D:OS
Joined: Apr 2011
OP Offline
Joined: Apr 2011
Thnx Stabbey, bit too late though.
Thanks Indira. Nice avatar wink

Currently a bit stuck on the mainplot, but still got some sidequests and stuff to finish too, so still some little things to do later. Enough for today though smile

* If a crate is open, allow right-click in inventory to move item to crate (useful for storing stuff in your homestead).
* Ignore the key in chest on the graveyard (not the empty one though). It paid of... extremely meagerly though. What a lousy reward for so many chests smirk
* Observation; healing spells cost a bit too much AP? My cleric can barely heal properly smirk. I know intelligence reduces it, but it's still far more than other spells. Maybe a dedicated healer talent?

* Apparently it's impossible to link people under you. If the upper character is unlinked and you want to re-link you first need to add in middle, then move to top. Tried adding second, got unbound from third, tried re-adding third, got unbound from fourth. All times the link icon appears flashing downward too though.
* Claudia & Theodre (or all ghosts, if it's merely a random selection of a few options) speaks of "this dinghy cave"... but they roams the outdoor graveyard!
* You can also trade with all of these ghosts.
* I wanted to walk up to the little gazebo in homestead (living quarters plane) but you walk right through it. Same for the rocks to the left and right after the little 'passage' leading to the gazebo place.
* The chests infront of the beds (living quarters) have no name, and produce 2 overlapping 'error' messages if talked to by the wrong person. Not that I quite get the limitation (for SP), seeing you can simply switch characters and put stuff in from others anyway.
* Weak's effect (-50% damage) does display in the inventory. -1 strength not though. And "-50% from character" is rather, vague and misleading. -50% from curses or -50% from spells?
* After the weak curse runs out, characters can still display 'encumbered'.
* The parchment lying on a grave in the graveyard is empty.
* Seeing as the characters don't say 'I found something' in the graveyard, could that same method be used for the grave near Thelyron? So you don't get it every time walkng past it even after the event is done and you can't do anything with it anymore?
* Church door icon needs upgrading (pink outline)
* Church intro; 'As you open the door, the statues that flank its door.' I think the first door needs to be Church (or even better 'as you open the door' replaced by 'as you try to enter the church'), cause currently, it makes no sense what-so-ever.
* Beats statues, finds "remove petrification scrolls"... according to description they remove all kinds of negative effects, bar petrification XD. Probably needs a name-update?
* The Stone Sword will not appear in the equipment tab of the inventory.
* The legionnair corpse in the church has no name. The windows of the church don't fade away for the camera, blocking sight.
* I was going to say 'why does the church drop undertaker hut key since it isn't locked' but it's walking through the wall. Didn't even *see* the door there till now XD
* If I try to use the row of books at Thelyron (now he's gone) it wont allow me? (wont give loot interface)

Graphical issue of the joined firetwins. It's rather long (probably for the fire effect when low on health) and doesn't appear close-by. Only when from a little away (and not too far away they just dissapear from sight). Looks like a common ATI issue with Anti-Aliassing, so I suspect it's that, only instance I found in the game so far of it though...
[Linked Image]

Seems fire-zones make it impossible for spells to aim through them using portraits (showing 'invisible'. However, I could still manual aim there. Using that, the log will not display who's hit, instead giving a blank name. Also it will not display damage being done, but you will notice (if you make the pictures bigger that is ;)) that the health bar of the skeleton has decreased between screenshot 2 and 3 (the ice shard).
[Linked Image]

[Linked Image]

[Linked Image]

Page 1 of 2 1 2

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5