Larian Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Joined: Jul 2014
C
stranger
Offline
stranger
C
Joined: Jul 2014
Originally Posted by oxxgen
In this thread Icedragon posted another workaround. Maybe this can help you.

Originally Posted by Icedragon
If i turn any of the sliders down, i get echo when people are talking, my wourkaround now is to set all the sliders to max and then use the windows soundmixer to lower it.


Edit: Tested it and went for caves, then I teleported myself back to the first town. Icedragon's workaround works very well (better than my one). I highly recommend testing it yourself. It perfectly solves the problem without much effort.

Edit 2: After around 3 hours of playing, the echo effect bug starts getting hearable again. Not much of a problem though.


This worked for me too, surprisingly enough. Really appreciate it, the echo was getting on my nerves after well over 10 hours of play. =P

Joined: Mar 2011
stranger
Offline
stranger
Joined: Mar 2011
I can confirm too this workaround removes the echo for me, or at least makes it not noticeable anymore for me. I got curious when I read this and I tried to replicate the issue by lowering the voice volume and creating a savegame in the first (tutorial) dungeon and returning to the main menu, loading again, etc. After some load-return cycles I have an echo in the character selection screen which then can be removed again by the "full-volume" workaround.

I was contacted from Larian support today regarding this issue and they asked me some questions about it. I answered them and send them my findings above and pointed them to this thread. So they are aware of the problem so I have high hopes this will be patched out soon.

Joined: Jun 2014
P
member
Offline
member
P
Joined: Jun 2014
Hm, turning all of the sound options to 100 does not fix it for me.

Joined: Jul 2014
X
stranger
Offline
stranger
X
Joined: Jul 2014
The channel workaround did not work for me either. What did work for me was lowering my audio quality in my Realtek HD Audio Manager. I had mine set on max but I lowered it to 24bit 44100hz which fixed it. Other levels worked also.

I noticed as well that the sound echo definitely started happening after I lowered the volumes in game so I could hear my friend on axon as we were playing together.

I'm only posting this to give the people something else to try if the volume 100% trick did not work. Hope this helps someone.

Joined: Jul 2014
D
stranger
Offline
stranger
D
Joined: Jul 2014
Thx alot that worked for me smile

Joined: Jun 2014
E
stranger
Offline
stranger
E
Joined: Jun 2014
Yes. Turning all sound to max settings and using Windows to adjust the volume is the workaround that works for me as well. I hate to do it that way because I might start the game with my Win volume up higher than I would want it in the game, but whatever works, I guess.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
Originally Posted by Eggnog
Yes. Turning all sound to max settings and using Windows to adjust the volume is the workaround that works for me as well. I hate to do it that way because I might start the game with my Win volume up higher than I would want it in the game, but whatever works, I guess.


You can adjust the volume of a specific program with the Mixer. No need to turn down the general slider. It also saves your setting, so you only need to lower the volume of DOS in the mixer once and then never again.

Joined: Jul 2014
B
stranger
Offline
stranger
B
Joined: Jul 2014
Setting in game sounds to max then controlling windows audio did not work for me either.
I also tried to lower the audio quality/sampling rate from 48kHz down to 44kHz, which did not work.

I did find something that works however, but isn't really viable for me.
I have the CoolerMaster Storm Sirus 5.1 headphones, which, as the name suggests, are 5.1 surround headphones. The headphones come with their own bundled software where you can change a lot of settings.

What removed the echo for me completely was changing the headphones from 5.1 Surround to Stereo. However doing this results in my audio being extremely quiet, to the point where maxing out all audio settings still leaves it quiet.

So although this does work, I'd rather stick with the echo than not hearing anything.

I'll use the tool and submit a report as was mentioned in one of the earlier reports.

Joined: Jun 2014
E
stranger
Offline
stranger
E
Joined: Jun 2014
same here. this game is so fking buggy.

Page 2 of 2 1 2

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5